Sign in to follow this  
Followers 5
Geocaching HQ

Release Notes (Geocaching Forums)- July 17, 2017

157 posts in this topic

Posted (edited)

When I open the Dutch forum I have to enter a password again to enter the forum, but the password doesn't work. How can I enter the Dutch forum? 

 

 

IMG_1257.PNG

Edited by De broekies
0

Share this post


Link to post
9 hours ago, De broekies said:

When I open the Dutch forum I have to enter a password again to enter the forum, but the password doesn't work. How can I enter the Dutch forum? 

 

You can go directly to the individual Dutch sub-forums by clicking on their links. We're trying to figure out why clicking on the Dutch category itself is resulting in the password page. (It's also happening when clicking on the GPS/API/Technology category.)

1

Share this post


Link to post

Posted (edited)

There are a lot of things to get used to with the new forum layout, but it's not all bad.  The ability to attach photos directly is very much appreciated, especially since photobucket recently changed their 3rd party hosting terms.

A few things I'm having trouble with:

  • The line spacing is a bit onerous when typing a post.  Spacing for a new paragraph seems to be too much, but then a single carriage return is too little.
  • There are no post numbers (ie, post #1 or post #42), so will have to quote entire posts instead of referencing a post number.  I understand that post numbering might not align for users that ignore other users, but overall the numbering would help avoid having to quote a long post.
  • Replicating the behavior of the old "New Content" link is a bit cumbersome. It's easy to accidentally click on the topic name when intending to click on the blue dot.  I did find the option to make clicking either the topic name or blue dot behave similarly.  When viewing "Unread Content", there is a "Read Status" drop-down, which has a "Unread item links take me to the first unread comment" option.  That option is what I needed.  However, that selection is not sticky.  I had to "Save As New Stream" to keep those settings, but at least I can set that custom stream as my default and get an easy quick-link on each screen.

 

Edited by noncentric
1

Share this post


Link to post

In the smartphone view of the Activity Stream list of unread posts, I don't see a Mark as Read option as I do in the desktop view. 

I read the posts I want and then Mark as Read to clear everything else. This works while in the desktop browser but no link is displayed in the smartphone view.

0

Share this post


Link to post

It also appears that setting the default activity view has no impact. I'd expect the behavior to be the default to be displayed when going to the activity view. Right now, All Activity is displayed when going to the Activity view regardless of a forum users default setting. 

 

When viewing the menu for Activity, there is Activity, All Activity, Activity Streams, etc. No matter which stream is set as the default, All Activity is displayed.  Is something not right or is there a different way to make this work?

0

Share this post


Link to post
8 hours ago, cerberus1 said:

Cool.  Maybe an explanation what that all means (for us folks who aren't on social sites...) would be nice...:)

Is it just me but when I clicked on "multi-quote" and "Quote" I would have expect that all of the content in the post would be quoted.

 

Upvoting/Downvoting  is something commonly used on Reddit.  I read a couple of the reddit sub-forums but haven't used upvoting/down voting and don't really care what my "score" is.  It seems that for some on reddit, having a post upvoted or downvoted seems to be more important than the content of the post.  

3

Share this post


Link to post
7 minutes ago, NYPaddleCacher said:

Is it just me but when I clicked on "multi-quote" and "Quote" I would have expect that all of the content in the post would be quoted.

 

Yeah, the only thing that ends up in the "quote" is the most recent text of a post.  I'm able to add quotes from previous posts, but that's not quite the same.

0

Share this post


Link to post
11 minutes ago, NYPaddleCacher said:

Is it just me but when I clicked on "multi-quote" and "Quote" I would have expect that all of the content in the post would be quoted.

 

Upvoting/Downvoting  is something commonly used on Reddit.  I read a couple of the reddit sub-forums but haven't used upvoting/down voting and don't really care what my "score" is.  It seems that for some on reddit, having a post upvoted or downvoted seems to be more important than the content of the post.  

I upvoted your post.  :P  I think the Reddit analogy is a good one.

I'm glad that we can only make positive votes ("reputation points") here.  On Reddit, people take it very personally sometimes when their post gets downvoted.  Their protestations distract from the conversation.

I encourage everyone to start giving reputation points when they see someone giving a helpful answer, or clearly explaining a bug, or describing a new feature idea.

8

Share this post


Link to post
24 minutes ago, kunarion said:

 

Yeah, the only thing that ends up in the "quote" is the most recent text of a post.  I'm able to add quotes from previous posts, but that's not quite the same.

Woohoo!!! Maybe the quoting of posts now won't contain the 18 levels above it.

1

Share this post


Link to post
1 hour ago, Team DEMP said:

In the smartphone view of the Activity Stream list of unread posts, I don't see a Mark as Read option as I do in the desktop view. 

I read the posts I want and then Mark as Read to clear everything else. This works while in the desktop browser but no link is displayed in the smartphone view.

I see an option in the mobile views hamburger menu which provides the requested functionality. Would be nice to show on the mobile page as there is room, but the hamburger menu will work.

0

Share this post


Link to post
7 hours ago, on4bam said:

13 new replies in this tread and no notifications received... weird

 

Looks like changes were made between yesterday evening and this morning (local time) that defaults sending of emails to "off" while yesterday sending was "on".  Makes me wonder why all this is done on a production server and not in a test environment before going "live".

 

 

0

Share this post


Link to post

Posted (edited)

17 hours ago, Geocaching HQ said:

Release Notes (Geocaching Forums)- July 17, 2017

Today we have upgraded the software used to power the Geocaching Forums.

 

Some notes about the release:

 

I was able to set my "Location", and when I do, it shows "Location:Fayetteville".  That's not a standard way to present info.  It should either have one extra space after the ":" colon, as "Location: Fayetteville", or better, not show the word "Location:" at all.

 

I set that in a nested "Forum Profile" which is different from the Geocaching Profile, and harder to find.  Are you changing things as I type? I just now noticed the post count is back. Anyway, if the Profile setting for "Location:" changes, that is, if it gets "locked" and unavailable, I may be back for assistance on removing or changing it.  Because I changed it before the ... changes...

 

When I reply to a post, there is no space between quoted text and the new text.  There should be at least a line feed, a little white space separating a quote from a reply.  I'm having to remember to set a line feed when replying.

 

AND another line feed between the text and "Reason for edit" when a post is edited would be good.

 

Also, I see that editing a post requires two clicks, before the cursor shows up. Before the 2nd mouse click, type anything and the edit box scrolls away. That's a new thing to get used to. B)

 

 

Edited by kunarion
Additional words to make it into English
0

Share this post


Link to post
17 hours ago, Rock Chalk said:

I expect people will notice an issue with forum avatars.

The forum is pulling the avatar image from your Geocaching.com profile. On Geocaching.com, the image needs to be at least 68 pixels x 68 pixels, which is what a lot of people have uploaded to the website. But the forum software uses a profile image size of 150x150. What you'll need to do is go to your Geocaching.com profile and replace your Profile Photo with an image that's at least 150x150. The forum profile avatar will update accordingly.

How long does it take to update? I changed mine to 150x150, but it hasn't updated on the forum yet. (It should get rid of that black frame, I think.)

0

Share this post


Link to post
8 hours ago, on4bam said:

13 new replies in this tread and no notifications received... weird

 

You may have received one, deleted it, and if your settings are to only receive one until your next visit, you won't get any more for that thing you were alerted about.

That's why I personally prefer it - especially on active threads. An email for every single post is overkill. But I bookmark the list of activity of threads I've participated in for catching up on discussions I'm in, and a bookmark for all forum thread activity to see what the current discussions are.  Single notification email that there's a new reply is enough notification per thread for me.

0

Share this post


Link to post
8 hours ago, Rock Chalk said:

Yes, tomorrow.

Tomorrow, there'll be sun! (and forums!)
Thanks for the update Rock Chalk!

0

Share this post


Link to post
1 minute ago, thebruce0 said:

You may have received one, deleted it, and if your settings are to only receive one until your next visit, you won't get any more for that thing you were alerted about.

That's why I personally prefer it - especially on active threads. An email for every single post is overkill. But I bookmark the list of activity of threads I've participated in for catching up on discussions I'm in, and a bookmark for all forum thread activity to see what the current discussions are.  Single notification email that there's a new reply is enough notification per thread for me.

No, I didn't get any mails. Mail notifications were set to "off" and "I" did not do that, it happened after I switched off last night. Anyway, I fixed it and I prefer to get an e-mail for every reply as I can then read them offline without getting on the forums and I still have posts that suddenly "disappear".

 

0

Share this post


Link to post
10 hours ago, Mama514 said:

cerberus1,  I think it just means someone liked what someone else had to say. Same as the +1 thing yall do here when responding to or just quoting a post.

I just "liked"  (or rather..."hearted") igator210's post because I agree.....it's going to take time to get used to this new look.

Thanks.:)

0

Share this post


Link to post
3 hours ago, Keystone said:

I encourage everyone to start giving reputation points when they see someone giving a helpful answer, or clearly explaining a bug, or describing a new feature idea.

Sounds great!  Again, for those of us who have no clue what you're talking about, please explain how.

Thanks.

 

0

Share this post


Link to post

Previously, at the bottom of any forum page, there was a drop down menu that allowed me to select and go to any subforum. I sure miss the ease of navigation that provided.

0

Share this post


Link to post

I miss having the "Member since: " date contained in each poster's information box. This is information is quite helpful in understanding where a poster is "coming from" (their history, their knowledge of the hobby). Important context on these forums, imo. 

0

Share this post


Link to post
40 minutes ago, cerberus1 said:

Sounds great!  Again, for those of us who have no clue what you're talking about, please explain how.

Thanks.

 

 

 

Upvoting.jpg

2

Share this post


Link to post
13 minutes ago, Rock Chalk said:

 

 

Upvoting.jpg

Thanks.

I started a thread in "How Do I" (probably shoulda put it in Website)  asking for a tutorial for us folks who don't get it.  :)

What each means, as well as "how to" might be handy in the Help Center.

0

Share this post


Link to post
3 hours ago, kunarion said:

I was able to set my "Location", and when I do, it shows "Location:Fayetteville".  That's not a standard way to present info.  It should either have one extra space after the ":" colon, as "Location: Fayetteville", or better, not show the word "Location:" at all.

 

This appears to be the same forum software that Cachly uses and the presentation matches exactly so I'd say it's the base product that needs a space or removal of "Location:". If people used a meaningful location, we wouldn't need the label but I'm sure folks will enter "Earth", "Milkway Galaxy", "Right here", etc as their location and it might not be obvious what text is really displayed.

0

Share this post


Link to post

There seems to be a disconnect between the new forum interface and the profile view.

When I go to my profile to view all my posts, it loads the first page of my forum posts.  When I click to advance to page 2 of my posts, it thinks for a while, then loads my default public profile view again with all my stats and maps and such.

This is happening with both the new profile experience and the old profile view.

0

Share this post


Link to post
15 hours ago, Gill & Tony said:

One thing I find counter-intuitive (and somewhat annoying) is the blue dots next to sub-forums and threads.

 

If you click the blue dot next to a thread title it takes you to the first unread post.

If you click the blue dot next to a sub-forum name it switches off all the blue dots  for threads in that forum.  Without warning.

 

It would be really good to do away with the blue dots next to thread titles ( as a link - keep them as a notification) and automatically go to the first unread post when clicking on the title.  My tablet used to do this, but the PC didn't.

I noticed the same thing.  The blue dot "go to the first unread message in this thread" is a feature almost all boards have, and I use that constantly.  The larger icon next to a forum title does not have a warning or "are you sure" before it marks everything in the forum as being read.  Of course if you take the time to hover over those the meaning will be revealed. But for clarity sake, I think an "are you sure" should be added to the "mark entire forum as read" option.

0

Share this post


Link to post

Posted (edited)

I would like an option to entirely disable all notifications of any kind. I have shut them down as much as I can but I am still receiving intrusive messages about being quoted and this repuration system that I have no interest in.

Does anyone know if the new software offers better protection in terms of blocking problem users? Ignoring low quality commenters isn't very useful when they can still see my comments.

Edited by narcissa
1

Share this post


Link to post
21 hours ago, Rock Chalk said:

What you'll need to do is go to your Geocaching.com profile and replace your Profile Photo with an image that's at least 150x150.

This same avatar will continue to be shrunk down to 48x48 on cache pages?  Or will that change?

So presumably a multiple of 48 (um, 144?) would scale best for cache pages...

BTW, I can't seem to re-select previous avatars, just look at them.

0

Share this post


Link to post
30 minutes ago, narcissa said:

I would like an option to entirely disable all notifications of any kind. I have shut them down as much as I can but I am still receiving intrusive messages about being quoted and this repuration system that I have no interest in.

Does anyone know if the new software offers better protection in terms of blocking problem users? Ignoring low quality commenters isn't very useful when they can still see my comments.

 

  • Go to the notification icon (the bell at the top of the page), click on it. Then select "Notification settings"
  • Uncheck "automatically follow...." both boxes.
  • Select "Do not send me notifications"
  • scroll down to the list of specific notification settings. Turn all of the e-mail options to "off"; Toggle the notification list options to whatever you want, but you may not get them anyway in the list since you chose "Do not send me notifications" above.

 

1

Share this post


Link to post
13 hours ago, Rock Chalk said:

 

You can go directly to the individual Dutch sub-forums by clicking on their links. We're trying to figure out why clicking on the Dutch category itself is resulting in the password page. (It's also happening when clicking on the GPS/API/Technology category.)

 

Just to follow up, we've fixed the password issues with the Dutch and GPS/API/Technology categories.

1

Share this post


Link to post

Is there a setting to not display every single new comment in the activity feed, and only display by thread? I'm scrolling to find new thread activity, and use 'go to first unread post' in new tabs, so it's annoying having to remember which threads I've already jumped to and scroll past those other (previous comments) in the activity feed.

ie, the activity feed displays every recent comment, not just threads by most recent comment, as the old forum did.

2

Share this post


Link to post

This is taking some getting used to, but I'll give it time. But this hold-my-hand wysiwyg seems quite the pain. I found quoting particularly confusing. Is there a way to shift the text input into some kind of raw mode so I can see and edit the bbcode formatting instead of having to hack around trying to figure out what to add or delete to get the quoting to be accurate? I managed to figure out how to split a quote into two, but I'm actually a little vague about how I did it.

And while I find it amusing that someone got so annoyed by endless quote marathons that they don't included quoted text when quoting, there are times when quoting quoted material is necessary for context, but as far as I can see, it's now impossible.

Also, I was kinda surprised to discover there's no cancel button when I change my mind about posting something. And, on the other hand, it's really scary to have to hit the big X in the upper right corner of my carefully constructed message in order to go from preview mode back to edit mode. Can't it just say "go back to edit mode" instead of looking exactly like the button would look like that would cancel my message entirely?

Oh, and by the may, I found the preview button, so I'm OK now. I'm not sure why someone thought it made sense to hide it under what looks like the standard search icon.

1

Share this post


Link to post

Yes, there's no source view for the comment posting. That is definitely greatly missed. =/

0

Share this post


Link to post

Posted (edited)

Every time there is an update, I hold my breath wondering what functionality I will lose in the name of modern design (white spaces).  This was no different.  

While there seems to be some improvements, in particular directly attaching photos, the overall look leaves me lost.

i have always liked to use the desktop view even on my phone because it gave me more information, such as the title of last post in any of the major sub forums   I no longer have that on either my phone or tablet.    

It will take some time to get a better sense of it all.   It seems like the ability to view and edit the underlying code is gone.  Using the avatar to identify the person submitting the last post -without including the user name - seems like putting form over substance.  So far I am not impressed. 

Edited by geodarts
Typo
0

Share this post


Link to post

Posted (edited)

I too miss seeing the "member since" information but this isn't too big a deal.

 

The thing i don't care for is not being able to quote multiple quotes. I realize a post can become a bit long but there are times when having them is necessary to get the right meaning across.

 

Oh, the reply window at the bottom of the thread had me scratching my head for a few seconds as well. I'd hit it and some text i had started earlier, but didn't submit, would paste into the window. Surprised me as i was expecting to see a blinking cursor waiting and nothing else. Seriously, i can handle doing a manual copy and paste when needed.

 

On colors, they're ok but it wouldn't hurt to have some contrast here and there.

Edited by Mudfrog
0

Share this post


Link to post

Posted (edited)

35 minutes ago, Mudfrog said:

I too miss seeing the "member since" information but this isn't too big a deal.

 

The thing i don't care for is not being able to quote multiple quotes. I realize a post can become a bit long but there are times when having them is necessary to get the right meaning across.

 

Oh, the reply window at the bottom of the thread had me scratching my head for a few seconds as well. I'd hit it and some text i had started earlier, but didn't submit, would paste into the window. Surprised me as i was expecting to see a blinking cursor waiting and nothing else. Seriously, i can handle doing a manual copy and paste when needed.

 

On colors, they're ok but it wouldn't hurt to have some contrast here and there.

 

If you hover your mouse over the person's user name, the "member since" shows up. EDIT TO ADD: That's also where the "ignore user" option is.

 

Multiple quote: Click on the plus sign on one of the posts to quote. A little thing will pop up saying "Quote 1 post". Go to the next post you want to quote, and click the plus sign again. It changes to "Quote 2 posts". When you're done selecting all the posts you want to quote, click the "Quote X posts" and it'll paste 'em all into your reply box.

 

Not sure about the "started but not submitted text" part.

 

Edited by TriciaG
0

Share this post


Link to post
11 minutes ago, TriciaG said:

 

If you hover your mouse over the person's user name, the "member since" shows up. EDIT TO ADD: That's also where the "ignore user" option is.

 

Multiple quote: Click on the plus sign on one of the posts to quote. A little thing will pop up saying "Quote 1 post". Go to the next post you want to quote, and click the plus sign again. It changes to "Quote 2 posts". When you're done selecting all the posts you want to quote, click the "Quote X posts" and it'll paste 'em all into your reply box.

 

Not sure about the "started but not submitted text" part.

 

I had started to post something in another thread, but then messed up and got kicked back out to home. It wasn't worth going back to where i left off so i just forgot about it. Then when i went to reply to this thread, the text i had typed for the other thread automatically pasted into the reply window. I finally saw the "clear text" button on the third try.

 

It was kinda irksome on that one but then i did something wrong again with another thread i was trying to post to and got kicked back to home. I wanted to complete that post and it was nice having the text i had typed before automatically pasted into the window. I'll retract my first statement and say that this feature came in handy this time. ;)

0

Share this post


Link to post
22 minutes ago, TriciaG said:

 

If you hover your mouse over the person's user name, the "member since" shows up. EDIT TO ADD: That's also where the "ignore user" option is.

Good to know. Thanks.

 

22 minutes ago, TriciaG said:

Multiple quote: Click on the plus sign on one of the posts to quote. A little thing will pop up saying "Quote 1 post". Go to the next post you want to quote, and click the plus sign again. It changes to "Quote 2 posts". When you're done selecting all the posts you want to quote, click the "Quote X posts" and it'll paste 'em all into your reply box.

What I miss is the ability to quote both the message I'm replying to, and the message(s) quoted by that message.

 

I'll admit that most posters here don't trim their quotes sufficiently, and the nested quotes often got out of hand in the old system. And it's fine with me if the default is to quote only the new content. But there are times when context requires quoting more than one level deep.

 

 

And I'll echo dprovan's comment that the preview controls are very counter-intuitive. I expect the preview button next to the submit button, not up among the formatting controls, looking like all the other small formatting controls. And I expect the "continue editing" button to be next to the submit button, not up in the right corner looking like an "X" that one would expect to cancel everything.

0

Share this post


Link to post
30 minutes ago, TriciaG said:

 

If you hover your mouse over the person's user name, the "member since" shows up. EDIT TO ADD: That's also where the "ignore user" option is.

 

Multiple quote: Click on the plus sign on one of the posts to quote. A little thing will pop up saying "Quote 1 post". Go to the next post you want to quote, and click the plus sign again. It changes to "Quote 2 posts". When you're done selecting all the posts you want to quote, click the "Quote X posts" and it'll paste 'em all into your reply box.

 

Not sure about the "started but not submitted text" part.

 

Regarding the multiple quote issue.  What's now missing is the nested quotes.

For example, I clicked on "Quote" in your post above. The previous forum software would've shown both your post "If you hover..." and Mudfrog's post "I too miss seeing..." above this text that I'm typing now.  Your two posts would be 'nested' and it would be clear that your post was in response to Mudfrog's post.  The new forum software shows just your post above this paragraph that I'm typing.  That is what is missing.

The 'multi-quote' functionality you're describing serves a different purpose.

 

1

Share this post


Link to post
3 hours ago, Mineral2 said:

 

  • Go to the notification icon (the bell at the top of the page), click on it. Then select "Notification settings"
  • Uncheck "automatically follow...." both boxes.
  • Select "Do not send me notifications"
  • scroll down to the list of specific notification settings. Turn all of the e-mail options to "off"; Toggle the notification list options to whatever you want, but you may not get them anyway in the list since you chose "Do not send me notifications" above.

 

Already did this. I still receive notifications for quotes and the reputation thing. It's quite distracting.

0

Share this post


Link to post
56 minutes ago, narcissa said:

Already did this. I still receive notifications for quotes and the reputation thing. It's quite distracting.

https://forums.geocaching.com/GC/index.php?/notifications/options/ has options for "Someone quotes a comment or post I made" and "Someone gives reputation to something I posted". You have both those options disabled on that page for your account and you still receive the notifications for what is now disabled?

0

Share this post


Link to post
11 hours ago, Keystone said:

I upvoted your post.  :P  I think the Reddit analogy is a good one.

I'm glad that we can only make positive votes ("reputation points") here.  On Reddit, people take it very personally sometimes when their post gets downvoted.  Their protestations distract from the conversation.

I encourage everyone to start giving reputation points when they see someone giving a helpful answer, or clearly explaining a bug, or describing a new feature idea.

Is there any limit to the number of 'reputation' points one can assign?  Or can I give one to my sister every time she posts?  Obviously, she's the best!

4

Share this post


Link to post
2 hours ago, TriciaG said:

Multiple quote: Click on the plus sign on one of the posts to quote. A little thing will pop up saying "Quote 1 post". Go to the next post you want to quote, and click the plus sign again. It changes to "Quote 2 posts". When you're done selecting all the posts you want to quote, click the "Quote X posts" and it'll paste 'em all into your reply box.

Yeah, I understand how multiple quotes works. I was used to the old way, but the new way's a good improvement that I'll be happy to take advantage of. What's no longer possible is quoting someone when they're quoting someone else.

1 hour ago, niraD said:

I'll admit that most posters here don't trim their quotes sufficiently, and the nested quotes often got out of hand in the old system.

Whenever quoted quotes got out of hand, I always got the impression it was because people were being intentionally silly, so I never paid much attention.

Now, though, I'm starting to see that it's critical to minimize the quoting with the new system because it's so clumsy to edit quotes. (Mainly, you have to switch to using your mouse to go into or come out of editing a quote because there's no keyboard action that will do it, or, at least, not that I've been able to find.)  Even I'd be tempted to just leave all the quoted quotes in place instead of trying to figure out how to edit them out.

1

Share this post


Link to post

The new format does not work on Internet Explorer.  That is a big deal to me.  PLEASE somebody from GC tell me that wasn't your intent?  (And I really don't need other members to tell me to use something other than IE.)  Thank you. 

0

Share this post


Link to post
2 hours ago, steben6 said:

The new format does not work on Internet Explorer.  That is a big deal to me.  PLEASE somebody from GC tell me that wasn't your intent?  (And I really don't need other members to tell me to use something other than IE.)  Thank you. 

IE 11 here with no issues other than what certain functions are.     :)

0

Share this post


Link to post
On 18/07/2017 at 1:39 PM, Punga and Paua said:

And are we going to get the Forums back on the Waymarking site at some stage? Currently, when we click on Forums on the Waymarking site, we are just getting the message: 404 Not Found.

 

22 hours ago, Rock Chalk said:

Yes, tomorrow.

 

14 hours ago, iconions said:

Tomorrow, there'll be sun! (and forums!)
Thanks for the update Rock Chalk!

OK, it is now tomorrow in the land that sees the sun first, although today there is no sun...BUT, we have the Forum link back on the Waymarking site! So, a very big THANKYOU.

077small.JPG

1

Share this post


Link to post

With the old forums, when looking at the list of threads, it was easy to tell if i had previously posted to a thread. I believe the little stars are the indicator now and that is fine, when they are the color blue. They are hard to see, at least for me, if they are gray. I've also noticed that the smaller stuff (commas and periods) are hard to make out as well. It would be nice if the little stars and the font could be made a teensy bit darker.

0

Share this post


Link to post

I tested the new forums using IE 11 and didn't spot any errors.  Steben6, it would help to know what version of Internet Explorer you are using, and on what device and operating system.

0

Share this post


Link to post
1 hour ago, Keystone said:

I tested the new forums using IE 11 and didn't spot any errors.  Steben6, it would help to know what version of Internet Explorer you are using, and on what device and operating system.

I am using IE 11 on a laptop with Windows 7 premium.  The new forum works fine if I use Chrome, but not IE.

Here is what my page looks like on IE if I want to add a post (which it won't let me do).

 

1aa.JPG

0

Share this post


Link to post
1 hour ago, Keystone said:

I tested the new forums using IE 11 and didn't spot any errors.  Steben6, it would help to know what version of Internet Explorer you are using, and on what device and operating system.

The main page of the forums (on IE) looks completely different.  Here is the top of it (on my IE)

 

1aaa.JPG

0

Share this post


Link to post
23 hours ago, Keystone said:

 

I encourage everyone to start giving reputation points when they see someone giving a helpful answer, or clearly explaining a bug, or describing a new feature idea.

Upvoted.

0

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 5