Sign in to follow this  
Followers 5
Geocaching HQ

Release Notes (Geocaching Forums)- July 17, 2017

157 posts in this topic

Release Notes (Geocaching Forums)- July 17, 2017

Today we have upgraded the software used to power the Geocaching Forums.

Among the updates:

  • The discussion boards are now at https://forums.geocaching.com. Visitors to the former URL (forums.groundspeak.com) will be redirected for some time.
  • The forums are mobile responsive (users can easily view on tablets and phones).
  • There is a reputation system, so you can upvote other users’ posts. Just click the green up-arrow at the bottom right of a post. (Downvoting is not possible.)
  • More robust search functionality.
  • Easier access to your forum activity history via the Activity>My Activity Streams tab.

This is the first forum software update in approximately seven years, so we understand the new look and feel will take some getting used to. Also, there are some formatting issues with past posts that we’re attempting to address. We’ll be monitoring feedback in the coming weeks.

Ben F. from HQ’s IT Team is watching the thread to answer questions whenever possible.


Any posts in this thread should relate to features in this release. Comments unrelated to the release may be removed. Please direct unrelated comments to other appropriate threads. Thanks!

5

Share this post


Link to post

We’re very sorry for the delay in implementing the new forum software. When we took the forums down last Thursday, we believed we could get them back online by Friday afternoon. But a few processes took longer than expected, which delayed things through the weekend. We’ve still got a few known kinks to work out, but we at least wanted to get the forums back online so discussions can continue.

Thanks for your patience!

3

Share this post


Link to post

I expect people will notice an issue with forum avatars.

The forum is pulling the avatar image from your Geocaching.com profile. On Geocaching.com, the image needs to be at least 68 pixels x 68 pixels, which is what a lot of people have uploaded to the website. But the forum software uses a profile image size of 150x150. What you'll need to do is go to your Geocaching.com profile and replace your Profile Photo with an image that's at least 150x150. The forum profile avatar will update accordingly.

 

0

Share this post


Link to post

The new forum looks awesome! Well done! :)

But there is one thing I'm missing, and that's the link to take me to the latest unread post in a topic. Any way you can bring that back? :)

1

Share this post


Link to post

Posted (edited)

2 minutes ago, thomfre said:

But there is one thing I'm missing, and that's the link to take me to the latest unread post in a topic. Any way you can bring that back? :)

This seems to work the same as before the forum change, When you go to the list of threads in a forum section, click the green blue dot to the left of the thread name and that will take you to the first unread post in that thread.

Edited by Team DEMP
0

Share this post


Link to post

Posted (edited)

1 minute ago, Team DEMP said:

This seems to work the same as before the forum change, When you go to the list of threads in a forum section, click the green dot to the left of the thread name and that will take you to the first unread post in that thread.

Hmm, I don't see any green dots...

EDIT: I see blue dots on topics that have new answers after the update. So I guess this work as I want then :D

Edited by thomfre
0

Share this post


Link to post

Like a brand new wardrobe, this will take a little getting used to, but I like it.

This is purely aesthetics, but is there some way to delineate one post from the next? Maybe a thin vertical line or a bit of shading in the "Posted x minutes ago" section?

1

Share this post


Link to post

Posted (edited)

Seems that a HUGE change is you can attach an image to the forum post. I didn't try it so maybe it's a non-functioning tease ;-)

Edited by Team DEMP
0

Share this post


Link to post

Not enough contrast between threads.  What happened to the "Watched Forums" section.   I used to watch the "General Topics", "Website", "How Do I", "Photography", and "All Nations" forums and could quickly visit each sub-forum, read unread messages, then go onto the next sub-forum with unread messages.   Now (unless I'm missing something" I have to scroll through the list of all sub-forums to pick the ones I want to read.  

0

Share this post


Link to post

Posted (edited)

Where do I see a list of threads with new topics in them? (Not all new posts, but a listing of threads?) "All Activity" and "Unread Content" seem to display posts, not threads.

EDIT: Oh, wait - looks like "Unread Content" IS a listing of threads, rather than of posts. Never mind.

Edited by TriciaG
0

Share this post


Link to post
1 minute ago, NYPaddleCacher said:

Not enough contrast between threads.  What happened to the "Watched Forums" section.   I used to watch the "General Topics", "Website", "How Do I", "Photography", and "All Nations" forums and could quickly visit each sub-forum, read unread messages, then go onto the next sub-forum with unread messages.   Now (unless I'm missing something" I have to scroll through the list of all sub-forums to pick the ones I want to read.  

Taking a stab here... You might be able to make https://forums.geocaching.com/GC/index.php?/discover/unread/ work. When you go to this, it offers some options across the top, one of which is the Following drop-down. You can select "Content posted in areas I follow" and have those areas selected to follow. 

0

Share this post


Link to post

I've re-bookmarked the "Content I've Posted In" stream, and the "All Activity" stream, as equivalents to your content (old profile link), and the recent activity.

I'm really not a fan of this forum esthetic (same one Cachly makes use of), but I suppose I'll have to get used to it.  Once again it's a style that's straying from the compact appearance of the (what I guess now is "old school") desktop web forum styles.  Will there be a way to use a custom forum skin like there was with the previous forum?

1

Share this post


Link to post
7 minutes ago, Team DEMP said:

Taking a stab here... You might be able to make https://forums.geocaching.com/GC/index.php?/discover/unread/ work. When you go to this, it offers some options across the top, one of which is the Following drop-down. You can select "Content posted in areas I follow" and have those areas selected to follow. 

That looks like it get me part way there, but how to I select "areas I follow" and have those areas show up on the forums "Home" page?

0

Share this post


Link to post
1 minute ago, NYPaddleCacher said:

That looks like it get me part way there, but how to I select "areas I follow" and have those areas show up on the forums "Home" page?

I've found sort of what I'm looking for on the "Managed Followed Content" page (https://forums.geocaching.com/GC/index.php?/followed/&type=forums_forum&change_section=1)

That has a list of the sub-forums I'm following but it used to show up on forum "home" page and if there were no unread messages in a sub-forum it wouldn't show on the list.

0

Share this post


Link to post

This is taking a little time to navigate. Most things are still in the same location, more or less, but the layout and visual style are going to take some getting used to. As with the website, looks like you're going the way of adding more padding and empty space for readability rather than compactness (I'm not sure if these new forums are any more readable). 

Some things to improve: The light grey background behind each post is too close to the white of the post box itself and the main page background. Thus it's super easy to distinguish between posts. Perhaps making this grey just a little darker will make individual posts stand out more, breaking up the page for reading.

The multi-quote tool has been greatly improved. Where I used to avoid using multi-quote in the past, it'll be much easier to incorporate responses to multiple postings within a thread. Also nice to see formatting tools and media insert functions.

0

Share this post


Link to post
1 hour ago, Geocaching HQ said:

This is the first forum software update in approximately seven years, so we understand the new look and feel will take some getting used to. Also, there are some formatting issues with past posts that we’re attempting to address. We’ll be monitoring feedback in the coming weeks.

Ben F. from HQ’s IT Team is watching the thread to answer questions whenever possible.

Dyslexic old fart, and  realizing that "mobile responsive" is what's going on here,  what's an "upvote",  "reputation system",  and why do we have a heart on a forums post?

Still have a tough time figuring out the Help Center from it's changes (I simply show new folks the page, maybe they can figure it out), this will definitely take some "getting used to".

Thanks.

0

Share this post


Link to post

Good Job ! 

IMG_2978.JPG

1

Share this post


Link to post

As with the rest of the site... so much white space.

It takes a lot more scrolling to read threads. Too bad there's no choice of templates as other forums tend to have.

1

Share this post


Link to post

Also, people with multiline signatures have to re-edit them since line breaks are now (at least for the most part) double spaced. A single line break needs to be forced.

0

Share this post


Link to post

When I click on my username in the upper right corner and choose "Profile" from the dropdown list, it takes me to the profile for "Windstorm", not "Windstorm+".

On the profile page, when I look at the address bar, I can see my name is part of the address as "u=Windstorm+", but if I copy and paste it, this is what I get: https://www.geocaching.com/p/default.aspx?u=Windstorm

 

0

Share this post


Link to post
29 minutes ago, thebruce0 said:

Also, people with multiline signatures have to re-edit them since line breaks are now (at least for the most part) double spaced. A single line break needs to be forced.

 

I think we've fixed it now to where line breaks are single spaced.

0

Share this post


Link to post

Ok. I've officially come across my first bit of frustration with the forums: Notifications.

 

When someone replies to a thread I am following, I get an email. I don't want an email. I don't want forum notifications clogging up my inbox. I'd rather that the notifications just show up in the notification list at the top of the page (the bell icon). However, that remains empty. The setting to change this, under notification settings, "someone comments on something I follow" is greyed out with the message "the administrator has disabled this option from being toggled." 

 

Please give us control over all of the notification options so that my notifications don't come via e-mail.

0

Share this post


Link to post

Posted (edited)

16 minutes ago, Windstorm+ said:

When I click on my username in the upper right corner and choose "Profile" from the dropdown list, it takes me to the profile for "Windstorm", not "Windstorm+".

On the profile page, when I look at the address bar, I can see my name is part of the address as "u=Windstorm+", but if I copy and paste it, this is what I get: https://www.geocaching.com/p/default.aspx?u=Windstorm

 

 

When I click on your profile in the thread, it takes me to Windstorm, not Windstorm+, event though the URL has the "+" symbol.

Edited by igator210
0

Share this post


Link to post
1 minute ago, Mineral2 said:

Ok. I've officially come across my first bit of frustration with the forums: Notifications.

 

When someone replies to a thread I am following, I get an email. I don't want an email. I don't want forum notifications clogging up my inbox. I'd rather that the notifications just show up in the notification list at the top of the page (the bell icon). However, that remains empty. The setting to change this, under notification settings, "someone comments on something I follow" is greyed out with the message "the administrator has disabled this option from being toggled." 

 

Please give us control over all of the notification options so that my notifications don't come via e-mail.

I agree.  I'd rather not have emails about these forums too.

But  I received one from a thread I'm not even participating in.  Very odd.

0

Share this post


Link to post

Forum emails no longer have the new post's content. That was an easy way to quickly read replies without visiting the forums. (And a nice way to read stuff before it was censored).

 

0

Share this post


Link to post
1 minute ago, on4bam said:

Forum emails no longer have the new post's content. That was an easy way to quickly read replies without visiting the forums. (And a nice way to read stuff before it was censored).

 

The emails I'm getting have the post content in them. I just don't want the emails. I want the option to turn the email notifications off while turning on website notifications. Right now I'm blocked from doing that.

0

Share this post


Link to post
8 minutes ago, cerberus1 said:

I agree.  I'd rather not have emails about these forums too.

But  I received one from a thread I'm not even participating in.  Very odd.

 

There are a bunch of notification settings in the back end that we'll try to adjust. I'd also suggest checking the Notifications Settings on your account to ensure they're dialed in to your preferences. It seems like there are a lot more options than in the previous software.

0

Share this post


Link to post
1 minute ago, Rock Chalk said:

 

There are a bunch of notification settings in the back end that we'll try to adjust. I'd also suggest checking the Notifications Settings on your account to ensure they're dialed in to your preferences. It seems like there are a lot more options than in the previous software.

Thanks.

0

Share this post


Link to post
5 minutes ago, Mineral2 said:

The emails I'm getting have the post content in them. I just don't want the emails. I want the option to turn the email notifications off while turning on website notifications. Right now I'm blocked from doing that.

I just see a link to the post, the content is not included nor do I see any setting to change this although there are plenty of setting to receive notifications for every post, daily, weekly or " Do not send me notifications "

0

Share this post


Link to post
5 minutes ago, Rock Chalk said:

 

There are a bunch of notification settings in the back end that we'll try to adjust. I'd also suggest checking the Notifications Settings on your account to ensure they're dialed in to your preferences. It seems like there are a lot more options than in the previous software.

Thanks. Looks like you guys unlocked the setting that was needed. Also the notification list seems to be working now.

0

Share this post


Link to post
3 minutes ago, on4bam said:

I just see a link to the post, the content is not included nor do I see any setting to change this although there are plenty of setting to receive notifications for every post, daily, weekly or " Do not send me notifications "

Huh weird. I definitely just replied to this after reading your reply in the email, which came just before I turned off email notifications (after the option was just enabled).

 

Screen Shot 2017-07-17 at 2.50.37 PM.png

0

Share this post


Link to post

Posted (edited)

40 minutes ago, Rock Chalk said:

 

I think we've fixed it now to where line breaks are single spaced.

Would you mind posting the steps to changing a Forum signature and Forum Title?  Or is that not functional?

Edited by kunarion
Additional Info
0

Share this post


Link to post
4 minutes ago, Mineral2 said:

Huh weird. I definitely just replied to this after reading your reply in the email, which came just before I turned off email notifications (after the option was just enabled).

 

 

 

I think I found the problem. Just as the new cache notifications it seems content is not shown in text only environment only HTML which my "Mailwasher" software does not show.

0

Share this post


Link to post
1 hour ago, Team DEMP said:

Seems that a HUGE change is you can attach an image to the forum post. I didn't try it so maybe it's a non-functioning tease ;-)

I tried it just now in another thread and it worked!  That's a improvement over uploading pictures somewhere else first. :P

0

Share this post


Link to post
26 minutes ago, kunarion said:

Would you mind posting the steps to changing a Forum signature and Forum Title?  Or is that not functional?

 

Can confirm.  I updated my signature line in the normal fashion (by editing the settings page for my account) several hours ago.  The change I made was to substitute in the new link to the Forum Guidelines.  If you click on the Forum Guidelines link in my signature, you will receive an error message.  The signature change has not taken effect, even though I've logged out and logged back into my account on both Geocaching.com proper, and here in the Forums. 

1

Share this post


Link to post
48 minutes ago, kunarion said:

Would you mind posting the steps to changing a Forum signature and Forum Title?  Or is that not functional?

 

I tested a signature line by changing it here in the forum profile account settings, and the changes took effect immediately. Will do some digging and try to figure out the Forum Title part.

2

Share this post


Link to post

Thanks for the tip on changing signature lines!

 

Since forever, the method for doing that was housed on the Geocaching.com account settings.  Nothing's changed there, so now there is a disconnect because the new method is to update the details directly in the forum software.

0

Share this post


Link to post
2 hours ago, on4bam said:

As with the rest of the site... so much white space.

It takes a lot more scrolling to read threads. Too bad there's no choice of templates as other forums tend to have.

With the previous incarnation of the forums, there were multiple skins that we could choose from. I chose one that was more compact than the default "Geocaching" skin. Is there any chance that this incarnation of the forums will have multiple skins that we can choose from?

 

In the meantime, I made this incarnation of the forums a little more bearable via Ctrl-<minus> to scale everything smaller than the default. (I think the first step is 90% of the default, but I'm not sure.) That's certainly a first for me.

 

Also, I couldn't get my forum signature to migrate, even after logging in and out of the forums a few times. I ended up copy-pasting it from my geocaching.com profile settings page.

0

Share this post


Link to post
1 hour ago, Rock Chalk said:

I tested a signature line by changing it here in the forum profile account settings, and the changes took effect immediately.

Yes, there it is!  That's the first place I went before asking, and somehow overlooked it. :)

0

Share this post


Link to post
3 hours ago, thebruce0 said:

I'm really not a fan of this forum esthetic (same one Cachly makes use of), but I suppose I'll have to get used to it.  Once again it's a style that's straying from the compact appearance of the (what I guess now is "old school") desktop web forum styles.  Will there be a way to use a custom forum skin like there was with the previous forum?

NA.  Very user-unfriendly.  But, I guess we old-time GPSr users are out of date.  Redo everything for the cell-phone users.  

1

Share this post


Link to post
4 hours ago, cerberus1 said:

what's an "upvote",  "reputation system",  and why do we have a heart on a forums post?

The Notification system alerted me just now that one of my posts was upvoted!  Sweet, now I have a reputation. :P

3

Share this post


Link to post

And are we going to get the Forums back on the Waymarking site at some stage? Currently, when we click on Forums on the Waymarking site, we are just getting the message: 404 Not Found.

1

Share this post


Link to post

One thing I find counter-intuitive (and somewhat annoying) is the blue dots next to sub-forums and threads.

 

If you click the blue dot next to a thread title it takes you to the first unread post.

If you click the blue dot next to a sub-forum name it switches off all the blue dots  for threads in that forum.  Without warning.

 

It would be really good to do away with the blue dots next to thread titles ( as a link - keep them as a notification) and automatically go to the first unread post when clicking on the title.  My tablet used to do this, but the PC didn't.

0

Share this post


Link to post
2 hours ago, Harry Dolphin said:

NA.  Very user-unfriendly.  But, I guess we old-time GPSr users are out of date.  Redo everything for the cell-phone users.  

Uh... I'm a "cell phone" user (smartphone user). And I don't like the style either, vastly prefering a more compact desktop esthetic.  Functionality, sure, but visual esthetic has nothing to do with "old-time GPSr users".  But it is a trendy gearing towards a 'modern' culture that is more likely to do much more by touch from smaller non-desktop screens such as phones or tablets rather than PC/keyboard/monitor. Just try not to draw lines of controversy again between GPS device users on this, that's all I'm asking. This is primarily a usability and style preference issue, nothing to do with GPS device.

 

1

Share this post


Link to post
1 hour ago, kunarion said:

The Notification system alerted me just now that one of my posts was upvoted!  Sweet, now I have a reputation. :P

Cool.  Maybe an explanation what that all means (for us folks who aren't on social sites...) would be nice...:)

1

Share this post


Link to post

Open Profiles from the forum with special chars (&) leads to a 500 - Server Error. Like our profile

0

Share this post


Link to post

I've just received a notification e-mail which had a link to the forum topic.  It would be really nice if that link pointed to the actual post which triggered it, and not to the first post in the topic.  

0

Share this post


Link to post

cerberus1,  I think it just means someone liked what someone else had to say. Same as the +1 thing yall do here when responding to or just quoting a post.

I just "liked"  (or rather..."hearted") igator210's post because I agree.....it's going to take time to get used to this new look.

1

Share this post


Link to post

13 new replies in this tread and no notifications received... weird

 

0

Share this post


Link to post
2 hours ago, Punga and Paua said:

And are we going to get the Forums back on the Waymarking site at some stage? Currently, when we click on Forums on the Waymarking site, we are just getting the message: 404 Not Found.

Yes, tomorrow.

0

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 5