Jump to content
Sign in to follow this  
Followers 5
The Blind Acorn

Are Pq's Not Working Correctly For You Too?

Recommended Posts

I've attempted to run two PQ's tonight. Both say completed on my page, but I've not gotten any email? Is anyone else having problems? <_<

Share this post


Link to post

FWIW, Mine from this morning (4:45 AM Central) came through fine.

Share this post


Link to post

Your IP could have made some changes and that is more than likely were the problem is. This happened to be about a year ago. I just set up a Yahoo e-mail account and now I get my PQs. Some IPs will set up filters to block anything that looks like spam to the IP

If you contact you IP they may want a copy of any messages that have bent sent to Geocaching.com with any bounced PQs

Share this post


Link to post

Another thing to remember is that if your email server has a big backlog, you will get your pq when they get around to delivering your email to your box. This could take two seconds or twelve hours.

Share this post


Link to post

I ran my first pq a couple of days ago and have not received anything yet. I read somewhere that they could take up to a week to be delivered, depending on the size and frequency of the request.

Share this post


Link to post
I ran my first pq a couple of days ago and have not received anything yet. I read somewhere that they could take up to a week to be delivered, depending on the size and frequency of the request.

You must have done something wrong when creating the PQ. After submitting a new one you should always run a preview to make sure all data was filled out correctly and it returns what you are looking for. If the preview returns "zero" then your PQ will also be "zero".

New Pq's have priority and are returned immediately. Last night I made 5 new ones for an upcoming trip. Each one arrived back literally before I finished filling out the next.

 

Cheers, Olar

Share this post


Link to post

Moving to the proper forum...

 

Geocaching.com Web Site Forum.

Share this post


Link to post

I am having the same problem. I ran 3 PQs today, they first at 11am MST and second two at 3pm MST. The first one came thru just fine and the second two also so completed but I have not recieved the email

Share this post


Link to post

How do you know they are completed?

 

This is frustrating! I am obviously doing something wrong but I can't find any instructions for this feature.

 

Please help! ;)

Share this post


Link to post
How do you know they are completed?

 

As was said by another, run a preview, if you check the wrong box the PQ may not search for any caches. Also check the dates you have selected. You may have select a time period in which no caches have been hidden, I have made these mistakes and I still do once in a while. By runing a preview I can catch any mistakes

Edited by JohnnyVegas

Share this post


Link to post
How do you know they are completed?

 

This is frustrating! I am obviously doing something wrong but I can't find any instructions for this feature.

 

Please help! ;)

If you look at your list of PQs it will say the date and time they last ran.

 

My PQs kicked off at around 1:20 pm PT on the 24th and at just before midnight on the 24th I have yet to see them. So it looks to me like there may be some kind of a problem.

 

And that is why people keep an offline database, because you just can't ever be sure that your PQs will come when they are supposed to.

Share this post


Link to post

Same problem here. I have submitted several PQ to different email addresses and nothing seems to be sent. Very odd

Share this post


Link to post

Same here. I had let all my PQs drop off the schedule, then I created a new PQ yesterday, tested it and scheduled it to run on yesterday. In PQ list it shows as it's been run, but 12 hours later I've received no email. I'll be leaving on a 4-day trip to Sweden in a couple of hours, but it seems I won't have any cache data ;)

 

As I operate my own mail server I should know there are no auto-deleting spam filters running, MX records are ok, host has been online all the time, spool dir is not full etc...

 

If the mail arrives later, I'll post the headers here so we can see, where it has been stuck.

Share this post


Link to post

Back in town today, and having noticed that my last week's PQs did not run because of the band-aid PQ renewal policy, I'm also without PQ email tonight prior to going out of town tomorrow morning. PQs ran an hour ago, no emails. Crossing fingers.

 

VW

 

;)

Share this post


Link to post

I also have not recieved two PQ's run eight hours ago. One was an old PQ that I enabled, one was newly created.

 

Running on RoadRunner. I have recieved test e-mails from the contact a user page within minutes.

Share this post


Link to post

My PQ that ran last night (8:23 PM) has not been received (gmail.)

 

There is a problem. Unfortunately, every one assumes it's the user...because sometimes it is. (And yes, I've checked all the normal stuff. This was an existing PQ that has worked before. The e-mail address is still right. It does produce output in preview (although that's irrelevant). I don't have any spam filters. My e-mail isn't over its space limit. Unless gmail has unannounced changed rules about filtering, that isn't an issue.)

 

Take a look at all the different users reporting this same issue. (I didn't have any trouble with a different PQ on 8/23.)

 

I'm heading out to go caching, so check in later to see if it's resolved.

 

(Hoping I don't drag this thread off topic, but there is a reason some of us maintain separate data bases and don't rely on immediate PQs when we go caching.)

Share this post


Link to post

I've created 2 PQ's today to download stuff ready for the weekend.

 

Both say they've been run. (8/25/2005 12:18:21 AM PST and 8/25/2005 5:57:39 AM PST)

 

No emails have come through.

 

Running the preview gives lots and lots of results so it's not an empty query.

 

Jon.

Edited by The J J Noodle Fan Club

Share this post


Link to post

And my PQs for the 25th kicked off at about 1:00 am PT and at about 6:00 am they have still not arrived. And the PQs from the 24th have still not come either.

Share this post


Link to post
Running the preview gives lots and lots of results so it's not an empty query.

Even if the PQ returned no results you would still get an email. So that does not really matter.

Share this post


Link to post

I'm having the same issue. My queries are running but I never get the e-mails. Before you say it's user error again....

 

My PQs were created new. They show the time the query was generated on the listing which usually means they have been e-mailed. They were also set to delete after running and show as being deleted.

 

I run the e-mail server they are being sent to. It's working just fine and is not getting spam filtered. (I can see the logs)

 

If I preview the results they show the appropriate listing and they are not empty.

 

I'm trying to prepare for a trip and it's really causing a problem, I don't have time to click "download GPX " 100 times today to get the info I need.

Share this post


Link to post

Is anyone at Groundspeak going to address this issue?

 

I'm able, for the first time in 6 weeks, to go caching today, and two PQs from almost 12 hours ago, as well as one this morning, say they have run but they have not arrived.

 

It's not my ISP; I've already checked on this. I also added the PQ email address to my address book and non-spam list just in case.

Share this post


Link to post

No go with my emails either. PQs are showing run and still nothing.

 

Two of them are going to Gmail and another to Yahoo so I doubt that both email systems are bouncing mail .... Seems like it's not making it's way from gc.com.

 

-Steve

 

;):D;)

Share this post


Link to post

To add my voice to this, the PQ page says that mine ran at 4:17 and 4:22 this morning.

 

I run my own mail server and according to my logs there have been no attempts to deliver the email. Nothing has changed on my end.

 

Can we please get to the bottom of this?

 

Thanks,

Bruce.

Share this post


Link to post

My PQ came fine yesterday.

 

Today's ran at 3:52 AM, but I have not received the email.

Share this post


Link to post

I shifted to gmail from my local cable company because of lost email in the past. My pocket queries are reported to have run at 1:40 this morning, but as reported above I have not received them yet at 8:00am. Usually they are delivered in less than a minute of the time they run. Is the Groundspeak mail server perhaps not running or experiencing problems delivering email?

 

Nudecacher

 

Well scratch that idea, I just received other email from them but not the pocket queries.

;)

 

Nudecacher

Edited by nudecacher

Share this post


Link to post
I've attempted to run two PQ's tonight. Both say completed on my page, but I've not gotten any email? Is anyone else having problems? ;)

it's not working for either! I need 'em fast as Inmywoods and I are aobut to go camping down in the Mt. Adams area.

Share this post


Link to post

Same problem here. All today's PQs were generated between 5:59am & 6:28am PT - over two hours ago - but not one has arrived by mail yet.

 

I doubt that all our ISPs have suddenly and independently started bouncing PQ mails, and test mails to my PQ address are working, so I'd say there's either a major internet problem or the mails haven't been sent.

 

Perhaps Groundspeak could comment?

Share this post


Link to post

I received two scheduled PQs through my ISP (www.intergate.com) email last night when I logged on after a long day of caching.

Share this post


Link to post

My PQ's yesterday ran and devlivered fine. Today's ran (from 12:00:33 to 3:33:13 pst) but have not arrived as of 9:23:00 pst. My ISP (comcast) doesn't show them in the scanned items (spam) box either.

Share this post


Link to post

I ran 2 PQ's last night around 9:00pm Atlantic Time and another 1 this morning at 6:00am Atlantic Time, all have valid search results as verified by the 'preview' command. These should have been delivered to my gmail account.

 

A co-worker of mine also ran a pocket query this morning (10am Atlantic) and had it destined to his work address.

 

None of these worked!

 

I emailed Groundspeak through the website this morning - but my fear is that if emailing the queries is broken, what's to say that email from the website isn't broken as well! Perhaps, unless someone from Groundspeak is reading this thread, they don't know that there's a problem.

 

Like everyone, I'm trying to get ready for a Geocaching Daytrip this coming weekend - this really puts a monkeywrench into the plans.

 

Kinda frustrating that there hasn't been an official statement from Groundspeak - but like I said, maybe they don't know!

 

RXZephyr

Share this post


Link to post

As far as I can tell, nobody's PQs are coming through. It's also a bit early to expect a response from Groundspeak. Conceivably they have been in the office for less than an hour at this point.

 

I know several people have emailed them, and I'd rather that they work on fixing the problem rather then tell us here that they're going to fix the problem.

Share this post


Link to post

Kinda frustrating that there hasn't been an official statement from Groundspeak - but like I said, maybe they don't know!

 

Yes, I agree -- some comment concerning "Yes, we know it's a problem" would be nice, but I would think that by now they know.

 

If they don't, well, there are bigger issues to deal with! :huh:

Share this post


Link to post

I'm sorry I didn't see this topic yesterday when it started. Sometime yesterday afternoon, the mail process on the PQ server got stuck. PQs were being generated and were in the queue, but were not being delivered to our mail server. I've restarted the process and they're going out now.

 

We do have monitoring systems in place to make sure processes are running, but in this case, the process was technically running even though it wasn't actually doing anything.

 

Again, sorry we didn't catch this sooner. All of yesterday's PQs should be delivered shortly.

 

:huh: Elias

Share this post


Link to post

Likewise, I got all the caches! The weekend is saved thanks to the guys at Groundspeak! Yahoo! :huh:

 

RXZ

Share this post


Link to post

Finally!! The two that I input last night, and the one this morning, finally arrived today around noon EDT. Hope the PQ's are back in business and you're all receiving yours as well.

Regards,

Bill

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 5

×
×
  • Create New...