Jump to content

Server Error: Connection Reset


ertyu
Followers 5

Recommended Posts

Same here.

Theory: "Connection reset" every time a new browser session is started? I've had it now in the forums and on geocaching.com. After getting the error, a refresh fixes it. After waiting a while, the error returned (and likewise a refresh fixed it).

Here, too. Been seeing this whenever I start a new browser session and try to open a new page on either the geocaching or forums site. Firefox 23.0, Windows 7 Home Premium. A refresh usually fixes it; just now, I had to refresh twice before the page would display.

 

--Larry

Link to comment

I've been experiencing it a lot today also. I've never experienced this on this site before but both on my home computer and from my office at work cache page links, and page content is frequently failing to load and then refresh loads the page. Using Windows 7 with Chrome both at home and at work.

Link to comment

I've been getting this alot when i click on a link. It's happening on both gc.com and the forums.

 

The web address you entered could not be found

[more information]

You were trying to go to http://www.geocaching.com/profile/?id=50153

 

Is this error the same as what this thread is about?

The error I've been getting is "the connection was reset while the page was loading". If I hit "retry" it loads fine. It's happened on two different computers at two different places. Both systems run Windows 7 and Firefox.

wwlpxg.png

Edited by Kacher82
Link to comment

I started seeing it yesterday. This morning it is running 50% of the forum threads. Also happened yesterday logging cache finds. On a friend's computer with Windows XP.

Thanks for the advice for the reset.

Internet Explorer cannot display the webpage

 

What you can try:

Diagnose Connection Problems

 

More information

Link to comment

Same here, both forums and geocaching.com

 

not really surprising, is it?

 

 

B.

 

Been getting it like crazy. And I'm most shocked in the forums as well, which we've been told is a separate server. And uses 3rd party forum software, although it's been modified. Which is why we're told we can't have tapatalk. Sorry, that last one was a little off topic. :P

Link to comment

Same here (NL) for a few days. Came to this forum to check if there was a solution or so. Response of GS is as expected (none)

 

Well, generally, they don't work weekends. So what, neither do I. :laughing: But I think this is a big one, and a team will come in and work on it. This is one of the most magor bugs in years, as a young Sponge Bob fan used to say. :ph34r:

Link to comment

What I've been getting is the same message as Kacher82.

 

The connection was reset

 

The connection to the server was reset while the page was loading.

 

The site could be temporarily unavailable or too busy. Try again in a few

moments.

If you are unable to load any pages, check your computer's network

connection.

If your computer or network is protected by a firewall or proxy, make sure

that Firefox is permitted to access the Web.

 

Happening a lot with the forums, and occasionally on the geocaching.com site.

 

Just happened now, once when I tried to open the forums and again after logging in.

 

 

B.

Link to comment

Got this trying to post the problem here this morning...??

 

Safari can’t open the page “http://forums.Groundspeak.com/GC/index.php?showforum=8” because the server unexpectedly dropped the connection. This sometimes occurs when the server is busy. Wait for a few minutes, and then try again.

 

Trying to log on the main site was painful. The above message (different url of course) was displayed 30% of the time after submitting a log.

Link to comment

I've reported the issue to our provider and have started waking people up. This isn't something we've seen before.

 

Does anyone know if this started before the thread was created early yesterday morning?

 

Yes, it started happening before this thread was started. Not so frequent as to be terribly annoying. Also, I just assumed it was my lousy internet provider.

 

I would say it started the day before this thread was started.

 

right now, it's happening so much that it's absolutely useless attempting to keep the forum open. Haven't tried geocaching.com yet to see if it's as bad there.

 

really feel like the site is going to be completely inaccessible soon.

 

 

B.

Link to comment

Wow, can't believe how much worse it's getting in the last few minutes.

Same here. It started a few days ago and it's getting worse and worse. Often I need to refresh five times, it took me three attempts to write this post.

The API is extremely unreliable, too.

Edited by daRAMA
Link to comment

I've had two days now of geocaching.com pages not loading without several attempts, multiple logs being generated on one request and now I can't even get logged onto geocaching.com for minutes at a time.

 

WHY DOESN'T Groundspeak REALIZE THAT IT'S MORE IMPORTANT TO HAVE STABLE, RELIABLE 24/7 ACCESS THAN IT IS TO ADD ANOTHER BELL AND WHISTLE THAT PEOPLE DON'T NEED!!

Link to comment

I've reported the issue to our provider and have started waking people up. This isn't something we've seen before.

 

Does anyone know if this started before the thread was created early yesterday morning?

 

No the problem started after this thread was was posted. The OP looked into their crystal ball and knew there was going to be a problem. :blink:

 

Thanks for at least acknowledging someone is paying attention. This has been going on for closer to 36 hours now and this is the first response from Groundspeak that I have seen. Hope it gets fixed soon. Server overload maybe?

Link to comment

Got this trying to post the problem here this morning...??

 

Safari can’t open the page “http://forums.Groundspeak.com/GC/index.php?showforum=8” because the server unexpectedly dropped the connection. This sometimes occurs when the server is busy. Wait for a few minutes, and then try again.

 

Trying to log on the main site was painful. The above message (different url of course) was displayed 30% of the time after submitting a log.

 

Tried again different browser an hour or so later...

 

http://www.geocaching.com/my/fieldnotes.aspx

 

The connection to the server was reset while the page was loading.

 

The site could be temporarily unavailable or too busy. Try again in a few

moments.

 

If you are unable to load any pages, check your computer's network

connection.

 

If your computer or network is protected by a firewall or proxy, make sure

that Firefox is permitted to access the Web.

 

Seems like it across the board and all servers....!!

Link to comment

I've reported the issue to our provider and have started waking people up. This isn't something we've seen before.

 

Does anyone know if this started before the thread was created early yesterday morning?

 

No the problem started after this thread was was posted. The OP looked into their crystal ball and knew there was going to be a problem. :blink:

 

Thanks for at least acknowledging someone is paying attention. This has been going on for closer to 36 hours now and this is the first response from Groundspeak that I have seen. Hope it gets fixed soon. Server overload maybe?

 

Took me 3 tries to get to this page where i could post.

 

I'm going to guess that it started 36 to 48 hours ago. It does seem strange that this wasn't noticed by Groundspeak staff in the first few, normal business hours. :blink:

Link to comment

I've reported the issue to our provider and have started waking people up. This isn't something we've seen before.

 

Does anyone know if this started before the thread was created early yesterday morning?

 

Yes it's been getting progressively worse for several days - we first noticed Wednesday or Thursday from the app and downhill from there. Really feels like a snowballing DDOS.

Link to comment

I have been getting this connection reset problem for the past several days. I originally thought it might be my provider but after testing various situations determined that it is with the geocaching website. It fails of both my computers and only when in Geocaching.com. Generally a reset refresh will get around the problem but not always and sometime fails several times back to back. It will work for a few minutes and them start fail quite often.

Sure hope it gets fixed soon.

Link to comment

I've reported the issue to our provider and have started waking people up. This isn't something we've seen before.

 

Does anyone know if this started before the thread was created early yesterday morning?

 

No the problem started after this thread was was posted. The OP looked into their crystal ball and knew there was going to be a problem. :blink:

 

Thanks for at least acknowledging someone is paying attention. This has been going on for closer to 36 hours now and this is the first response from Groundspeak that I have seen. Hope it gets fixed soon. Server overload maybe?

 

:anicute: Thanks for not being too hard on me... I hadn't had my coffee yet.

 

We traced the issues to one of our F5 BigIP LTMs. As you likely noticed, it wasn't routing traffic properly and was resulting in connection resets and the 502 Bad Gateway errors. Unfortunately, the health checks on the system didn't recognize the sub-optimal state of the primary unit and did not automatically failover to the standby unit.

 

After manually failing over to the standby unit, the problems appear to be resolved. We're pulling logs and will be submitting them to F5 support for an investigation to determine why it was failing and what can be done to prevent it in the future.

 

We're keeping a close eye, and hope we haven't impacted your ability to log #10in31.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 5
×
×
  • Create New...