Jump to content
Sign in to follow this  
Followers 11
benh57

New Site Bugs

Recommended Posts

wow! are there newbies at Groundspeak?

coords containing decimal minutes should be written as:

DDD MM.MMM

 

Fixed

Share this post


Link to post

The little preview map is back.. but it is zoomed in far too close to be helpful. As I recall the preview little map showed more surrounding area. Can it be enlarged?

Share this post


Link to post

Just looked at the latest version of the cache page and noticed the line "Cassie's Crusaders's Description:" before the description. Not only is this line redundant as its quite obvious that the text below is telling you about the cache, but when (as in the case of my recent adoption) it says " (Becca&Edd) Adopted by Bambography's Description:" it looks and sounds stupid!

I could change my 'by' line in the cache setup however I was leaving the placers name in by way of acknowledgment of their placment.

Better off without it I think.

 

Also, MUCH better having the details in the one box (if its going to be in a box). Means that all the alignment and most of the whitespace has now gone!

Share this post


Link to post

While I'm at it.

I really like the added log counts just above the logs on the cache page. However i'm slightly bemused that ALL types of log are included. My main thought is 'do I really nned to know that it has been published 1 time???' or that there have been 1 review note? If there are occasions that people find them useful then so be it, however right now I can't think of any.

Share this post


Link to post

The little preview map is back.. but it is zoomed in far too close to be helpful. As I recall the preview little map showed more surrounding area. Can it be enlarged?

 

Yeah, this map is not too helpful...

Clipboard08.jpg

Share this post


Link to post

Ok, that tiny tiny map thing seems to have just been a temporary glitch with my viewer, but I did notice that the map wants to do the 'zoom to full size' animation. Somehow it got stuck at the starting, tiny size this time when I took my screen shot.

Web2.0 bling bling just not working sometimes.....

Share this post


Link to post

In some of our listings and others, the size display is incorrect. In those cases there's only this image showing: other.gif. Every single one is listed as unknown.

 

It would be advisable to have the cache size written and not expressed by only an image.

Edited by SUp3rFM & Cruella

Share this post


Link to post

Combining the two boxes at the top into a single one was a good thing. Wrestling with the two box arrangement was just goofy.

 

You guys are awesome. Thanks for rolling out so many great changes and still being willing to tweak things when it's obvious the majority of the user community wants them changed.

 

I've noticed there's still a problem when viewing the caches using Google maps. The listing of cache names on the right side initially shows smilies for caches already found, but if there are more than 20 caches and you go to the next batch the smilies disappear. Once you've done that they're also gone when you go back to the original 20...

Edited by EEeee!

Share this post


Link to post

Wow - I just refreshed one of the pages and noticed the changes. Apparently everything was changed at exactly 12:30 today, and I was on in a 10 second window to see it.

 

The maps expand properly and the size is back to an icon.

 

This is finally starting to shape up, but there's still whitespace at the top of the page.

Share this post


Link to post

Instead of the line on the cache page "SUp3rFM & Cruella's Description" on every our listing, it would be nice to see "name of the listing's Description".

Share this post


Link to post

IMHO,

Almost all of the new features are worthless, not bugs, but of bugs there are many.

Share this post


Link to post

Wow - I just refreshed one of the pages and noticed the changes. Apparently everything was changed at exactly 12:30 today, and I was on in a 10 second window to see it.

 

The maps expand properly and the size is back to an icon.

 

This is finally starting to shape up, but there's still whitespace at the top of the page.

 

There's always been a smidge of whitespace at the top. How much are you seeing?

 

-Raine

Share this post


Link to post

Bug: A Listing with the cachesize "small" is displayed as "unkown cache size"

 

.. and a micro cache is displayed as "small"

Edited by vonRichthofen

Share this post


Link to post

Raine, although I like the newest changes concerning maps and other details on the cache page it would be great to know that there is work being done on the bugs resulting from the change before this. Log counts are still not correct (some logs are not counted at all and archived logs are counted though normal users can't see them) and the hidden field at my friends has either a wrong (too low) number or there is no number at all. It would be great if you could look into this again. Thanks for all those nice new things!

 

London Rain

Share this post


Link to post

wow! are there newbies at Groundspeak?

coords containing decimal minutes should be written as:

DDD MM.MMM

 

Fixed

 

Not yet, 'cause with

 

DD° MM.MMM' the symbol for minutes is missing and with

 

DD° MM' SS.SSS'' the leading longitude zero(s) is/are missing!

 

TIA,

ime

Edited by ime

Share this post


Link to post

Bug: A Listing with the cachesize "small" is displayed as "unkown cache size"

 

.. and a micro cache is displayed as "small"

 

Noticed this one too. Everything is right in caches edit cache page.

Share this post


Link to post

I also have a problem with the "tozainamboku's description". On one of my cache I used a fictional placed by name. In the description I then tell the story of how this fictional explorer left a cache a this site. So now it says

Juan Este de Oeste Sur y Norte's Description:

After Francisco Pizarro conquered the Inca capital of Cuzco in 1533, his men began hearing tales of a great treasure hidden by a local chieftain in an impenetrable fortress deep in the jungle.

 

According to the legend, the only way to get to the treasure of El Indio Amazonico was to climb up the falls of the Rio Santa Ynez and continue to the base of a cliff on top of which stood the impenetrable fortress. You had to climb the cliff while the Indians shot arrows and threw stones from above. The river and the rocks at the base of the cliff were stained with the blood of those that tried, and to this day that place is called Isla de Sangre Seca (Island of Dry Blood). No one ever returned alive from Isla de Sangre Seca, so there was no way to know if the legend was true.

 

Among Pizarro's men was a cartographer and linguist named Juan Este de Oeste Sur y Norte. Este found a map of the area around the fortress of El Indio Amazonico. According to this map there was a path through the jungle to the fortress that would allow for a rear attack. If the Spaniards could arrive at night they would have the element of surprise and could claim the treasure. Unfortunately, the Spaniards got lost in the dense forest and either never made it to the fortress or never made it back. But they left a cache of supplies along the path for their use on the return trip.

 

I would not recommend trying to continue past the cache. Remember that the Spaniards not only had Juan Este's map, they had machetes, yet they did not make it back.

 

Also I agree that the UTM (wgs-84) (or British Grid for UK caches) should be on the cache page with the Lat/Lon. The link to other conversions should provide the UTM in nad-27 datum - that's what the old jeeep.com site did. I don't know what datum you use for the British Grid (I assume ORD-36) That should be stated. Always give the datum with the coordinates no matter which format otherwise I don't know where it is.

 

Also you took the close button off the popup of the picture preview and it took me awhile to figure out that to dismiss the picture I have to click outside it.

 

Other than that, I like the changes. :(

Share this post


Link to post

Bug: A Listing with the cachesize "small" is displayed as "unkown cache size"

 

.. and a micro cache is displayed as "small"

 

This is probably the most serious bug right now. Nobody needs to be searching for a small where a micro is actually hidden.

Share this post


Link to post

That would be an issue with the container that the person who placed the cache selected.

 

Can you give me a few cache links that I can look at to see what you're talking about?

 

-Raine

Share this post


Link to post

Also you took the close button off the popup of the picture preview and it took me awhile to figure out that to dismiss the picture I have to click outside it.

 

Other than that, I like the changes. :(

 

Sorry about that.

 

Its back now.

 

-Raine

Share this post


Link to post

That would be an issue with the container that the person who placed the cache selected.

 

Can you give me a few cache links that I can look at to see what you're talking about?

 

-Raine

Here is one, "Lonely Tree with a View." I have the cache size as listed as Small. It shows up on the cache page as a '?' :(

 

I'll check some of my other caches . . .

 

Okay, just looked at another one, "Just Hangin' Out Enjoying the View" and the cache is listed as a '?' when I have it listed as a "Small."

 

Just checked another one, "Eagle Peak/Three Sisters Trailhead: BCR Series," so it seems to affect all the containers listed as "small" . . .

 

Uh Oh . . . I just checked another one, 'Mega Boulders, Micro Cache and it is pictorially represented as a "Small" when it is a "Micro." . . . :(

Edited by Miragee

Share this post


Link to post

I am also seeing a problem with cache size. My new cache is a micro and "micro" was selected on the edit page. The web page shows it as a "small" cache and may be causing problems for cachers. Check this link GC1397G.

 

I agree about the "face" count. It is certainly not correct!

Share this post


Link to post

Raine... Great changes!

 

Is there any chance of getting an icon somewhere in the upper section of each individual cache page, that indicates it you have had a Find or DNF, if you have logged it for either, and if you are properly logged into your account.

 

The find could be a red check mark or smiley face, and the DNF icon could be a red circle with a line diagonal line through it or frowny face.

 

Thanks for considering it.

 

abnerone

Share this post


Link to post

Keep this thread to bugs.

 

New bug: The "travel bug history" link for a cache page is now missing. It used to appear in the Inventory box.

Share this post


Link to post

The little preview map is back.. but it is zoomed in far too close to be helpful. As I recall the preview little map showed more surrounding area. Can it be enlarged?

 

Yeah, this map is not too helpful...

Clipboard08.jpg

 

I take back my earlier assertion about a 'glitch'. I am on a different machine now (at home) and it happened again to me. Not sure why the animation hangs up... (I'm running Firefox 2.0.0.3)

Share this post


Link to post

That animation should be gone now.

 

-Raine

Share this post


Link to post

New bug: The "travel bug history" link for a cache page is now missing. It used to appear in the Inventory box.

In the Inventory box, use the "See the history" link.

Share this post


Link to post

Better.

 

Now there is a problem near the top of the page. If the browser window is less than 883 pixels wide, the PMO info box, map, print and download options, and disclaimer overlap the right-hand column.

 

Here's a screen shot of the overlap.

 

Since people are complaining of white space, could you tweak it so that the map comes before or after the attributes? I think the disclaimer could fall under the end of the right-hand column, before the description.

Share this post


Link to post

Also I agree that the UTM (wgs-84) (or British Grid for UK caches) should be on the cache page with the Lat/Lon. The link to other conversions should provide the UTM in nad-27 datum - that's what the old jeeep.com site did. I don't know what datum you use for the British Grid (I assume ORD-36) That should be stated. Always give the datum with the coordinates no matter which format otherwise I don't know where it is.

British Grid references are always OSGB36, there is no need to state the datum.

However, having that data on the cache page was very useful for greasemonkey scripts that scraped it and displayed an OS map. I personally have made one and now convert the WGS84 lat/lon to a British Grid reference with javascript. (its a little workaround)

 

I also have a complaint with the waypoint conversions page. Most often, NAD27 isn't required outside of North America, and the British Grid just gets plain stupid if you go anywhere outside of the UK. (For example)

Would it be possible to use rough bounding boxes to determine which conversions are appropriate?

 

Also, the british grid references are causing some confusion:

a) The way you have them on the page is an acceptable format for most who are aware of how they're formed. But, unlike lat/lon, the Eastings are always given first. - Swap around the two sets of numbers you display.

b ) Most people are familiar with a system that also uses grid letters, these were displayed on the old cachepages.

(Wikipedia goes into lots of detail, there's also a javascript implementation if you're interested)

 

Thanks for listening to a coordinatey rant.

Edited by Edgemaster

Share this post


Link to post

Just looked at the latest version of the cache page and noticed the line "Cassie's Crusaders's Description:" before the description. Not only is this line redundant as its quite obvious that the text below is telling you about the cache, but when (as in the case of my recent adoption) it says " (Becca&Edd) Adopted by Bambography's Description:" it looks and sounds stupid!

I could change my 'by' line in the cache setup however I was leaving the placers name in by way of acknowledgment of their placment.

Better off without it I think.

 

I agree with you, 100%! Yet another waste of server and bandwidth. Tiny for each page, to be sure, but that redundant and useless information is computed and transmitted every time the page is loaded! Who is making these decisions?!?

Share this post


Link to post

Also, the british grid references are causing some confusion:

a) The way you have them on the page is an acceptable format for most who are aware of how they're formed. But, unlike lat/lon, the Eastings are always given first. - Swap around the two sets of numbers you display.

b ) Most people are familiar with a system that also uses grid letters, these were displayed on the old cachepages.

(Wikipedia goes into lots of detail, there's also a javascript implementation if you're interested)

I'm no lover of British Grid, especially for caching, but I don't find that format acceptable. I have never seen British Grid displayed in all-numeric format. It's not presented or explained that way on OS maps, and GPSs (more accurately, none that I've seen) don't permit all-numeric entry of British Grid. So the all-numeric format that I've now been educated about is absolutely unusable for most practical purposes, geocaching included. This really needs to be put back the way it was before. Like many of the recent changes it seems to have been changed for change's sake rather than any particular purpose.

Share this post


Link to post

New bug: The "travel bug history" link for a cache page is now missing. It used to appear in the Inventory box.

In the Inventory box, use the "See the history" link.

 

What part of 'the link is missing' was hard for you to understand?

 

They fixed it by the time you posted.

Share this post


Link to post

Wow..

 

Really, it was <_<

 

If it goes MIA again i'll let you know...

Share this post


Link to post

Just had a look at yet more tiny changes or tweeks to the cache pages.

My current bugs (as I see them) are as follows:

Size: Nice to have the little graphic, however its not very clear. Many Micros are showing as Small cache. In my opinion the line 'A micro cache by ...' or 'An event cache by ...' was great!

Description: The strange and very redundant line stating 'So-and-sos description' is still there.

Map: Didn't work in Firefox last night, although I can't say if it has been fixed as i'm now using a Greasemonkey script to change it into something useful.

Share this post


Link to post

That would be an issue with the container that the person who placed the cache selected.

 

Can you give me a few cache links that I can look at to see what you're talking about?

 

-Raine

 

Others of mine include:

GCZVED, GCYNPC, GC10W1R which are listing as small rather than micro.

GC130MZ, GCYD7C, GC100R9, GCZ9GH, GCXFDY which are listing as unknown rather than small.

Share this post


Link to post

Server Error in '/' Application.
Object reference not set to an instance of an object.

 

 Exception Details: System.NullReferenceException: Object reference not set to an instance of an object.

 

Happens when I try to open a link to a PMO cache's page. I used to get a message from TPTB saying that I could not see it because payment is required.

Share this post


Link to post

I have noticed that it is harder to find what the size of the cache is now. When you look at the cache page, it shows the name of the cache and then under it it shows "a (size) cache by (username)". I don't think it is a bug, but it really bugged me. I liked how it was on the side where it was more secluded and easy to find. What do y'all think?

I like where it is now - directly beneath the title of the cache. It makes it quick and easy to find!

 

Thanks for the upgrades... but I noticed a couple of things. One, which has been mentioned before - what happened to the "X number of people watching this listing"? 2nd - Can you repost the link to USPS to look up zip codes on the main search page? It was very convenient! Thank you!

Share this post


Link to post

I have noticed that it is harder to find what the size of the cache is now. When you look at the cache page, it shows the name of the cache and then under it it shows "a (size) cache by (username)". I don't think it is a bug, but it really bugged me. I liked how it was on the side where it was more secluded and easy to find. What do y'all think?

what happened to the "X number of people watching this listing"?

 

This has been fixed... I believe it was this morning.

Share this post


Link to post
There's always been a smidge of whitespace at the top. How much are you seeing?

 

-Raine

Subjectively, about an inch. From a Google cache, it used to be a little less. I didn't really realize it was there before, but now's as good a time as any to "fix" it. I think maybe 1/3 -1/2 of what is there now would be great.

 

Also, (mentioned on GSAK forums) when you follow a link to an archived link while not logged in you get a server error.

 

Lastly, there's no reason to show "I plan to attend" text if I'm not planning on attending anything.

 

 

I like tweaking the site like this. ;)

 

EDIT: It seems that 2/3 of my comments have been changed already. Awesome job - there aren't very many places around that have a few hour turnaround!

 

Here's another one: how about removing the excess <p></p> tags when there is no hint to display?

Edited by alexrudd

Share this post


Link to post

Attributes are not listed on the cache page as of this posting.

 

PS: Been fixed in most excellent response, as of this edit (yes, even on the print friendly and .pdf),

and thank you for a vast majority of the changes and I personally love alpha-testing on the fly...;-)

 

Edited: For fixed and emphasis.

Edited by MrCOgeo

Share this post


Link to post

Seems that the image corresponding to the cache size is now working fine. Small are displayed as small, micro as micro.

 

Still, it would be advisable to have a text reference to the cache size. Will that be possible?

 

Maybe under the reference of the watchlist. ;)

Share this post


Link to post

I think the "Description By" line should just be removed!

 

For our caches, we post the "a cache by" name as we want it, currently the Description by" item always says "Mach2003"

 

see GCY452 for example.

Share this post


Link to post
I think the "Description By" line should just be removed!

 

For our caches, we post the "a cache by" name as we want it, currently the Description by" item always says "Mach2003"

 

see GCY452 for example.

I tend to agree about removing the "Description By" tagline,

but as our Super friend so ably put it above,

blame the ampersand possibly for your current "woes"?

 

Edited: & so it wasn't the & as written (note spelling: written) ;-P

Edited by MrCOgeo

Share this post


Link to post

The second map does not display for me. All that I see is a flower type symbol that goes round and round. I am using IE. I get a Done, but with errors message.

Share this post


Link to post

Not a bug, not a complaint, did not want to start a new thread - just wanted to throw this out there :D

 

Had problems with "older" caches on my bookmark(s) - I missed a few emails (bad since I am "helping" one of them), so I added them to my watch list :rolleyes: . Today I got 2 emails from an older listing, one being the bookmark notification and one being the watchlist notification. This NEVER happened before.

 

Thanks for all the work, hard to weed through all the whining so I just wanted to extend my thanks for all the effort going into the site trying to make everyone happy :D .

Share this post


Link to post

The second map does not display for me. All that I see is a flower type symbol that goes round and round. I am using IE. I get a Done, but with errors message.

 

And if you click on the nice little spinner, you get to see the caches for... Seattle.

 

And thanks for the updates, too. The site looks way better now :rolleyes:

Share this post


Link to post

I guess I can live without the map showing now, but can I at least have "Log a visit" back? Please?

Share this post


Link to post

The overlap is gone, but now something is making the page too wide. I suspect that the culprit is either the cache logs or the box with the first map. I'm using Mozilla.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 11

×
×
  • Create New...