Jump to content
Sign in to follow this  
Followers 11
benh57

New Site Bugs

Recommended Posts

But small bug: when I look to "my account" now all "will attend" logs for events are listed on the top ... well, quite good to keep in your memory you want to attend an event. But I have listed there "will attend" log for a CITO event which already has passed !!!

Same problem. It also shows the date you made the log, rather than the date that the event shall be held. The latter I think is more important.

 

Wonder if this is because the event has not been archived? Just a thought as in my query that I run of events, I pick up 'old' events that have not been archived.

 

It's not an archiving issue as I'm getting the same thing on CITO that has been archived.

Same here the CITO event is archived. I think Chizu's and mine are the same, as we both went to the same event?

 

I have similar experiences.

I plan to attend (in the next 30 days)

6/21/2007 You will attend Unleashed in the East (Event Cache)

 

Well it's 7/20/2007 today and event were held 7/7/2007 so this shouldn't be seen here. Is there a way to fix this? I think I might use note instead of will attend if these will attends will be shown here for ages.

Share this post


Link to post

I have similar experiences.

I plan to attend (in the next 30 days)

6/21/2007 You will attend Unleashed in the East (Event Cache)

 

Well it's 7/20/2007 today and event were held 7/7/2007 so this shouldn't be seen here. Is there a way to fix this? I think I might use note instead of will attend if these will attends will be shown here for ages.

The plan to attend section actually shows events for 30 days following your will attend entry. If the event is sooner than that, it stays there after the event. If it is further than 30 days, it falls off before the event in question. Yours should drop off momentarily.

 

Note that it isn't functioning as intended, but it is predictable at least.

Share this post


Link to post

Forgive me if this has been brought up already (but I can't find it).

When I display a photo the caption displays apostrophes (') as quotation marks (").

For example. Look at my images on this listing. The file captions (by SidAndBob) show the apostrophes correctly. Now click the image link (not the text) and the apostrophes are shown as double quotation marks.

Share this post


Link to post

A bug that I know has been reported recently... I'm attending a mega-event this weekend, but it still doesn't show up on my "I'm attending in the next 30 days" list. Hmmm... Hope this bug can be fixed soon!

 

Also - is there any way to add the size of the cache to pocket query downloads? It's great to have the hint and date last found in my GPS, but I'd love to know what size cache I'm looking for. Many times, I'm looking for a micro, but don't know it right away. Thanks!

 

I had the other problem - I have a mega-event I went to (MWGB) that I marked as "Will Attend" - I went, then logged "Attended". The "Will Attend" message is still at the top of my My Account page. When do they disappear? Or do we have to do something to make them disappear? (I have another event on there also that hasn't disappeared either)

Share this post


Link to post

Many of the cache log images never load when you click on them. Ever.

 

1. Look at a cache page.

2. Click on an image link in somebody's log. It loads after a second or two.

3. Click on another image link. Wait. Do something else for an hour and come back. It still hasn't loaded.

4. Cancel, try that image again. Wait another hour. It still hasn't loaded.

5. Click the image that DID load earlier. It loads after a second or two.

6. Try the image that won't load. Nothing happens.

 

This is strange; certain images (a good fraction of them) seem to have this badness.

 

Workaround: View the cache gallery. That always works.

 

Noticed frequently with Firefox 2.0 on both WinXP and Linux. (N800? Don't know; please fix login.)

Share this post


Link to post

Today, in my account details;

 

5/27/2007 You will attend 4º CITO in Portugal - PR da Valicova - PNSAC (Cache In Trash Out Event) Portugal [visit log]

 

Seems that this bug isn't solved yet (or it turned back). The Event cache took place last June, 17th:

 

6/17/2007 You attended 4º CITO in Portugal - PR da Valicova - PNSAC (Cache In Trash Out Event)

 

As I said in a previous post about this subject, the system is considering past dates.

 

 

I am very sorry for bringing this issue again but seems that nobody takes care of it, despite months have been past;

 

Today, July 31st:

 

7/15/2007 You will attend Marisco & Geocaching 2007 [Ribamar] (Event Cache)

 

But the event took place last July, 15th;

 

7/15/2007 You attended Marisco & Geocaching 2007 [Ribamar] (Event Cache)

 

I will came back next August, 17th after the next meeting I plan to attend. Hopefully, to thanks for the fix.

 

:)

Share this post


Link to post

I use sometimes my cell phone Motorola RAZR V3X to navigate with the browser Opera Mini. Before the last upgrade everything was OK, but after the last changes it doesn't allows me to log in. It still accepts username and PSW, but no log. Does anybody have the same problem?

Yes, same problem here. Can't log in using Opera Mini and Nokia N70. It worked just fine a week ago, or so.. Hope it gets fixed soon.

I just noticed that login seems to work with Opera Mini now! Great! <_<

I was "thrown out" at some point, however. How is it working for others?

Share this post


Link to post

Hmm. My post done got eaten.

 

I am experiencing two bugs that have been mentioned above:

 

- Bookmark pages: When I view my bookmark pages, they should come up as page 1 and, if they are more than one page, links to all subsequent pages shouls show. They all come up showing page 1 but displaying that they are page 3 (sometimes it shows that I am viewing page 3 of 2). When I click the link for page 2, it shows corrently, then I can click on page 3 to see it.

 

- Travel bugs: when I try sorting by distance, they do not sort in order from greatest to least, there is some jumbling.

 

Still seeing both of these. Additionally, though my mega event is included in the find totals, it's got no asterisk (I think this was mentioned above, but I'm not sure).

 

Regarding the travel bug sort: specifically, the first three are in the proper order, but then things go haywire: it goes from 339 miles to 382 miles, then back down to 348, then to 156, then to 151, then back to 201 miles...it don't make no sense.

 

Bump. Still experiencing all three of these issues.

Share this post


Link to post

I've looked around some, and I can't find anyone else mentioning this problem, but here it is:

 

Sometimes when I upload images, the images are given todays month and date, but the year is 2006. It seems like this occurs for Travel Bug Images, and sometimes it occurs when I am posting a note for bugs. There is nowhere for me to set the date when I am uploading images, so I can't figure out how this is happening.

 

If you view my gallery, you will see on page 10, that there are images I took just this past weekend that appear from last year. There are also images in the gallery dated from before I even became a member here.

 

It would have been nice for all my images to be chronological in my gallery.

Share this post


Link to post

I didn't see this bug reported, so I thought I'd mention it. I've tried using the "change coords" log type to update the numbers on one of my caches that needed replacing. I've tried it using Firefox and IE, on 3 different computers. Once I enter the numbers in the requested fashion, enter a brief comment, and hit submit, the system tells me "this type of log requires coordinates." I just entered them! Any hints on what I may be doing wrong? Or is this a minor glitch. FYI - I have changed coords on another cache prior to the spring update. Thanks a bunch!!

Share this post


Link to post

This is a bit annoying. I'm still getting email notifications for caches that I've longed taken off my watch list and no notifications for the ones that are on my watch list.

 

Chris

Share this post


Link to post

This bug seems to be corrected.

 

The event I was in last August, 12th - 15th, doesn't appear in my 'Will Attend' section after the event finished and the "attended" log was issued as in the previous events.

 

Thank you very much! :o

 

 

edit: url

Edited by MAntunes

Share this post


Link to post

This one was noticed just recently in a mail I received as notification;

 

luisfrio found IMC No. 2 P-PT - Feel The Wind [sintra] (Traditional Cache) at 8/15/1997

 

Log Date: 8/15/1997

Found it...

Another cache made with alcas but this one was spectacular,the view from up the rocks and the feeling of the wind on your face is marvellous...

 

1997?! :)

 

Maybe the system shouldn't allow log dates prior to the start of Geocaching. But the ideal (for me) it should be, prior to the publication of the cache where the log is being issued.

 

Here's the suggestion. :unsure:

 

PS: I already sent a mail to the finder asking for the correct date but no answer or correction so far.

Share this post


Link to post

I just bought a Nokia N800. Got around the login no working by temporarily disabling javascript. The only problem I can't get around is when looking at my friends found list the navigation buttons don't work: Prev. << <[1 2 3 4]> >> Next

Share this post


Link to post

Not sure if this is a bug.. but here it goes: On my Mac - using Safari - I get a 'text wrap' for the 'State' column which makes each listing of my 'My Account Details' page take up two lines. Can this text be alloted a bit more width?, allowing for the visibility of more of the page w/o needing to scroll down?? :P

 

078bc94d-a057-4f67-9d94-80603abeac00.jpg

 

Also - the decryption key vanishes when the hint is decoded. It seemed a bit more useful when it was always visible - even if the hint was decoded (e.g. could be useful in the field to solve a ROT-13 encrypted puzzle on a leg of a multi).

 

Finally - on the cache description pages, regarding the pop-up gallery image which can be accessed using the link at the end of the log entry.. is it possible to add a button which allow for the advancement to the other images that are part of that log entry? Better yet - I think that the old 'mouse hover' method for calling up the images was by-far the better way to implement that feature. The new way is rather cumbersome & slow compared to the old.

Thanks again for all the great enhancements to the site!! :blink:

The TEXT WRAPPING was addressed a couple days after I placed the above entry into the forum - but now I can see that it is happening again..

:blink:

Share this post


Link to post

This one was noticed just recently in a mail I received as notification;

 

luisfrio found IMC No. 2 P-PT - Feel The Wind [sintra] (Traditional Cache) at 8/15/1997

 

Log Date: 8/15/1997

Found it...

Another cache made with alcas but this one was spectacular,the view from up the rocks and the feeling of the wind on your face is marvellous...

 

1997?! :P

 

Maybe the system shouldn't allow log dates prior to the start of Geocaching. But the ideal (for me) it should be, prior to the publication of the cache where the log is being issued.

 

Here's the suggestion. :blink:

 

PS: I already sent a mail to the finder asking for the correct date but no answer or correction so far.

More than a year and a half ago, after a camping trip during which I found 26 caches, the date somehow defaulted to 1997 when I logged the first cache. I proceeded to log all the caches without noticing the incorrect date. :blink:

 

Back then I reported this problem to Groundspeak, suggesting 1997 shouldn't even be an option. :P

 

I never received a reply and had to relog all those caches with the correct year . . . with a 24K dialup connection . . . faint.gif

Share this post


Link to post

Not sure if this is a bug.. but here it goes: On my Mac - using Safari - I get a 'text wrap' for the 'State' column which makes each listing of my 'My Account Details' page take up two lines. Can this text be alloted a bit more width?, allowing for the visibility of more of the page w/o needing to scroll down?? :)

 

078bc94d-a057-4f67-9d94-80603abeac00.jpg

 

Also - the decryption key vanishes when the hint is decoded. It seemed a bit more useful when it was always visible - even if the hint was decoded (e.g. could be useful in the field to solve a ROT-13 encrypted puzzle on a leg of a multi).

 

Finally - on the cache description pages, regarding the pop-up gallery image which can be accessed using the link at the end of the log entry.. is it possible to add a button which allow for the advancement to the other images that are part of that log entry? Better yet - I think that the old 'mouse hover' method for calling up the images was by-far the better way to implement that feature. The new way is rather cumbersome & slow compared to the old.

Thanks again for all the great enhancements to the site!! :)

The TEXT WRAPPING was addressed a couple days after I placed the above entry into the forum - but now I can see that it is happening again..

:)

I don't know what causes it.. but I'd prefer to not see the wrapping. Is this something that I can control?, or is it an indication of things changing on the website? Does anyone know??..

 

B)

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 11

×
×
  • Create New...