Jump to content
Sign in to follow this  
Followers 11
benh57

New Site Bugs

Recommended Posts

Yah.. but since we don't track if a picture is a 'spoiler' won't be happening :)

 

I think the way it is not will work for the meantime.

 

-Raine

 

Quite true... it might be nice, down the road anyway, if the cache owner could scramble any photos that were spoilers. Just a thought! :P

Share this post


Link to post

The event cache I attended a couple days ago is showing up as "I plan to attend"..

 

I'd prefer not having this showing up at all. It was fine listed with the rest of my logs.

 

:P

Share this post


Link to post

Yah.. but since we don't track if a picture is a 'spoiler' won't be happening :P

 

I think the way it is not will work for the meantime.

 

-Raine

It 's not the responsibility of GC to track of a picture is a spoiler but the responsibility of the cacher who places the log and photo to mark it as a spoiler. An extra option when loading up the picture. I think this would be an option you could (easily) implement.

Share this post


Link to post

Purely cosmetic, but I should mention it.

 

After having a few friends added to my list, I noticed the boxes do not line up. This seems to be due to the "Location" field wrapping to the next line for longer names and causeing the blocks to not line up and have blanks in the page.

 

ef49897c-8870-4e71-9d9e-5f7ba63419e7.jpg

Share this post


Link to post

Yah.. but since we don't track if a picture is a 'spoiler' won't be happening :P

 

I think the way it is not will work for the meantime.

 

-Raine

 

Quite true... it might be nice, down the road anyway, if the cache owner could scramble any photos that were spoilers. Just a thought! :)

 

And how about making the pic display method a slectabale preference in our profiles? It doesn't HAVE to be either/or, does it?

Share this post


Link to post

Yah.. but since we don't track if a picture is a 'spoiler' won't be happening :P

 

I think the way it is not will work for the meantime.

 

-Raine

It 's not the responsibility of GC to track of a picture is a spoiler but the responsibility of the cacher who places the log and photo to mark it as a spoiler. An extra option when loading up the picture. I think this would be an option you could (easily) implement.

 

That would work only if the thumbnail was not generated dynamically, on-the-fly when it was needed. I believe that the thumbnail gets re-generated for each time that the picture is edited (rotated, etc). So even if you have an option to 'pixelize' the thumbnail shot when it was uploaded, that box would have to be -re-checked when you edit the picture. And Raine's saying that they don't store info on spoiler vs non-spoiler pictures in the database, so it would be less useful than you might expect.

 

I'll go back into the camp of wanting to be able to delete (or edit!) specific photos from cache listings that are I own.

Share this post


Link to post

Maine's oldest cache - The Fort Williams Cache, GC128 - is receiving a server error each time we try to retrieve the cache details.

 

http://www.geocaching.com/seek/cache_details.aspx?wp=gc128

 

...snip...

 

Same result logged in or out, for several users in Maine, and for the cache owner (me!) :)

 

Help!

This is now working well. Thanks for whatever happened to make it all better :P

Share this post


Link to post

my "My Logs (last 30 days)" goes past 30 days. i dont think anyone has said this yet.

 

I also just noticed, dont know if its new or not, but there is a spell checker as i type messages on the forum!!. very cool

Share this post


Link to post

Link

 

On the Google Maps pages, the Earth Cache icon doesn't show up. You can see the shadow it casts but not the bubble.

Share this post


Link to post

I also just noticed, dont know if its new or not, but there is a spell checker as i type messages on the forum!!. very cool

I use firefox so I have always had an auto spell checker.

Share this post


Link to post

I also just noticed, dont know if its new or not, but there is a spell checker as i type messages on the forum!!. very cool

I use firefox so I have always had an auto spell checker.

 

ive always used firefox, but jsut upgraded to V2, so maybe thats why

Share this post


Link to post

I didn't see this bug posted.

 

For some reason a friend request sent to me was sent to a previously used, but not the current, email address. When I tried to accept it anyway I got the "This Friend Request is not for you smile.gif." error message.

 

I believe the email address it was sent to was the one I created the account with back in 2003, and while I still have it, it gets too much spam, so I changed it at least 2-3 years ago.

 

Any fix would be great so I can accept requests and not have to request them myself.

 

Thank you.

TB

Share this post


Link to post

I love the changes I've seen. I'm not sure if this is a Groundspeak bug or just that the NAD27 converter at jeeep.com has moved/been removed, but the link to convert at the top of the cache pages doesn't seem to work anymore. Anyone else have this problem?

 

Upon further investigation, it seems that the translation cgi on jeeep.com is not working. I know that band width is always an issue, but the conversion source code is out there (http://www.remotesensing.org/proj/). Any chance of incorporating it into the Groundspeak site instead of relying on another site for it?

Share this post


Link to post

In Firefox the image thumbnails are breaking onto a second line quite nicely for me, after 6 or 7 images. Looks good!

 

Not in IE :P

 

But I guess it doesn't matter anymore since they're gone??

Edited by AtlantaGal

Share this post


Link to post

If you go and edit your profile. Its the "Avatar" picture.

 

-Raine

 

Would it be possible to change it to the other one, which is shown in the profile? Seems a lot more people have it set. Or is it a matter of size and avatars have to have a certain size and the other pictures have not?

Edited by London Rain

Share this post


Link to post

The icons for Earthcaches are not showing up on the Google Maps, just the shadows.

They do pop up when you hover over the cache name to the right of the page, but only the shade color.

 

That would be nice if that were fixed.

Share this post


Link to post

If you go and edit your profile. Its the "Avatar" picture.

 

-Raine

 

Would it be possible to change it to the other one, which is shown in the profile? Seems a lot more people have it set. Or is it a matter of size and avatars have to have a certain size and the other pictures have not?

 

Generally people choose a smaller image for an Avatar over a Photo. Since the Avatar image is the one tied to the forums I think I'll stick with that one.

 

-Raine

Share this post


Link to post

If you go and edit your profile. Its the "Avatar" picture.

 

-Raine

 

Would it be possible to change it to the other one, which is shown in the profile? Seems a lot more people have it set. Or is it a matter of size and avatars have to have a certain size and the other pictures have not?

 

Generally people choose a smaller image for an Avatar over a Photo. Since the Avatar image is the one tied to the forums I think I'll stick with that one.

 

-Raine

 

But there are many users who never use the forums and therefore do not set an avatar.

Share this post


Link to post

It is possible that if you don't have an avatar we can replace it with the photo for your profile. Once we get through the buggies we'll get back into the features. Thanks!

Share this post


Link to post

I didn't see this bug posted.

 

For some reason a friend request sent to me was sent to a previously used, but not the current, email address. When I tried to accept it anyway I got the "This Friend Request is not for you smile.gif." error message.

 

I believe the email address it was sent to was the one I created the account with back in 2003, and while I still have it, it gets too much spam, so I changed it at least 2-3 years ago.

 

Any fix would be great so I can accept requests and not have to request them myself.

 

Thank you.

TB

 

As a work around, at least until this gets fixed... you should be able to go to your "my account" page, select the "My Friends" tab and then "Pending Friends Request". From there you can select whether or not to accept or deny the request.

Share this post


Link to post

Not sure if its been mentioned but the "log counter" that shows how many of a type of log have been made seems to start at "0" with the first log rather then the correct "1".

Share this post


Link to post

Not sure if its been mentioned but the "log counter" that shows how many of a type of log have been made seems to start at "0" with the first log rather then the correct "1".

 

The log counter also counts deleted logs and does not take them off.

Share this post


Link to post
And how about making the pic display method a slectabale preference in our profiles?

 

Does that include "I hate Flash"? I was horrified when I pushed the big red button clicked on a solid green rectangle and a picture (not full size) sloooooooowly came up and covered the page. Bleah.

 

Also, when I log a cache, e.g., found it, the page after I submit the log, where we used to be able to edit our log, there is a box with an explanation of the type of cache. "This has, at minimum, a container and a logbook blah blah blah." It does not make any sense to me to have this information displayed on this page.

Share this post


Link to post

 

Does that include "I hate Flash"? I was horrified when I pushed the big red button clicked on a solid green rectangle and a picture (not full size) sloooooooowly came up and covered the page. Bleah.

It's not flash, it's javascript / DHTML. It's this script: http://www.huddletogether.com/projects/lightbox2/

 

but yeah, the popup is ridiculously tiny and slooow to open. I don't care about effects. If i click a picture, i want to see it full size, not 20% bigger, and i want to see it now.

Share this post


Link to post

Jeremy,

Thanks for the great job but may I remember you the post of DanPan who wrote:

Hi Jeremy,

 

You and your team did a great job tonight!

 

But a small request from all cachers in Belgium:

At the "Searching for..." page we can not longer select ALL geocaches in Belgium, only per Province.

FYI Belgium is a small country...

so can you re-add "All" in de State/Province" dropdown list, please.

 

GeoGreetings from Belgium,

DanPan

 

One who wants to look up the geocaches in the Brussels Region will not find these as this region is not listed in the provinces. The only solution is by adding "All" in the "State/Province" list. Thanks a lot.

BARONTOO

Share this post


Link to post

But so far the changes that i see i really like. Especially the addition to thumbnails in the logs.

I came home today and the feature i liked the most is gone. What happened?sorry2.gif

 

The thumbnails were not so big that you could see any spoilers. Is it possible that this could be on option after signed in to show/or not show the thumbs?

Share this post


Link to post

What happened with the photo's placed by a log.

When I moved over the mouse I saw always a small preview of the photo.

When I move over now I see only a coded link. :)

I have to click on it so Java is starting up to show the photo.

It looks maybe visual nice but owners with an older PC or laptop are not happy with this feature.

 

Please, or a icon with a moved over thumbnail or just only the thumbnail.

 

Ger@ld

Share this post


Link to post

In the friends page the count for the HIDDEN: field seems wrong. I have friends with over 60 hides, but it still shows them as hiding 0 (sometimes it shows 2!)

Share this post


Link to post

When I use the google map search for a zip code where there are more than 20 caches to list, the first set of 20 caches will display which caches I have found. However, when I click for the next set of 20, it will no longer display whether I have found the cache. Can you look into that? Thanks.

Share this post


Link to post

Could we have back the link in the cache pages to see all the pics posted for the cache?

 

It's back! Cool! Thanks!

Share this post


Link to post

When I use the google map search for a zip code where there are more than 20 caches to list, the first set of 20 caches will display which caches I have found. However, when I click for the next set of 20, it will no longer display whether I have found the cache. Can you look into that? Thanks.

 

Ok, I retract my earlier assertion that this was working for me. I tried it out again today and I can now see exactly the same behavior that everyone else has been reporting.

Share this post


Link to post

With google maps an event that I attended is shown without the smiley.

So I take it that all events will not show if you have attended.

Share this post


Link to post

I ticked a setting in the database. It will take a couple hours but will show an "all" option for Belgium.

 

Jeremy,

Thanks for the great job but may I remember you the post of DanPan who wrote:

Hi Jeremy,

 

You and your team did a great job tonight!

 

But a small request from all cachers in Belgium:

At the "Searching for..." page we can not longer select ALL geocaches in Belgium, only per Province.

FYI Belgium is a small country...

so can you re-add "All" in de State/Province" dropdown list, please.

 

GeoGreetings from Belgium,

DanPan

 

One who wants to look up the geocaches in the Brussels Region will not find these as this region is not listed in the provinces. The only solution is by adding "All" in the "State/Province" list. Thanks a lot.

BARONTOO

Share this post


Link to post

 

Does that include "I hate Flash"? I was horrified when I pushed the big red button clicked on a solid green rectangle and a picture (not full size) sloooooooowly came up and covered the page. Bleah.

It's not flash, it's javascript / DHTML. It's this script: http://www.huddletogether.com/projects/lightbox2/

 

but yeah, the popup is ridiculously tiny and slooow to open. I don't care about effects. If i click a picture, i want to see it full size, not 20% bigger, and i want to see it now.

 

Viewing logs also show you all photos listed immediately. Also Raine updated the script so it shows the images far faster than before. Just Shift refresh the page to get the latest settings.

Share this post


Link to post

It is possible that if you don't have an avatar we can replace it with the photo for your profile. Once we get through the buggies we'll get back into the features. Thanks!

 

Make it as an option to change it....because I like to keep my avatar image.

Share this post


Link to post

Two bugs already mentioned but, I think, with some more information to help fix them;

 

Will Attend Event caches:

 

"I plan to attend (in the next 30 days)" - It seems that it not only shows the next 30 days but also the last 30 days. In my account, there are two Event caches I decided to be present and issued the "Will Attend" type of log. One of them took place last Saturday and I was there and issued the "Attended" type of log. The other one is ok in the list.

 

Friends List:

 

I opted by not accepting friends requests and turned off that option in my account, but I 'm still receiving requests. So I inspected my account details and found that if I click "Update Account" without touching the "Allow Friend Requests" check box, which is unselected, it is turned on again automatically. I verified this behavior several times and it happened always. To be sure that the option is not turned on, I need to turn it off as the last thing I do before updating my account.

Share this post


Link to post
I ticked a setting in the database. It will take a couple hours but will show an "all" option for Belgium.

Thanks a lot!

 

Greetings from all Belgian cachers!

 

FYI: Belgium a small country with 2.000 active caches!!

Edited by DanPan

Share this post


Link to post

Thanks Jeremy!

Now not only the Brussels' geocachers are happy but all other Belgian cachers too.

Great job!

BARONTOO

Share this post


Link to post

Two bugs already mentioned but, I think, with some more information to help fix them;

 

Will Attend Event caches:

 

"I plan to attend (in the next 30 days)" - It seems that it not only shows the next 30 days but also the last 30 days. In my account, there are two Event caches I decided to be present and issued the "Will Attend" type of log. One of them took place last Saturday and I was there and issued the "Attended" type of log. The other one is ok in the list.

This also shows Will Attend logs further out than 30 days. I submitted one earlier this month for an event that isn't until 8/25/2007 and shouldn't be showing up until the end of july. Although I think the Will Attend should include all events in the future that you have marked as will attend.

Share this post


Link to post

Two bugs already mentioned but, I think, with some more information to help fix them;

 

Will Attend Event caches:

 

"I plan to attend (in the next 30 days)" - It seems that it not only shows the next 30 days but also the last 30 days. In my account, there are two Event caches I decided to be present and issued the "Will Attend" type of log. One of them took place last Saturday and I was there and issued the "Attended" type of log. The other one is ok in the list.

This also shows Will Attend logs further out than 30 days. I submitted one earlier this month for an event that isn't until 8/25/2007 and shouldn't be showing up until the end of july. Although I think the Will Attend should include all events in the future that you have marked as will attend.

 

It's not showing that I will attend the Scottish Cache Bash on the 9th of June.

Share this post


Link to post

But so far the changes that i see i really like. Especially the addition to thumbnails in the logs.

I came home today and the feature i liked the most is gone. What happened?sorry2.gif

 

The thumbnails were not so big that you could see any spoilers. Is it possible that this could be on option after signed in to show/or not show the thumbs?

If someone replied i did not see it. As i asked before, what happened? Is this just a glitch or are the thumbs not coming back?

Share this post


Link to post

I noticed this bug on the state maps. When I went to identify the caches, it identified it on the map, but the links to the caches that are below the map did not work.

 

Cache Map: Kentucky

On click: Zoom In Zoom Out Pan Identify

 

Return to Full Extent

Microsoft VBScript runtime error '800a0046'

 

Permission denied

 

/map/maplib.asp, line 191

Share this post


Link to post

I'm also seeing the cosmetic bug (probably related to the title wrapping onto two lines)

 

friends.jpg

Edited by ThePropers

Share this post


Link to post

I noticed this bug on the state maps. When I went to identify the caches, it identified it on the map, but the links to the caches that are below the map did not work.

 

Cache Map: Kentucky

On click: Zoom In Zoom Out Pan Identify

 

Return to Full Extent

Microsoft VBScript runtime error '800a0046'

 

Permission denied

 

/map/maplib.asp, line 191

 

I reported the same bug (post #44 this thread). It would be nice for that bug to be fixed. Whether a picture shows up in an avatar or at the bottom of a log is of less importance to me.

Share this post


Link to post

The JS image overlay is a very annoying gimmick - don't like it at all. At least it is triggered by mouseclick and not rollover. Any way to turn this feature off?

 

In the googlemaps, the marker bubbles look much better, and correctly flag 'found' caches (which has always been wrong for me). Except when you rollover a bubble, it turns deep red and totally obliterates the content. Nice to have a subtle highlighting, but not deep red!

Also comes up with an error log at the bottom:

16:52:17:566Image Found Error: 4
16:52:17:588Image Found Error: TypeError: x has no properties
16:52:17:596Image Found Error: 6
16:52:17:601Image Found Error: TypeError: x has no properties
16:52:17:609Image Found Error: 13
16:52:17:614Image Found Error: TypeError: x has no properties

 

Finally, not exactly part of the upgrade, but for the weekly alert email, it would be nice for user to be able to fine tune which info they receive... eg turn on/off mega/event caches, and set the radius for new cache alerts. The mega ones are mostly on a different continent, and half of my nearby event caches are half way across EU, and I don't care for caches 100mi away, although someone would possibly want >100mi.

Edited by andy_the_rocketeer

Share this post


Link to post

Purely cosmetic, but I should mention it.

 

After having a few friends added to my list, I noticed the boxes do not line up. This seems to be due to the "Location" field wrapping to the next line for longer names and causeing the blocks to not line up and have blanks in the page.

 

ef49897c-8870-4e71-9d9e-5f7ba63419e7.jpg

MooseMob! Did you add your other personality as a friend! I guess I'm going to have to start creating some sock puppet accounts so it looks like I actually have some friends in this game! haha

 

Just teasin' ya.

 

BTW, I am experiencing this same issue and an issue with the log type totals on my most recent cache. It show 0 Found, 14 DNFs, 9 Notes and 1 Reviewer Note

In actuality there are 1 Found, 13 DNFs, 9 Notes and 1 Reviewer Note

 

Prior to the find it was still showing an incorrect number of DNFs so I'm not really sure how it's calculating that. The firefox plugin that gave these totals and automagically showed you all logs still works great though.

 

Jared of AZBliss02

Share this post


Link to post

Not sure if its been mentioned but the "log counter" that shows how many of a type of log have been made seems to start at "0" with the first log rather then the correct "1".

The log counter also counts deleted logs and does not take them off.

BTW, I am experiencing this same issue and an issue with the log type totals on my most recent cache. It show 0 Found, 14 DNFs, 9 Notes and 1 Reviewer Note

In actuality there are 1 Found, 13 DNFs, 9 Notes and 1 Reviewer Note

After playing around with it a bit, I'm almost certain that there are three (minor) things that need to be fixed.

(1) the log counter includes archived logs and

(2) it starts at 0, not 1 but only for Enable and Change coordinates logs.

(3) each image has two ALT="text" attributes, and the cell data isn't aligned center (told you these were minor things!)

 

For a day or two now I've been wondering how the GM script was able to count logs without clicking "Display all logs." :P

Share this post


Link to post

If this has been mentioned I missed it. A minor but. I tried to sort my TB's by distance traveled. It sort of sorted them but some were out of order.

Share this post


Link to post

bug/feature with the "will attend event" logs:

it shows the log date, but imho should (at least additionally) show the event date!

 

TIA,

ime

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 11

×
×
  • Create New...