Jump to content
Sign in to follow this  
Followers 6
GordEtob

Can't view cache pages with IE

Recommended Posts

Starting on Friday (July 8), I have not been able to view individual cache pages on geocaching.com. I can look at the home page, my profile, forums, etc. but when I try to look at an individual cache, I only get part of the page, or else I get "Geocaching.com is not responding due to a long-running script". The page just hangs then.

This occurs when I use I.E. (I'm using I.E. 11). I tried using CHROME to access geocaching, and everything works fine from there. Is there a problem with geocaching that needs fixing when I.E. is used?

Share this post


Link to post

Not sure what your issue is, but I'm using Windows 7 with IE11, and everything's normal. :)

Share this post


Link to post

Starting on Friday (July 8), I have not been able to view individual cache pages on geocaching.com. I can look at the home page, my profile, forums, etc. but when I try to look at an individual cache, I only get part of the page, or else I get "Geocaching.com is not responding due to a long-running script". The page just hangs then.

This occurs when I use I.E. (I'm using I.E. 11). I tried using CHROME to access geocaching, and everything works fine from there. Is there a problem with geocaching that needs fixing when I.E. is used?

I'm getting the same thing at times. The cache page freezes, the cursor does its usual sit-n-spin while the page loads for a while, then the "long-running script" message appears. It's happening today with Pipe Dreams (just as an example). Stop the script, wait for the page to re-load, and sometimes it's OK. I'm trying it just now, and it's stuck at a blank browser screen. I have to get Windows to shut down IE11 for me.

 

I've changed no setting since it started (I guess on the 8th). It's probably one of those things that will clear up automagically. :ph34r:

Edited by kunarion

Share this post


Link to post

I phoned a friend and asked if he was having any trouble looking at geocaches. He said he was having the same problem! We both live in Canada. Could it be a local issue?

Share this post


Link to post

FYI - we are getting many reports of this on the GSAK forums. I see it myself with Windows 10 and IE 11 on every cache page. The cache page takes a *very* long time to open, and eventually pops up a script warning message. 'geocaching.com is not responding due to a long-running script'. Seems there is some incompatibility between Windows 10 + IE11 and the gc.com cache pages.

 

As far as I can tell it's an ad script from 'securepubads.g.doubleclick.net' that's causing the problem. Edge and other browsers are fine, it's specific to IE11.

Share this post


Link to post

I can usually get the IE 11 cache page to load if the first thing I click is the Stop (Esc) "X" to the right of the web address, to stop the script. That may be a work-around while we wait.

 

3dc8314b-417d-461f-968a-a8f82679961a.jpg

Edited by kunarion

Share this post


Link to post

I am seeing the same problem.

IE version 11.0.9600.18350 under Windows 8.1. Viewing pages hangs the browser for a long time until one finally sees a dialog where one can stop the script.

 

Thanks, Kunarion, for the tip; that is helpful, but only when manually browsing to pages.

 

It does not help when other apps (e.g. GSAK) use the Windows browser component to show the goecaching.com cache pages. These don't show the URL, and have no obvious way to exit the script. Even right- or left-clicking on the page does nothing. Cannot even pull the scroll bar at those times. Work-around there (for some things) is to not use geocaching.com or plan to wait a long time at each cache page.

 

Viewing pages with Firefox 42.2.0 works OK.

Share this post


Link to post

I'm seeing the same thing here with IE11 on Windows 7. The cache page freezes and can't be scrolled down, with the "long-running script" message eventually appearing. It works fine on Firefox.

Share this post


Link to post

Same problem here in Australia using Windows7 and IE11. Kunarion's work around is a good short term solution until the techies can sort it out.

Share this post


Link to post

I can usually get the IE 11 cache page to load if the first thing I click is the Stop (Esc) "X" to the right of the web address, to stop the script. That may be a work-around while we wait.

 

3dc8314b-417d-461f-968a-a8f82679961a.jpg

Share this post


Link to post

I am having same problem IE 8 Not responding due to long running scrip. every thing frozen in place

Edited by hjmoose

Share this post


Link to post

Seems to be wold wide. I have similar problem with W8.1 RT+IE and W7+IE. Regards from Finland.

 

Actually it seems not to be just IE. I installed another browser (UC browser HD) in my Win RT8.1 pad. Same thing.

Edited by heppu22

Share this post


Link to post

Same problem in the UK now...Geocaching.com not responding due to a long running script. Like it for a couple of days now...must be something big. Hope they can fix it soon!

Share this post


Link to post

Same thing here in Sweden. The page will not load.

Edited by bizzo

Share this post


Link to post

Starting on Friday (July 8), I have not been able to view individual cache pages on geocaching.com. I can look at the home page, my profile, forums, etc. but when I try to look at an individual cache, I only get part of the page, or else I get "Geocaching.com is not responding due to a long-running script". The page just hangs then.

This occurs when I use I.E. (I'm using I.E. 11). I tried using CHROME to access geocaching, and everything works fine from there. Is there a problem with geocaching that needs fixing when I.E. is used?

I'm getting the same thing at times. The cache page freezes, the cursor does its usual sit-n-spin while the page loads for a while, then the "long-running script" message appears. It's happening today with Pipe Dreams (just as an example). Stop the script, wait for the page to re-load, and sometimes it's OK. I'm trying it just now, and it's stuck at a blank browser screen. I have to get Windows to shut down IE11 for me.

 

I've changed no setting since it started (I guess on the 8th). It's probably one of those things that will clear up automagically. :ph34r:

Share this post


Link to post

Still having the problem Not responding due to long running scrip started the 8th of July

don't know how to fix it

Share this post


Link to post

We are having the same problem here in CT with the not responding message when using IE 11 on windows 10. It works fine when I switch to Windows Edge and Chrome.

Edited by a couple o'clarks

Share this post


Link to post

I have the same issue - this is a massive pain! IE version 11.0.9600.18314 under Windows 7. Viewing pages hangs the browser for a long time until one finally sees a form where one can kill the script.

Share this post


Link to post

Common link with all the problems on this thread. Easy fix. DON'T USE INTERNET EXPLODER.

Sounds like it is not a problem with GC.

Edited by Wacka

Share this post


Link to post

No, I think Problem is made by Groundspeak (or advertisements).

You can deactivate Active Scripting in Internet Options --> Security --> Internet --> active Scripting Checkbox disable.

But then, site Looks very poor: No map, etc. is displayed.

 

OTHER Websites run fine, Mozilla is ok.

 

Has GS changed somewhat in advertises. Some Advertising scripts are running very poor on IE and are causing Problems too.

Share this post


Link to post

I didn't have the issue until around 0100 this morning.

Worked fine for me all day yesterday. Weird...

Simply hitting the stop for now, but that's not a fix.

Share this post


Link to post

Same issue here. Windows 10 and IE on every cache page.

Share this post


Link to post

The same thing happens to me with the " long-running script error" message on my Hp laptop running Windows 10 and IE?

Everything works fine on my iPad using safari.

Must be an incompatibility with IE.

Share this post


Link to post
Is there a problem with geocaching that needs fixing when I.E. is used?

I've tried the usual suspects. Cleared the browser of Temp files, adjusted the security settings and various other settings. I also installed Ad Blocker. No help.

 

It must be fixed on their end.

Share this post


Link to post

As far as I can tell it's an ad script from 'securepubads.g.doubleclick.net' that's causing the problem. Edge and other browsers are fine, it's specific to IE11.

Another good reason for a custom hosts file to dump the advertising sites ... here, all calls to doubleclick.net are answered by 127.0.0.1 (nowhere), so I don't have to worry about doubleclick or a whole HOST (bad pun) of other bad actors whose slow servers slow down content for others. I just plain got tired of pages that were constructed so that 3rd party content could cause these issues.

 

http://winhelp2002.mvps.org/hosts.htm

Share this post


Link to post

Yes - I am also frustrated by this same "script" problem. It slows down geocache online searches and is MAJORLY ANNOYING. Somebody clean this up please!

Share this post


Link to post

I am getting the same thing on both of my computers, Windows 10 and windows 7. Most likely something on the web site. Glad to hear I am not the only one with this problem. Hope a fix come soon. I just wait a few seconds and then click on the stop script note and all is well for that action. Have to do it on all action though. It is a pain in the you know what.

Edited by cachercats

Share this post


Link to post

Starting on Friday (July 8), I have not been able to view individual cache pages on geocaching.com. I can look at the home page, my profile, forums, etc. but when I try to look at an individual cache, I only get part of the page, or else I get "Geocaching.com is not responding due to a long-running script". The page just hangs then.

This occurs when I use I.E. (I'm using I.E. 11). I tried using CHROME to access geocaching, and everything works fine from there. Is there a problem with geocaching that needs fixing when I.E. is used?

 

Windows 7, I.E 11, two different Computers, same result. Is GS onto this, if they are why are we recieving no Feedback on the subject?

Share this post


Link to post

I have had the same problem as others. I hope someone at geocaching.com monitors this forum and corrects the problem. Or at least backs out all revisions to the program since the problem started, since it worked fine before.

Share this post


Link to post

Starting on Friday (July 8), I have not been able to view individual cache pages on geocaching.com. I can look at the home page, my profile, forums, etc. but when I try to look at an individual cache, I only get part of the page, or else I get "Geocaching.com is not responding due to a long-running script". The page just hangs then.

This occurs when I use I.E. (I'm using I.E. 11). I tried using CHROME to access geocaching, and everything works fine from there. Is there a problem with geocaching that needs fixing when I.E. is used?

Share this post


Link to post

I also am having the same problem. I'm using Internet Explorer 11.0.9600.18349 update version 11.0.32 with Windows 7. I get the same error message when trying to see a cache page. "geocaching.com is not responding due to a long-running script".

Share this post


Link to post

I am having the same problem with multiple computers and browsers:

 

Windows 10:

 

Edge: Can't see the long running script message until I switch tabs one or more times. Trying to stop the script works about once in five tries. Most of the time it completely hangs Edge and I have to use the task manager to kill it. Stopping the task sometimes takes several tries.

 

IE11: Escape sometimes works. Escape sometimes works. Stopping the long running script works.

 

Chrome: Sometimes get the long running script and can stop it.

 

Windows Phone 8.1:

 

Edge?: Cache page loads but is completely unresponsive. Zooming in on the page results in out of focus display. Comes into focus and becomes responsive after about two minutes (on my home wifi which is otherwise working great). I tested this multiple times.

Share this post


Link to post

Experiencing much the same. Using both Windows 7 and Windows 10 machines and IE11. Page "freezes" until the "geocaching.com is not responding due to a long-running script" alert appears and the "Stop script" button is clicked.

This ONLY shows up on the individual cache pages (not when logging a cache, or viewing any other GC.com pages).

Share this post


Link to post
Is GS onto this, if they are why are we recieving no Feedback on the subject?

Good question. I'll try to find out if there's any activity. [EDIT: OK, I "emailed" them].

 

 

 

 

 

 

 

 

 

 

 

 

Wait... since when is it unusual that there's no feedback on a subject?! :ph34r:

Edited by kunarion

Share this post


Link to post

On two separate computers, both won't display cache pages in MSIE. The laptop works with chrome and the destop works with firefox.

 

MSIE happens to be my default browser on these and it is most frustrating. (Both are win 7 pro.)

Share this post


Link to post

Yeah...cache pages freezing up on mine.

Anyone know if they have acknowledge the issue and whether they are working on it?

Share this post


Link to post

Germany too!! Since last weekend! Contacted MS Support but they told me that it's a geocaching.com problem! Ready to fix it already?? It's running me wild.....

Share this post


Link to post

Hi GS,

 

Please let us know if you are aware of this issue and working on it.

 

Thanks a lot !

 

FYI: i opened a case at the Help Center

Share this post


Link to post

FYI: i opened a case at the Help Center

So did I. And I just now received an answer from Geocaching.com... an answer to an unrelated question.

 

I've restated the question, and I'm trying again.

Edited by kunarion

Share this post


Link to post

I just received notification from Groundspeak that their are now aware of the long script and are working on the problem

Share this post


Link to post

In New Hampshire - 12:23 am 7/12/16 Windows 7 - IE - still same problem ....... :(

Edited by Hikers2

Share this post


Link to post

I have got the same problem: it hangs in a script.

Appears to be in the 'modernizer' script, but can

be elsewhere.

 

It's on Internet Explorer, Windows 8.1

No probs on Firefox.

 

It's the same problem on Android, built-in browser and Chrome.

Edited by HawkXp

Share this post


Link to post

I have got the same problem: it hangs in a script.

Appears to be in the 'modernizer' script, but can

be elsewhere.

 

It's on Internet Explorer, Windows 8.1

No probs on Firefox.

 

It's the same problem on Android, built-in browser and Chrome.

 

I'm actually not having this problem on Chrome (the PC version). Haven't tried it on my phone's Chrome, though...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 6

×
×
  • Create New...