Jump to content
Sign in to follow this  
Followers 3
Maxwell10

Cache page listing cut off - can not view left side?

Recommended Posts

I am not sure how to properly explain the issue but many cache listings I try to view seem to go outside the margin and get cut off, it's like viewing half a page, (left margin is missing or the ad covers part of the page) wondering if anyone else is experiencing this? (noticed this since Friday)

Share this post


Link to post

I have noticed this too... a few of my cache pages that have been working great have started

acting strage by making the window smaller

 

347tr8l.jpg

 

BUT on evening opening it up to 1280X800 still creates an issue where he to overlap the left nav bar covers over the cache page.

 

4zz22c.jpg

 

yes for IE6

Share this post


Link to post

I'm also using IE6. And just noticed the ads encroaching the left side on someones profile page.

Share this post


Link to post

Its happening to me too Its so bad I can't read the coords. It has been noted in the Update thread but it seems that it hasn't been fixed yet

Share this post


Link to post

I am not sure how to properly explain the issue but many cache listings I try to view seem to go outside the margin and get cut off, it's like viewing half a page, (left margin is missing or the ad covers part of the page) wondering if anyone else is experiencing this? (noticed this since Friday)

 

I get the same thing with left side of some pages not all blocked off. Now for probably a dumb question, whats IE 6?

Share this post


Link to post

I am not sure how to properly explain the issue but many cache listings I try to view seem to go outside the margin and get cut off, it's like viewing half a page, (left margin is missing or the ad covers part of the page) wondering if anyone else is experiencing this? (noticed this since Friday)

 

I get the same thing with left side of some pages not all blocked off. Now for probably a dumb question, whats IE 6?

Internet Explorer version 6, that ubiquitous browser put out by Micro$oft. It probably came loaded into your latest computer.

Share this post


Link to post

I have not changed or gotten a new computer. Both my home & work computers are experiencing this issue? What has to be done to fix it?

Share this post


Link to post

The Peanuts- you didn't have to get a new computer or new software. Something that was included in last Friday's update is causing this. It looks like it's limited to those of us still using Internet Explorer 6. The way to tell what version of IE 6 you're using is to click on Help in the top toolbar, then click on About Internet Explorer, and then read the version you have installed.

 

Raine (GC.com programer) is aware of it. As for working on a fix, well .....

 

Deane

AKA: DeRock & the Psychic Cacher - Grattan MI

Share this post


Link to post

This is just annoying now, I can't read any cache listings, if anyone is listening, please change back to the old format

Share this post


Link to post

I am still running Windows 2000 unfortunately, I don't have the system requirements to upgrade to IE7, so what do I need to do, buy a new computer?

Share this post


Link to post

I too have the cut pages.

 

IE6 800*600 resolution

Windows XP on EEE PC

 

It worked after I downloaded firefox, but that isn't the fix I had hoped for.

Share this post


Link to post

The Peanuts- you didn't have to get a new computer or new software. Something that was included in last Friday's update is causing this. It looks like it's limited to those of us still using Internet Explorer 6. The way to tell what version of IE 6 you're using is to click on Help in the top toolbar, then click on About Internet Explorer, and then read the version you have installed.

 

Raine (GC.com programer) is aware of it. As for working on a fix, well .....

 

Deane

AKA: DeRock & the Psychic Cacher - Grattan MI

 

We have had an issue since the "Upgrade" in July, where we can't click on links on the left side of the pages and that has yet to be corrected. (We explained what the problem is and even included pictures (screenshots)!)

 

We have decided that when our premium membership expires we will NOT renew. They broke the site for us and can't or won't fix it, so we see no reason to pay.

 

John

Share this post


Link to post

A fix for this is being investigated. Stay tuned.

 

Thanks for the update Miss Jenn! Must be Raine still has his nose to the old grindstone.

 

That's good news considering that roughly one third of Internet users are still riding the old horse (IE6).

 

Deane

AKA: DeRock & the Psychic Cacher - Grattan MI

Share this post


Link to post

That's good news considering that roughly one third of Internet users are still riding the old horse (IE6).

And likely won't upgrade anytime soon. A lot of corporations (including the one I work for) wrote custom pages for internal use (intranets, time sheet entry, expense reports, etc.) that aren't compatable with IE7. They really don't want to spend gobs of money to upgrade their software when they can just keep using IE6.

Share this post


Link to post

A fix for this is being investigated. Stay tuned.

That's music to my ears, thanks

 

Try This

 

I too have had a problem with the profile page being cut in half on my home computer. My work computer shows the whole page no problem. Both computers are using Internet Explorer 6. I checked the work computer's display setting for pixel size and it was set to 1280 X 1024. When I set my home computer to this pixel setting I was able to see the whole page on Geocaching.com. :(

Share this post


Link to post

Thanks for the info but that is a big jump from 800X600, will have to break out the magnify glass, hopefully they can still find another fix

Share this post


Link to post

A fix for this is being investigated. Stay tuned.

Thanks...

 

...and since it seems the majority of posts refer to IE6...I will note that it is also happening on Firefox. Not sure if it has been mentioned...didn't read all posts...but it doesn't seem to be only a IE6 issues...at leasst not form my end of things...

Share this post


Link to post

it's good to mention because I believe someone in a similar thread said it worked in firefox..obviously that's not the fix

Share this post


Link to post

I have not noticed it on cache pages yet, thankfully, but just about everyones profile page I've looked at are all messed up on the left side of the page. IE6 Win xp....

 

Edit above, I just went back and looked at a bunch of previous finds, the left side of most cache pages are missing and unreadable.

Edited by BrokenLug

Share this post


Link to post

I have not noticed it on cache pages yet, thankfully, but just about everyones profile page I've looked at are all messed up on the left side of the page. IE6 Win xp....

 

That's where I've seen it mostly. I'm still using IE6 on Win Xp as well.

Share this post


Link to post

I have not noticed it on cache pages yet, thankfully, but just about everyones profile page I've looked at are all messed up on the left side of the page. IE6 Win xp....

 

Edit above, I just went back and looked at a bunch of previous finds, the left side of most cache pages are missing and unreadable.

 

This problem is on most of my geocache pages. Cool weather is here and it's time to get out and hike, so lets get this thing fixed PLEASE. Can't do much caching without coords

Share this post


Link to post

The same problem. Some listings edited by HTML are cut in the left when i use IE 6 SP2 and Maxthon 2.1.4 on WinXP. The situation sustains about one week now.

 

I tried to re-edit my HTML listing. But without effect.

Unfortunately, my computer couldn't reach 1280*1024 definition. : (

 

Help...

Share this post


Link to post

I have no trouble here from the house, and my usual work computer has no trouble either. Both run IE6. A second work machine had the front page, the one with the infamous map of Seattle, all arranged oddly. Screen resolution was at 1280 x 1040, this on a 17" monitor. I would likely be looking for a job if I tried to upgrade the company machine to IE7, which I dislike anyway, so that was out. Changing the font size from "smaller" to "medium" did the trick though. The page quickly re-aligned itself. Might be worth a check if your pages are still messed up.

hairball

Share this post


Link to post

The same problem. Some listings edited by HTML are cut in the left when i use IE 6 SP2 and Maxthon 2.1.4 on WinXP. The situation sustains about one week now.

 

I tried to re-edit my HTML listing. But without effect.

Unfortunately, my computer couldn't reach 1280*1024 definition. : (

 

The firefox 3.0 works! I just tried!

Share this post


Link to post

The same problem. Some listings edited by HTML are cut in the left when i use IE 6 SP2 and Maxthon 2.1.4 on WinXP. The situation sustains about one week now.

 

I tried to re-edit my HTML listing. But without effect.

Unfortunately, my computer couldn't reach 1280*1024 definition. : (

 

The firefox 3.0 works! I just tried!

anyone else get their's to display properly?

 

Stll no joy here

Share this post


Link to post

I don't use IE6 or any of the IE's. I use SlimBrowser and it cuts off there as well. This has been going on since early summer. I figure it would get better instead of worse! :laughing: Sometimes if I refresh it - it comes out OK but lately it does not.

Share this post


Link to post

I'm having the same problem, and again, I'm glad its not just me :anibad:

 

Sometimes the pages are all screwed up but I'll look at the same page later on and it is fine.

 

If you are having trouble viewing them, they look fine on my computer if I read them in "print preview" mode - annoying but a temporary fix.

 

Hope they get it fixed up soon :laughing:

Share this post


Link to post

I have not noticed it on cache pages yet, thankfully, but just about everyones profile page I've looked at are all messed up on the left side of the page. IE6 Win xp....

 

Edit above, I just went back and looked at a bunch of previous finds, the left side of most cache pages are missing and unreadable.

 

This problem is on most of my geocache pages. Cool weather is here and it's time to get out and hike, so lets get this thing fixed PLEASE. Can't do much caching without coords

 

I second this!! My pages are still messed up also. Is this being looked at?

Share this post


Link to post

Yes, it's being looked at. See Post #8 from Groundspeak. Thanks for your patience!

Share this post


Link to post

I am experiencing the same problem. It is because of a recent change in the Groundspead pages. :anicute:

Share this post


Link to post

I tried the old method of making the screen letters smaller, and that seems to fix it.

The larger sizes of text seem to wrap off the Left side instead of the normal Right side.

 

To change the screen text size -

click anywhere in the text on the screen, then

Hold the ctrl key down and scroll the mouse wheel one click at a time.

Share this post


Link to post

It's not a catasrophe for me, since it's only occurring on profile pages, not cache listings for me. Also, and this may be important: it's only doing it on profiles that have stat listings from logicweave. The stock profiles display fine for me.

 

IE6, Windows 2000 (NT), 1024x768 resolution.

 

Works fine at home on FF and IE7.

Share this post


Link to post

I tried the old method of making the screen letters smaller, and that seems to fix it.

The larger sizes of text seem to wrap off the Left side instead of the normal Right side.

 

To change the screen text size -

click anywhere in the text on the screen, then

Hold the ctrl key down and scroll the mouse wheel one click at a time.

 

That's a neat trick but even at the smallest, the North coords and everything below it is still cut off (least for me)

Share this post


Link to post

We have tested and confirmed a fix but we won't be able to release until next week due to some other fixes that need to be verified as well. We had hoped to get this individual fix out ASAP but were not able to do so. Thanks for your patience - we'll have the fix up as soon as we possibly can!

Share this post


Link to post

I had hoped to supply brozser version/OS version information for many systems where this occurs, but the nature of public libraries do not let one run 'System Information' in Excel or click screen properties.

 

It has not really hindered me though.

 

If one has a similar problem looking at peoples profiles, just click on any tab that you can see and that fixes it so that all the (missing pushed left) tabs will then be visible.

Share this post


Link to post

We have tested and confirmed a fix but we won't be able to release until next week due to some other fixes that need to be verified as well. We had hoped to get this individual fix out ASAP but were not able to do so. Thanks for your patience - we'll have the fix up as soon as we possibly can!

 

Glad to hear it! Thank you!!!

Share this post


Link to post

We have tested and confirmed a fix but we won't be able to release until next week due to some other fixes that need to be verified as well. We had hoped to get this individual fix out ASAP but were not able to do so. Thanks for your patience - we'll have the fix up as soon as we possibly can!

[

/quote]

 

My apologies if I posted something outside of guidelines, I was only trying to help those like myself who could not go caching due to inability of reading cache pages.

I had no idea this would be considered an infraction.

Thanks

Edited by GCNJ

Share this post


Link to post

We have tested and confirmed a fix but we won't be able to release until next week due to some other fixes that need to be verified as well. We had hoped to get this individual fix out ASAP but were not able to do so. Thanks for your patience - we'll have the fix up as soon as we possibly can!

 

I was able to get a LITTLE help here

http://geocaching.zoinks.us:81/Default/_2PlacedBy.htm

 

OOOPS, there goes someones log on permissions. Looks like a clear violation of the TOS for the site.

Share this post


Link to post

I had given examples of the left nav sitting on top of the cache page, now the cache page is missing left side and the nav is at bottom - dont see a post on this one yet

24phzlz.jpg

Share this post


Link to post

The preceding post was initially added as a separate thread. I merged that thread into this existing discussion, because the behavior shown above is related to the same IE6 issue. (I know, because it affects me at my office computer!) Thanks for the great illustration of this behavior. It is the same thing I see whenever there's a giant-sized image on the cache page. At home, on Firefox, the same page renders just fine for me.

Share this post


Link to post
The preceding post was initially added as a separate thread. I merged that thread into this existing discussion, because the behavior shown above is related to the same IE6 issue. (I know, because it affects me at my office computer!) Thanks for the great illustration of this behavior. It is the same thing I see whenever there's a giant-sized image on the cache page. At home, on Firefox, the same page renders just fine for me.

 

Is there any word on when mobile browser use will be Restored? I use Windows Mobile 6 with IE and it has become very difficult to use the site since the upgrades? An early email response stated that GC does not support mobile browsers, but I there was no problem until the improved site went up.

Share this post


Link to post

The preceding post was initially added as a separate thread. I merged that thread into this existing discussion, because the behavior shown above is related to the same IE6 issue. (I know, because it affects me at my office computer!) Thanks for the great illustration of this behavior. It is the same thing I see whenever there's a giant-sized image on the cache page. At home, on Firefox, the same page renders just fine for me.

Ah...but for me...I am having issues with IE 6 and Firefox...with Firefox having the latest update...

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 3

×
×
  • Create New...