Jump to content

Maps failing to display, showing as blank


cerberus1
Followers 8

Recommended Posts

You're up Ed...

You know this dyslexic old fart has no idea. :)

 

On "whoami", it says I am web 13, you are XXXXX

IE9

 

One of those days I wish CJ was sitting beside me... darned day-shifter.

- Now it says "I am web 19".

 

Need me to keep tabs? :laughing:

- says 11 now - but you probably already know that...

 

"I am web 17".

Edited by cerberus1
Link to comment

That link just takes me back to my normal home page at Geocaching.com I tried getting maps on JAScotts account and have the same problem. she is not a premium member so it is all maps not just the google maps that are affected. Obviously we both are dead in the water until this gets fixed.

Link to comment

Not working for me, just a big white empty page.

 

I am: WEB16

You are: xx.x.xxx.xx <-- removed my ISP

 

Firefox 27.0.1

 

Works on Chrome

 

GC Map Error 2014-2-25.jpg

 

Same issue for me. Home and work computers running same config.

 

What got me thinking was that it was odd it would work in private browsing mode- that turned out to be because it doesn't use cached data.

 

CLEAR BROWSER CACHE. That will fix it- it did for me. As a side effect, the top bar will turn from beige to green. I guess they did some crazy patch to their maps that is incompatible with how it used to be.

Link to comment

I'm having the same problem. When opening the map I see a blank screen. Is it possible that this is related to the new version of Google Maps that has been released today, because when I go to Google Maps, it has a completely different layout compared to yesterday?

I'm located in the Netherlands (just FYI, because it's possible that Google is releasing the new version of Google Maps in phases).

 

Kind regards,

 

Frenk-Online

Link to comment

I have a Mac OS X 10.6.8 and for the past few days, I have not been able to get the map. Today, I used my husband's newer MacBook and on his computer. There is a bar with 'map' under the bookmark bar that needs to be clicked on to return to the map after logging a find. I don't have that on my MacBook 10.6.8. I just have a BLANK page for the map.

 

WHAT IS GOING ON WITH THE MAP?

 

cardon

Edited by cardon
Link to comment

I'm not able to get the larger map page either. Just the blank screen with the geocaching.ccom in the upper left and my name in the upper right. Frustrating to say the least. Any help on this?? Using Windows7 and IE9..

 

 

I am: WEB11 You are: 173.24.222.201

Edited by Bigbee43
Link to comment

Another day where one computer in the house has all the maps and the other one has the white out only. Is there something we can do to fix this or is Groundspeak the one with the magic fingers? I know the folks there are busy, but a fix would be nice asap. Our computer with the problem is running Windows 7 Home Premium and everything else is working just fine, Thanks.

Link to comment

Since about 5 days the same issue here. Apparently without any change on my computer (Windows update shows no recent updates) IE11 on W7 refuses to display the GEO map.

While when using Firefox the map is displayed OK.

 

I just noticed when adding a "s" to the protocol the GEO map does display on IE.

 

http://www.geocaching.com/map/

https://www.geocaching.com/map/

 

Hope this helps in troubleshooting ...

Link to comment

Since about 5 days the same issue here. Apparently without any change on my computer (Windows update shows no recent updates) IE11 on W7 refuses to display the GEO map.

While when using Firefox the map is displayed OK.

 

I just noticed when adding a "s" to the protocol the GEO map does display on IE.

 

http://www.geocaching.com/map/

https://www.geocaching.com/map/

 

Hope this helps in troubleshooting ...

 

Adding a S does nothing for me. Is GC doing anything? Still waiting for an answer.

Link to comment

@Raine

Would be glad to help, but be advised that I am not experiencing this problem here. Running FF27. 28 is pending installation and I will therefore be on 28 if/after I shut it down and restart.

Presently running Greasemonkey with Geocaching Map Enhancements 0.6.8. With either Google or Mapquest selected as the map source, things look fine. I can back out of any of those, of course.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 8
×
×
  • Create New...