Jump to content

PQ problem


Bus&Betty
Followers 10

Recommended Posts

The PQ processors stopped sometime overnight. They were restarted this morning after 8:00AM Seattle time, but there is still a backlog of queries to generate. Keep patient; they are on their way (I'm waiting for mine, too)!

 

We are underway on an overhaul of the PQ system that should finally put issues like these to rest in the future.

 

Cheers for letting us know :)

Link to comment

Thanks for responding. Unfortunately, it will arrive too late for me to get to use them. In CA for Mom-in-Law's 92nd Birthday. That's over so I get to switch hats and cache some on the way home. Except I have no cache info.

 

The backlog is for regularly-scheduled PQs. There is no backlog for newly created PQs. Just copy the PQs that are needed and run those. You'll have them in minutes.

Link to comment

Thanks for responding. Unfortunately, it will arrive too late for me to get to use them. In CA for Mom-in-Law's 92nd Birthday. That's over so I get to switch hats and cache some on the way home. Except I have no cache info.

 

The backlog is for regularly-scheduled PQs. There is no backlog for newly created PQs. Just copy the PQs that are needed and run those. You'll have them in minutes.

 

I have new route PQs that are not running. Is that a separate process from "normal" PQs?

Link to comment

got em, thanks a bunch.

 

 

Yes, Route PQs are a separate process. I just checked and saw that it was hung. I have restarted it and the route PQs are now generating. Sorry for the delay; they should start arriving shortly!

 

The ones I created yesterday one pq and one route still hadn't run so i copied them run them again nothing so far, I did however run an old pq thats near the house and it generated.

I've spent yesterday morning on the phone with magellan, afternoon on pq's, lastnight cachemate w/phone, this morning trying to figure out gsak, and here again with pq's. Now my head hurts :) I know yes I do want some cheese with the wine.

Link to comment

got em, thanks a bunch.

 

 

Yes, Route PQs are a separate process. I just checked and saw that it was hung. I have restarted it and the route PQs are now generating. Sorry for the delay; they should start arriving shortly!

 

The ones I created yesterday one pq and one route still hadn't run so i copied them run them again nothing so far, I did however run an old pq thats near the house and it generated.

I've spent yesterday morning on the phone with magellan, afternoon on pq's, lastnight cachemate w/phone, this morning trying to figure out gsak, and here again with pq's. Now my head hurts :) I know yes I do want some cheese with the wine.

 

The route went through :)

Link to comment

One of the updated stored procedure failed to compile properly so we had to push it back out. I've updated all that were failing to rerun again.

 

-Raine

Is there a huge backlog of PQs as a result? Mine usually run early in the morning (between 6AM and 8AM)...it's almost noon and none of them have run yet.

 

So, for the second time this week, I guess you can add me to the list of missing PQs. :)

 

Finally got my three missing PQs about 5:30...only 9 to 11 hours behind their usual schedule. :)

 

Thanks! :)

Link to comment

Yes, at 7am there were still 12k PQs yet to be delivered. This is unusual and we're investigating.

 

And I thought my queries or I was being blacklisted. I'd generate the queries, some would run and some not. The ones that did run would appear on the preview page, but the last ran would say NEVER. Sometimes if they did run, they'd never show up in my email. :mad: Glad to hear it is/was a server issue and not something with my account. One of the lost queries finally made it to my inbox! B)

Link to comment

Yes, at 7am there were still 12k PQs yet to be delivered. This is unusual and we're investigating.

Wow!

 

Guess that explains why things are still behind schedule. I woke up this morning figuring I wold see my daily PQs in my Inbox; however, they're missing...again. :mad:

Link to comment

Is there still a problem with PQs Along a Route?

 

I tried running new copies of two PQs last night - one along a route and one a regular PQ. The regular PQ ran in minutes. The route PQ is still waiting to run 10 hours later. I know they are separate processes so I'm just wondering if there is still a problem or huge backlog on the route PQs.

Edited by The Wet Coast Explorers
Link to comment

I can't get the Route PQ's to run at all. I tried on the night of 10-6-09 and they didn't run.

 

I tried last night to run a route and this morning (12 hours later) it still hasn't ran.

 

The normal pocket queries for me are running fine. Just the routes are not working. Is there some problem with them?

Link to comment

here's a different one my PQ's say they ran but have not recived any e-mails from ground speak. i recieved one but the second one that ran about a second latter never made it to my inbox. i also sent a message to a fellow cacher with the duplicate e-mail button pressed and got nothing.(checked my mail box size and it's empty)

 

*edit ok either you guys a quick or it corrected itself seconds after posting this.

Edited by vbpad
Link to comment

*edit ok either you guys a quick or it corrected itself seconds after posting this.

 

Ta da! No, but seriously. Things are running a bit slowly so please try to be patient for a bit before assuming your PQ isn't coming. We're putting out a few fires this morning so our energies are split, but we won't forget.

Link to comment

I arrived this morning to find all of the PQ processes hung. I've restarted everything but it is going to take a while to generate everything. :mad:

 

We definitely have some new issue going on with PQs and are investigating.

 

5:30 PM Eastern

 

Still haven't seen any of my PQs for today...and I'm still missing one from yesterday. B)

 

Any update on the situation?

Link to comment
The PQ processors stopped sometime overnight. They were restarted this morning after 8:00AM Seattle time, but there is still a backlog of queries to generate. Keep patient; they are on their way (I'm waiting for mine, too)!

 

We are underway on an overhaul of the PQ system that should finally put issues like these to rest in the future.

Except I have no cache info.

that can happen from time to time. I usually try to do my PQs a day or two in advance if I'm travelling. In fact I experienced the delay myself as I ran 5 PQs on Wednesday and a couple more each of the last two days. I did notice they were a bit slow in coming but I wasn't worried, I had plenty of time.

 

Now, I'm about to hit the road and cache on the way to my parents place for the Canadian Thanksgiving weekend.

 

I'd like to thank OpinioNate and Moun10Bike (and all their colleagues) for working on this and other issues that arise. I don't know how they keep up with the volume of messages that come in. I am thankful for them.

 

Happy Thanksgiving!

Link to comment

I arrived this morning to find all of the PQ processes hung. I've restarted everything but it is going to take a while to generate everything. :(

 

We definitely have some new issue going on with PQs and are investigating.

 

5:30 PM Eastern

 

Still haven't seen any of my PQs for today...and I'm still missing one from yesterday. :anibad:

 

Any update on the situation?

 

Mine finally rolled in between 8:00 and 8:30...thanks! :blink:

Link to comment

I have noticed a problem with PQ's that sort of bugs me. I have a bookmark based PQ, here. If I try to run it on Sunday evening (PST) it does not run. I have to wait until Monday morning to run it. Any other day of the week if I run it in the evening it runs fine. I have not exceed my 5 a day. Would chocolate or fine pastry and coffee on Friday morning help?

Edited by jholly
Link to comment

I've been trying to create some new pocket queries. Last night, I finished a couple and did a preview using the map function, but all the program did was sit there with the little message saying "Requesting Geocaches..." It's still doing the same thing this morning.

 

I had one pocket query run this morning, but I got a message saying there were zero caches within my query (I know for sure there's over 400 in my search parameters).

 

I'm good, as I have a bunch stored with GSAK, but this is kind of annoying. Does anyone know what's going on with Groundspeak?

Link to comment
Yes, Route PQs are a separate process. I just checked and saw that it was hung. I have restarted it and the route PQs are now generating. Sorry for the delay; they should start arriving shortly!

 

Bike man, is there no monitoring system set up to check for these hangs? Must it be done manually? Can you not just have the service restart like cpanel does with key services when they hang?

Link to comment

I have noticed a problem with PQ's that sort of bugs me. I have a bookmark based PQ, here. If I try to run it on Sunday evening (PST) it does not run. I have to wait until Monday morning to run it. Any other day of the week if I run it in the evening it runs fine. I have not exceed my 5 a day. Would chocolate or fine pastry and coffee on Friday morning help?

 

Well, of course, since I posted it did run Sunday evening. Took a couple hours but it ran. I guess the other times it was around 10:30 or so and it fell over midnight and did not run.

 

Jim

Link to comment
Guest
This topic is now closed to further replies.
Followers 10
×
×
  • Create New...