Jump to content
Sign in to follow this  
Followers 21
MaxB on the River

TB mileage not calculating

Recommended Posts

Has the method for calculating TB mileage changed? It had been working just fine 2 days ago when we dropped TBs, it calculated mileage immediately. I just finished dropping 7 TBs - 30 minutes ago and still no mileage calculation. Examples are TB11nkp and TB18pyp.

 

Thanks for the response.

Share this post


Link to post

I'm experiencing the same problem, as I mistakenly pointed out on the Getting Started discussion. I'll defer dipping until I hear it's working again. Thanks for any assistance.

 

Has the method for calculating TB mileage changed? It had been working just fine 2 days ago when we dropped TBs, it calculated mileage immediately. I just finished dropping 7 TBs - 30 minutes ago and still no mileage calculation. Examples are TB11nkp and TB18pyp.

 

Thanks for the response.

Share this post


Link to post

The mileage doesn't always update instantly. Give it some time before you worry, but no updates have been made anywhere on the site since the 12th.

 

There is an elusive mileage bug that has plagued me for years, but it's too soon to tell if this is the case here.

Share this post


Link to post

The mileage doesn't always update instantly. Give it some time before you worry, but no updates have been made anywhere on the site since the 12th.

 

There is an elusive mileage bug that has plagued me for years, but it's too soon to tell if this is the case here.

 

Been several days for some of mine and several I watch. Just not happening. Would love to know it would auto-correct or curren bug or something and not a methodology change.

Share this post


Link to post

Based on our watchlist notifications, anything that was dropped on 2/26 (at least from 10pm EST) and today hasn't had mileage update completed at all. Those we did on Wed 2/25 worked just fine.

Share this post


Link to post

OH NO! Not this again...a025.gif

 

Yep, it seems this bug has reappeared, and I don't mean travel bug. My traveling geocoins' mileage hasn't been updating as they've been placed in new caches. This has been going on for a few days. I remember this happened before, not sure if it was a problem that was fixed or it just fixed itself.

Share this post


Link to post

Just to let you know, seems the mileage is still not updating - notices received today haven't updated either.

 

Since it used to work immediately when drop was recorded, will it go back and update the last 2 days drops? My guess is no.

 

The map feature does calculate correctly, but is clumsy to have to check that route and it doesn't add it to the total mileage on the main TB page.

Share this post


Link to post

I'm glad it's not just us.

 

Since finding our 500th cache, we've carried a personal TB with us to record how far we travel. The mileage worked well until a recent trip to Spain. Since returning to England the mileage has locked, although the map keeps up to date.

 

When it sorts itself out, will we then get an up-to-date mileage at the last cache where it was placed?

Share this post


Link to post

Same problem with a geocoin of mine that I was dipping for milage. I noticed the problem this morning and as of 6 p.m. EST the milage still hasn't updated. I guess we'll have to wait and see what becomes of this little problem. :o

Share this post


Link to post

Same problem here with one of my TBs (which is in a race) that a Czech cacher has been dipping a couple of times.

Is this a problem just with dipping, or a general problem?

Will this resolve when another cacher retrieves the TB?

Share this post


Link to post

Is this a problem just with dipping, or a general problem?

 

Appears to be a general problem. I have 3 geocoins moved from 1 cache to another and no mileage update.

 

Will this resolve when another cacher retrieves the TB?

 

In the past this has worked but appears it isn't this time.

Share this post


Link to post

Yep, happened with my son's TB, too, as well as other TBs that are in the same race. No case of dipping here, just a plain dropoff.

I hope this gets fixed soon!

Share this post


Link to post

One of the 7 dropped by Max B was one of my coins and as of this morning the mileage still hasn't updated. I hope it does soon, that one will be my farthest traveled coin so far! Thanks for moving it so far Max! I'll be releasing another TB soon and it's mission will be to head your way to join one of your "tours".

Share this post


Link to post

Has anybody notified or heard anything from GS on this issue?

Share this post


Link to post

What will happen if you click the recalculate mileage tab?

Nothing. I tried that for one of my TB's

Share this post


Link to post

Same for our Geocoins all of which are racing each other, have Groundspeak anounced anything about this?

 

I hope normal service will be resumed soon :D

Share this post


Link to post

Same for our Geocoins all of which are racing each other, have Groundspeak anounced anything about this?

 

I hope normal service will be resumed soon :D

Share this post


Link to post

Has the method for calculating TB mileage changed? It had been working just fine 2 days ago when we dropped TBs, it calculated mileage immediately. I just finished dropping 7 TBs - 30 minutes ago and still no mileage calculation. Examples are TB11nkp and TB18pyp.

 

Thanks for the response.

We just released our very first travel bugs this week and have been trying to recalculate the mileage since Wednesday 2/25. Tried it again just now. Nothing. :D Not a good first experience so far.

Share this post


Link to post

The mileage doesn't always update instantly. Give it some time before you worry, but no updates have been made anywhere on the site since the 12th.

 

There is an elusive mileage bug that has plagued me for years, but it's too soon to tell if this is the case here.

 

This is the last anyone at Groundspeak had to say.....

Share this post


Link to post

The mileage doesn't always update instantly. Give it some time before you worry, but no updates have been made anywhere on the site since the 12th.

 

There is an elusive mileage bug that has plagued me for years, but it's too soon to tell if this is the case here.

 

This is the last anyone at Groundspeak had to say.....

 

I'm thinking the elusive mileage bug is back.

Share this post


Link to post

The mileage doesn't always update instantly. Give it some time before you worry, but no updates have been made anywhere on the site since the 12th.

 

There is an elusive mileage bug that has plagued me for years, but it's too soon to tell if this is the case here.

 

This is the last anyone at Groundspeak had to say.....

 

I'm thinking the elusive mileage bug is back.

 

Perhaps we should all quit logging and keep a manual log. :D

Share this post


Link to post

Just keep logging the bugs as normal. You'll want to keep the listings accurate by showing which bug is where. The mileage will catch-up after gc.com resolves the problem.

Edited by BlueDeuce

Share this post


Link to post

Yup, dropped three bugs yesterday. Mileage isn't there for them. I'm guessing it will update at some point. :laughing:

Share this post


Link to post

If you click on the "View Map" for the TB, it does show the mileage for each step. So the mileage is calculated and the data is collected somewhere - but doesn't seem to make it to the TBs main page.

Share this post


Link to post

I guess I should have read this string before posting my question. I am having the same problem. Milfordlake

 

 

Has the method for calculating TB mileage changed? It had been working just fine 2 days ago when we dropped TBs, it calculated mileage immediately. I just finished dropping 7 TBs - 30 minutes ago and still no mileage calculation. Examples are TB11nkp and TB18pyp.

 

Thanks for the response.

Share this post


Link to post

I just got a personal TB that I want to follow me from cache to cache. I've slowly been having it go to old caches I've visited and have alos found the mileage to no be updating.

 

Looking through the TB's log, the entries for Feb 26 and later no longer have miles from the previous cache. But thoose before do. So I'm guessing that the calculation is correct for the miles noted and everything else is 0.

 

The TB reference number is TB2PDHD. Hope this helps fix the problem.

Share this post


Link to post

None of the bugs I own/moved/watched have had their mileage updated since the 25th Feb, over a week. When can we expect this problem to be resolved?

Share this post


Link to post

Oops - duplicate post

Edited by fionat

Share this post


Link to post

Breaker, breaker 1-9 anyone at Groundspeak got your ears on?????

 

Don't want to be a gurk but any updates on this problem other than its not fixed?

Share this post


Link to post

Just a FYI...

 

....it appears to have started at 8:47am EST on Wed., Feb 25. I have 2 entrants in my PGR race that were dropped by the same cacher at the same time in the same cache and 1 the mileage updated and the other still has not. Neither has been picked up or had a note posted since the above time. The 1 that updated, the notification e-mail was first in my Inbox.

 

Hope this helps :)

Share this post


Link to post

Any further details of when this is going to be fixed, or looked at ? ? ?

Share this post


Link to post

It's very disappointing that gc.com customers seem to get no feedback on issues such as this. Even a 'we are investigating' let's us know that someone's doing something; followed by a periodic update.

Share this post


Link to post
It's very disappointing that gc.com customers seem to get no feedback on issues such as this. Even a 'we are investigating' let's us know that someone's doing something; followed by a periodic update.

 

Especially for an issue that has occurred in the past and how now arisen again. But, PQ issues seem to surface every third week and we never hear from Groundspeak on the matter and then things magically start working again. Well, it's not magic, people are working on it. Just let us know that you're aware of the problem and working on it. It's not too much to ask.

 

Bruce

Edited by Bassanio

Share this post


Link to post

We have been experiencing some issues with travel bug mileage not calculating correctly. The development team is aware of the problem and currently working to fix it.

 

 

If you are the owner, you can try clicking on the drop down menu in the upper right hand corner and selecting “recalculate distance.” This does not always work, but it is something to try for the time being.

 

 

Thank you for your patience!

Share this post


Link to post

Thank you, Michael! Your response is very much appreciated.

 

I did try the recalculate distance method, but only once per bug...I figured if it didn't work the first time, it wasn't going to work, so I'll try that periodically until this is resolved. Again, thanks for the update.

 

Bruce

Share this post


Link to post

Tried the recalculate thing also and nothing.

 

My question is will the past miles show up when this issue is fixed?

Share this post


Link to post

Tried the recalculate thing also and nothing.

 

My question is will the past miles show up when this issue is fixed?

 

I'm pretty sure that will happen as soon as they get it fixed. All the locations are there, as you can see by downloading the GE file. The mileage will show when they solved that thing. :anibad:

Share this post


Link to post

Just found out about this thread. I'd been wondering what the problem was for some time (noticed that milage wasn't updating with travel item drop off entires for several weeks now).

 

Glad to hear that Groundspeak is already on top of it and working hard to solve the problem. :(

Thanks Guys! :)

Share this post


Link to post

GLAD TO SEE ITS NOT JUST MY GEOCOINS THAT ARE NOT UPDATING.MINE TRAVELED FROM THE UK TO SRI LANKS 5553 MILES AND ITS NOT BEEN ADDED.

Share this post


Link to post

I had a TB dropped off yesterday in Tahoe Nevada after being picked up in Columbia, TN. (TS123W). The Bug page only shows the fact it was retrieved and dropped off and where; no mileage, no map. I hope this issue is resolved soon; TB's are half the fun of caching!

Share this post


Link to post

One of mines was dropped in a cache in Australia from Canada and go for 9998 miles but no distance show, map yes.

Hope that the problem will be solved soon!!! :(

Share this post


Link to post

I'm one of the officials in the GETGC's first travel bug race. I've been the one updating the miles and logs. I have been doing my updates on Sunday for everyone to see on Monday. I had noticed last week that the miles did not update and just figured GS's computer was getting slow, but now i know it is wide spread.

Share this post


Link to post

I'm one of the officials in the GETGC's first travel bug race. I've been the one updating the miles and logs.

 

I do the same for the Premier Geocoin Race. If all your race entrants have a map generated you can go to that and use a calculater and figure the mileage that way. It is a lot more work that way though :)

Share this post


Link to post

It still ain't working. Any reports from the software geeks as to when they may find a solution? I've not had any updates for over 2 weeks. I'm not putting anything else out for tracking until this is solved.

Share this post


Link to post

Any reports from the software geeks as to when they may find a solution? I've not had any updates for over 2 weeks.

 

Post 38, 2 days ago.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 21

×