Jump to content
Sign in to follow this  
Followers 21
MaxB on the River

TB mileage not calculating

Recommended Posts

It seems the initial problem was fixed by clicking on recalculating mileage and then after that first time, the TB/geocoin would calculate on its own.

 

I have noticed in the past few days no matter how many times I click on recalculate mileage, it doesn't work.

 

So maybe there's another bug in the system.

Share this post


Link to post
:laughing: My personal TB did this for the first time ever today. Kinda sucks, I like using it to keep track of the miles we travel while out caching :):wub: Hopefully it will update soon. I've hit the "recalculate miles" button 10-15 times with no luck so far.

Share this post


Link to post

Does anybody have any idea why the TB mileage update is NOT happening on certain TB's and Geocoins but does on others? It seems pretty weird that some work and some don't - and location in the world had no reference either. How does one go about bringing it to the attention of the powers that be as it appears as though e-mails to them fall on deaf ears? :laughing:

Share this post


Link to post

Double post.

Edited by cincol

Share this post


Link to post

Does anybody have any idea why the TB mileage update is NOT happening on certain TB's and Geocoins but does on others? It seems pretty weird that some work and some don't - and location in the world had no reference either. How does one go about bringing it to the attention of the powers that be as it appears as though e-mails to them fall on deaf ears? :laughing:

They know. Why do you assume they aren't working on it?

Share this post


Link to post

Does anybody have any idea why the TB mileage update is NOT happening on certain TB's and Geocoins but does on others? It seems pretty weird that some work and some don't - and location in the world had no reference either. How does one go about bringing it to the attention of the powers that be as it appears as though e-mails to them fall on deaf ears? :laughing:

They know. Why do you assume they aren't working on it?

 

Because we're into the 4th month?

Share this post


Link to post

That doesn't mean they're not working on it.

 

As a reminder, at one point someone (Raine?) said they thought it was fixed, but apparently it's not. That probably means it's a lot harder to find and fix than they thought.

 

Personally, I don't care. My TBs/Coins for others to find and move for their enjoyment. Their 'mileage' means nothing to me.

Share this post


Link to post

As a reminder, at one point someone (Raine?) said they thought it was fixed, but apparently it's not. That probably means it's a lot harder to find and fix than they thought.

 

I think the problem here is there has been no acknowledgment that GS is aware of the problem or are working on it since Raine came on here and said it was fixed, which it was for a short time.

 

Personally, I don't care. My TBs/Coins for others to find and move for their enjoyment. Their 'mileage' means nothing to me.

That is you personally as you stated. I care because I'm running a geocoin race based on mileage. I waited until it was fixed to make an announcement to start the next race and now the mileage is broken again.

Share this post


Link to post

$^#$*#@ forums

Edited by Shilo

Share this post


Link to post

As a reminder, at one point someone (Raine?) said they thought it was fixed, but apparently it's not. That probably means it's a lot harder to find and fix than they thought.

 

I think the problem here is there has been no acknowledgment that GS is aware of the problem or are working on it since Raine came on here and said it was fixed, which it was for a short time.

 

It's also been said many, many times by the Lackeys and the Mods/Reviewers that the Groundspeak developers and customer support people DO read this forum and keep track of what is being discussed...but they don't respond or reply to everything in every thread. Once again, just because they don't reply doesn't mean it's not known and not being worked on.

 

Personally, I don't care. My TBs/Coins for others to find and move for their enjoyment. Their 'mileage' means nothing to me.

That is you personally as you stated. I care because I'm running a geocoin race based on mileage. I waited until it was fixed to make an announcement to start the next race and now the mileage is broken again.

Which is why I said 'personally'. I know there are a lot of people like you that do care, but my point was there there are just as many (and probably many, many more) people that don't care.

Share this post


Link to post

As a reminder, at one point someone (Raine?) said they thought it was fixed, but apparently it's not. That probably means it's a lot harder to find and fix than they thought.

 

I think the problem here is there has been no acknowledgment that GS is aware of the problem or are working on it since Raine came on here and said it was fixed, which it was for a short time.

 

It's also been said many, many times by the Lackeys and the Mods/Reviewers that the Groundspeak developers and customer support people DO read this forum and keep track of what is being discussed...but they don't respond or reply to everything in every thread. Once again, just because they don't reply doesn't mean it's not known and not being worked on.

 

Personally, I don't care. My TBs/Coins for others to find and move for their enjoyment. Their 'mileage' means nothing to me.

That is you personally as you stated. I care because I'm running a geocoin race based on mileage. I waited until it was fixed to make an announcement to start the next race and now the mileage is broken again.

Which is why I said 'personally'. I know there are a lot of people like you that do care, but my point was there there are just as many (and probably many, many more) people that don't care.

 

If you don't care about TB mileage, then I don't know why you're in this thread. What I gleaned from your posts is that the problem is known and being worked on, so quit updating this thread because Raine already knows all about this and he's doing his darndest to make it work.

 

Well, since you don't care about TB/coin mileage anyway, perhaps you can leave the rest of us who DO care about such trivial things this one little thread to express our concerns, as redundant as they may be.

 

So, back on topic...I know it's probably hopeless, but any updates? As others have said, now even manually updating the mileage doesn't seem to work and that started a few days ago. I've gotten used to manually recalculating, so I don't mind if it doesn't automatically update...just so long as it updates one way or the other.

 

Bruce

Share this post


Link to post

If you don't care about TB mileage, then I don't know why you're in this thread.

Just because. :D:D

Share this post


Link to post

I'm glad I'm not the only one... I just came back from England with a couple of bugs (one specifically being used to track mileage) and everything was working fine until I dropped them into a cache in the states now nothing... So I guess we just sit here and wait and hope that it is being addressed by the powers that be or their minions.

Share this post


Link to post

As a reminder, at one point someone (Raine?) said they thought it was fixed, but apparently it's not. That probably means it's a lot harder to find and fix than they thought.

 

I think the problem here is there has been no acknowledgment that GS is aware of the problem or are working on it since Raine came on here and said it was fixed, which it was for a short time.

 

It's also been said many, many times by the Lackeys and the Mods/Reviewers that the Groundspeak developers and customer support people DO read this forum and keep track of what is being discussed...but they don't respond or reply to everything in every thread. Once again, just because they don't reply doesn't mean it's not known and not being worked on.

 

How does anyone know for sure if they read this thread? It's called communication. How hard is it to leave a post saying we're aware of the issue and working on it? If they take the time to read it, it can't be that hard to acknowledge they know about this issue or any other one.

 

Oh wait, the forum software is on the fritz more than its not so I can see why no one wants to wait 5 minutes for a reply to load :D

(Lets hope this one goes through the first time :D )

Share this post


Link to post

 

It's like I always tell my users: "I can either be working on your problem or I can be giving you status updates on your problem...which would you like me to do?" :D

Share this post


Link to post

Does this problem also affect the TB map feature? I have a TB that has been dropped and retrieved from two caches but there is no link to view its map. Will a map not be available until the mileage is fixed?

Share this post


Link to post
Does this problem also affect the TB map feature? I have a TB that has been dropped and retrieved from two caches but there is no link to view its map. Will a map not be available until the mileage is fixed?

UPDATE:

The two issues do seem related. The second time I clicked recalculate mileage, the mileage appeared and a link to view the map was available for the first time.

Share this post


Link to post

 

It's like I always tell my users: "I can either be working on your problem or I can be giving you status updates on your problem...which would you like me to do?" :laughing:

 

Well yes I'd like to know you're even working on my problem. No one knows if anyone is working on this anymore or at least since the last time it was announced it was fixed.

 

I'm not asking, as I'm sure most here aren't, for hourly detailed updates. A 'hey, we know its broke again, we're looking in to it' and some kind of ballpark idea when its going to be fixed would be fine.

 

I don't think this is to much to ask for.

Share this post


Link to post

It looks like it quit working sometime on 8 June for me. I was logging a bunch of finds for the day with my tracker coin, and some of the stops have mileage between them and some of them don't.

 

I'll just cross my fingers and wait. I'd just like to see the mileage bump. We just went to Norway and back, we'll be going to Kiev and back, and then we'll be heading to different spots in the US, so it'd be nice to see the miles accumulate. But we can wait. It got fixed before, it will get fixed again.

Share this post


Link to post

Hi, I also have the problem again. Last time calculation has been working was 8th of june. Now even if I press recalculate distance nothing happens.

 

It seems not to concern all trackables but some. I hope this bug will be fixed soon :D

Share this post


Link to post

I also have a TB that I try to keep the mileage up on. It is my own personal walking "staff", painted LIME GREEN of course! :anicute:

 

Although I log them all through, the mileage hasn't gone up for some time now.. :D

 

-= Dewski =-

Share this post


Link to post

It's like I always tell my users: "I can either be working on your problem or I can be giving you status updates on your problem...which would you like me to do?" :D

 

If you were working for me I'd say take a Loooong vacation. I've found someone else that has enough respect for his customers to keep them informed of his progress.

Share this post


Link to post

Been patiently waiting for this to be fixed, finally decided to come to the forum to see if it was MY Problem or GS, apparently GS, and I'm glad others want it fixed too.

 

the TBs & coins are supposed to automatically update? Seemed like the ones I don't own aren't updated automatically and I assumed the owners were Recalculating, every so often, because the frequency was never consistent.

 

I've been having to Recalculate manually for a long time now, but since 5/27 there's been no updates on any TB I'm holding, or my own.

 

:(

Share this post


Link to post

We're still working on this issue so I'll ask you all to please continue to be patient. I know you're anxious for this to work correctly again.

 

I have discovered a couple things that may help you in the meantime. First, if you visit the trackable page by searching with the tracking number, and NOT the public ID, recalculate distance tends to work more often.

 

For those of you with the "personal mileage trackers" there seems to be a problem when the same person logs the trackable in and out two or more times in a row (which is sort of the point with those trackers). If only one other person logs your trackable it will correct itself. You could temporarily fix it by having a friend log your trackable and then delete the logs.

 

We'll let you know when this has been fixed.

Edited by OpinioNate

Share this post


Link to post

We're still working on this issue so I'll ask you all to please continue to be patient. I know you're anxious for this to work correctly again.

 

I have discovered a couple things that may help you in the meantime. First, if you visit the trackable page by searching with the tracking number, and NOT the public ID, recalculate distance tends to work more often.

 

For those of you with the "personal mileage trackers" there seems to be a problem when the same person logs the trackable in and out two or more times in a row (which is sort of the point with those trackers). If only one other person logs your trackable it will correct itself. You could temporarily fix it by having a friend log your trackable and then delete the logs.

 

We'll let you know when this has been fixed.

 

As one who has been vocal lately, I really do appreciate the acknowledgment that you know the issue has reoccurred and for the advice given(I'll definitely try it) to try in the meantime.

Thank you for the update ;)

I'll sleep better now :D (just kidding by the way :) )

Share this post


Link to post

I'm so appreciative I posted twice :)

Edited by Shilo

Share this post


Link to post

Yes - I too appreciate the reply. It was very reassuring. For awhile there I thought no one was paying attention because the matter had supposedly been fixed once before.

 

Thanks! :D

Share this post


Link to post

I really don't care how long it takes to fix, I thought it was something I was doing wrong. So take your time :D thanks for letting us know.

Share this post


Link to post

Well have one that is showing 0 miles yet it is about at least 400 miles away and has moved three times already have be trying to get the it up date for some time

 

 

TBIWP35

 

thanks have a look

 

Labrador Wild Man

Share this post


Link to post

Sorry forgot to refresh the web page did not read the letter from the modurator

 

i now it will be fixed some time will keep an eye on it

 

thanks

 

labrador Wild Man

Share this post


Link to post

Any reports from the software geeks as to when they may find a solution? I've not had any updates for over 2 weeks.

 

Post 38, 2 days ago.

 

I see this topic has been going on for a long time - it is very frustrating - glad to see it wasn't just me though - thought I did something wrong since I am pretty new to this - but not happy to see how long this has been going on - as a newbie to the activity it makes me reconsidered purchasing any more bugs/coins. Many of mine have 0 miles still!!! And they are out traveling to many locations and with many new people - it is ruining the point of having a "trackable" when you can't track it! Very disappointed right now :D

Share this post


Link to post

Great.

 

Now i'm in the same situation, an of course, it happend after one of our TB's largest moves.

 

We just recieved new travel bugs today, and now i'm afraid to send any of them out.

 

I read every post in this thread, and i agree, we are kinda being kept in the dark. I did see the few posts by lackeys, but i guess mabye i'm just paranoid since it's my oldest (and most precious) bug that's on the fritz. We also have a Geocoin that Mum uses to track her mileage, and i bet it stops working too. i haven't tried it yet, but i'm willing to bet it will be next.

 

CRAP. :)

Share this post


Link to post

 

I read every post in this thread, and i agree, we are kinda being kept in the dark.

 

I don't think a post on June 18th(post 174 above) is keeping us in the dark. We got a response and a possible temporary solution. Obviously, getting the problem fixed would be nice but I don't think a 3 day old post is all that bad.

 

Now on to the solution given.

 

Clicking recalculate mileage seems to be working at the moment. It wasn't 2 hours ago. But the one geocoin that was giving me problems did have 2 consecutive placements by the same geocacher where the other 7 I recalculated mileage for did not. But I just did the 1 with 2 consecutive logs and it recalculated this time. I tried(at first) entering the coinpage with the tracking number and that didnt seem to work for me. I am just clicking the link in the owner notification e-mail and that seems to be working for me at the moment.

Share this post


Link to post

I'm not sure if three of our bugs work as they are kind of stuck in remote places. But our tracker bug is stuck at the same mileage for about a month now and repeated calculating doesn't work either. ;)

 

Patience, I assume :D

Share this post


Link to post

I'm not sure if three of our bugs work as they are kind of stuck in remote places. But our tracker bug is stuck at the same mileage for about a month now and repeated calculating doesn't work either. ;)

 

Patience, I assume :D

 

If you own a cache try dropping it in it and then delete the log and place your TB back in the cache it was in and then try to recalculate. If a cacher has it well you probably should let them know what you're doing so they can grab it back from you.

Share this post


Link to post

 

If you own a cache try dropping it in it and then delete the log and place your TB back in the cache it was in and then try to recalculate. If a cacher has it well you probably should let them know what you're doing so they can grab it back from you.

 

Yes, that way I could test if the other three are still calculating. But I guess I'll find that out once they move again. Note to self: add description to bugs that they don't want to travel to 5 star multies that are visited once every two years :mad:

 

I suppose I'll be caching again this weekend and will of course take my tracker bug along. Lets see if that does anything. Hmm.. I had a few mix-ups with dates. Maybe there's still a little error somewhere within the log, like the bug was taken out of a cache before it was put in. Maybe that might cause calculation problems.

Share this post


Link to post

Yes me too.. My stuck coin has become unstuck..

 

OK, am I just being blind, or is the recalculate missing? I can't seem to find it and I KNOW I've seen it before. What screen is it on?

 

I have a personal coin that travels with me that has not updated mileage since June 7 and I've dipped it in MANY caches. I'd love the have all the miles added it by I don't see the recalculate link!

 

NEVERMIND. I found it!!!!! I had a DUH moment. My miles are all fixed now!

 

deb3day

Edited by deb3day

Share this post


Link to post

OK, am I just being blind, or is the recalculate missing? I can't seem to find it and I KNOW I've seen it before. What screen is it on?

 

I have a personal coin that travels with me that has not updated mileage since June 7 and I've dipped it in MANY caches. I'd love the have all the miles added it by I don't see the recalculate link!

On the right below the Tracking numer is a combobox in which you can select 'recalculate distance'

 

Oops, you found it yourself.. :-)

Edited by Kalkendotters

Share this post


Link to post

OK, am I just being blind, or is the recalculate missing? I can't seem to find it and I KNOW I've seen it before. What screen is it on?

 

I have a personal coin that travels with me that has not updated mileage since June 7 and I've dipped it in MANY caches. I'd love the have all the miles added it by I don't see the recalculate link!

On the right below the Tracking numer is a combobox in which you can select 'recalculate distance'

 

Oops, you found it yourself.. :-)

 

It use to be the first option(always showing) but it got changed. Wish it would go back to the way it was.

Share this post


Link to post

OK, am I just being blind, or is the recalculate missing? I can't seem to find it and I KNOW I've seen it before. What screen is it on?

 

I have a personal coin that travels with me that has not updated mileage since June 7 and I've dipped it in MANY caches. I'd love the have all the miles added it by I don't see the recalculate link!

On the right below the Tracking numer is a combobox in which you can select 'recalculate distance'

 

Oops, you found it yourself.. :-)

 

It use to be the first option(always showing) but it got changed. Wish it would go back to the way it was.

 

I had the same problem with my own personal travel bug too. :)

 

But I all have to do is go to where is says: Mark Item Missing, then I click the arrow to the right, and a list pops up! Then all you have to do is click recalculate distance, click go and tada! Your mileage should be fixed! :o

Share this post


Link to post

I activated and placed a travel golden nugget (similar to a coin) on 4/21/09 and it has not shown a mileage map ever! What is the problem?

Share this post


Link to post

I activated and placed a travel golden nugget (similar to a coin) on 4/21/09 and it has not shown a mileage map ever! What is the problem?

 

Have you tried to manually recalculate distance option?

 

In case you don't know how, it is in the drop down menu in the upper right hand corner of the TB page. The 'recalculate distance' option is in the drop down menu where 'mark as missing' is showing.

 

Hope this helps :anitongue:

Share this post


Link to post

I activated and placed a travel golden nugget (similar to a coin) on 4/21/09 and it has not shown a mileage map ever! What is the problem?

 

Until the site fixes the issue try accessing the bug page and click the pull down menu labeled Mark as Missing. Under there is the Recalculate distance option.

Edited by BlueDeuce

Share this post


Link to post

I activated and placed a travel golden nugget (similar to a coin) on 4/21/09 and it has not shown a mileage map ever! What is the problem?

 

Until the site fixes the issue try accessing the bug page and click the pull down menu labeled Mark as Missing. Under there is the Recalculate distance option.

69.gif69.gifOn a whim I decided to try this method again and it worked. I'd been trying it ever so often since I noticed it not working. My other TBs are doing the same thing. I think I'm going to do the same thing for them now.

Share this post


Link to post

Yes fixing this problem was listed as one of the priorities for July. Didn't happen. Hopefully it is still high on the list.

Share this post


Link to post

Yes fixing this problem was listed as one of the priorities for July. Didn't happen. Hopefully it is still high on the list.

 

Thought it was going to be in the next release which was yesterday. I didn't see any mention of it, did anyone else?

Better yet, has anyone noticed it got fixed and just not mentioned?

Share this post


Link to post

Yes fixing this problem was listed as one of the priorities for July. Didn't happen. Hopefully it is still high on the list.

 

Thought it was going to be in the next release which was yesterday. I didn't see any mention of it, did anyone else?

Better yet, has anyone noticed it got fixed and just not mentioned?

 

Not mentioned... not fixed.

Share this post


Link to post

Just updated mileage on all of my TB's. seems to have worked fine. Will keep an eye on them over the next couple of weeks.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 21

×
×
  • Create New...