Jump to content
Sign in to follow this  
Followers 5
EastVillageFamily

Notifications not working again

Recommended Posts

Since at least 9A here in NYC, nobody has been getting notifications, which is a pain since I had a cache published at 9:10A here and was hoping for a good old fashioned FTF race, including a few guest super star cachers from out of town. But no one got the notification that it was published except me, so there was no real race.

 

I understand too well what it takes to re-tool a web site to make it handle commerical traffic. So all I would ask is that if possible, the web masters could post somewhere when they will be working on various parts of the web site, so we know what to expect. Then perhaps folks would time their logging and PQs appropriately.

 

Thanks for moving the site forward.

Share this post


Link to post

I just refreshed the "Items that you own and manage" page and was surprised to see four of my caches pop to the top of the list. They had been found today, but I didn't get the notifications . . . :anicute:

Share this post


Link to post

Looks like they killed hotmail this time. No notifications here either.

Share this post


Link to post

Nothing received here since noon today, on gmail. I know there should be loads.

Share this post


Link to post

Lost mine as well. I had thought last week that it was on my ISP (Juno's) end, because it seemed to be fixed just after I contacted Juno tech support, but I had been informed that people with other accounts with the problem had them suddenly "work" again too.

 

I know it should work because most of my cache hunts initially are on our watchlist, so we usually get the watchlist email after our "find" and then take it off the list. But logging seems to work because we logged 2 finds today.

Edited by HaLiJuSaPa

Share this post


Link to post

Hmmm...

 

GMail user here:

 

PQs and email copy (via GC.com) seems to be working just fine. However, I am NOT seeing any watchlist and new cache notifications.

 

Very strange.

Share this post


Link to post

I also received copies of emails I sent to people today, but no notices for the caches that were found.

 

I get my notifications through my ISP and have never had a problem (like throttling) before as others have with AOL, Yahoo!, Hotmail, etc.

Share this post


Link to post

No owner or watchlist emails today...gmail user :anicute:

Edited by Stunod

Share this post


Link to post

No owner or watchlist emails today...gmail user :anicute:

Ugh! No Owner emails for me either. I did get a couple hits yesterday/today that I only noticed by going to the cache page directly.

 

Hope this gets fixed soon.

Share this post


Link to post

Didn't know another thread got started on this...I replied to the one I started a month ago when this happened to me the first time. Nothing since early morning for me.

 

It didn't get resolved until the following Monday when someone at Groundspeak went in and feed the hamsters and put them back to work. Then the flood gates started with all the backlogged notifications. So get ready for the flood at mid-morning Monday :anicute:

Share this post


Link to post

No MSN notifications of finds here. Beautiful spring day, yet I came home from caching, expecting to see my inbox filled with logs, but NOTHING. Checked the My Caches page and found that people have been finding my caches for the past two days and I didn't receive notice.

Share this post


Link to post

This happened the other weekend to me and I started a thread here about it. I then mildly hinted that that perhaps Groundspeak might possibly pay attention to the email thread and got roundly told off by a moderator for suggesting that Groundspeak might actually pay attention to a forum thread after mid afternoon on a Friday and told to send an e-mail to contact@Groundspeak.com - so this time that is what I shall do. Perhaps other folks might do so too so as to get this issue resolved

Edited by Geofellas

Share this post


Link to post

....told to send an e-mail to contact@Groundspeak.com - so this time that is what I shall do. Perhaps other folks might do so too so as to get this issue resolved

 

E-mail sent :anicute:

Share this post


Link to post

I have been going back and forth with contact@ since last weekend and they keep telling me it is my ISP but then told me that has been fixed. However, no notifications through Shaw.ca, Hotmail or Telus.net today. Seems to be a Groundspeak issue because when we got the delayed mail on Tuesday, the delays were all between two different Groundspeak servers. Don't quite see how this can be a receiving ISP problem. Even one of the replies from contact@ was delayed 5 hours. Guess we just have to see how long it takes this weekend. Took over 5 days last week.

Share this post


Link to post

Sent an email to contact@geocaching and Groundspeak. Insightbb.com here, so not a big provider like Hotmail or Gmail.

 

--Team Jimni

Share this post


Link to post

I do not get notifications, too.

Provider: Hosteurope

Share this post


Link to post

Can't be a provider problem, because i'm my own provider. But i didn't get any emails from Groundspeak since yesterday (sorry - i got one, an email via the emailcontact in my profil).

 

Germany here

Share this post


Link to post

Nothing here (on Comcast) for about 2 days. First time in over 3 years.

 

Except an email from "the Groundspeak BOT" telling me my premium membership was expiring in a month (lol). Of course it didn't come from Geocaching.com

Share this post


Link to post

When I emailed Groundspeak last weekend, besides insisting it had to be my ISP (and giving me numerical IP addresses to forward to Juno so they could stop "throttling"), they told me to "check the forums". LOL

Share this post


Link to post

I'm jonesing here. Got the monkey on my back and no watchlist notifications through GMAIL.

 

:blink:

Share this post


Link to post

Looks like there are many many of us jonesing! 5 new within 5 miles of home and no notify but then I am almost always checking the addiction is bad for me.

Share this post


Link to post

I just checked my owned caches list again and see that another one was found yesterday . . . and I didn't get that notification. :blink:

 

I got a reply to an email I sent yesterday, so the emails to others are going through.

Share this post


Link to post

No emails here. And a lot others complaining as well. It does not depend on the provider. They are just not sent or cued up somewhere.

Share this post


Link to post

No emails here either. Getting emails sent via GC.com to my account, but nothing on publishings or found it logs for right over a day now.

Share this post


Link to post

Not getting any notifications of my own caches hidden- 76 in Manitoba nor of new ones within my search area and we have a huge caching event going on. I have a hotmail account. Meanwhile my sister TeamViper of Alberta is also having the same issues. No updates by email at all. She has a SHAW account. Definitely a Groundspeak issue. HELP! SOON.

Share this post


Link to post

I got a PQ yesterday but no notifications or watch lists since friday, and I know at least two of my caches were found yesterday. Mail via Comcast.

Share this post


Link to post

PQ's are comming OK (later and later each day though). Watchlist is dead. :blink:

Share this post


Link to post

The same in Switzerland (Europe) no PQ, watchlist and new cache notifications. Since Saturday morning.

Share this post


Link to post

Its not any e-mail account or anyone's ISP.

The server that sends the e-mail notifications at Groundspeak needs to be rebooted or whatever they do to it. Since this started after they went home for the weekend, they won't know about it until they get to work Monday am Pacific time so we wont get anything until then. After the server gets rebooted we all will get flooded with our notification e-mails. This happened to me about 5 weeks ago. Oh well :wub:

 

Of course maybe someone can run into the office and fix it real quick :blink:

Share this post


Link to post

Its not any e-mail account or anyone's ISP.

The server that sends the e-mail notifications at Groundspeak needs to be rebooted or whatever they do to it. Since this started after they went home for the weekend, they won't know about it until they get to work Monday am Pacific time so we wont get anything until then. After the server gets rebooted we all will get flooded with our notification e-mails. This happened to me about 5 weeks ago. Oh well :wub:

 

Of course maybe someone can run into the office and fix it real quick :blink:

 

I know they are a pretty small outfit, but I find it hard to believe that it's being ignored because it's the weekend. I am the IT mgr. of the small company I work for and I can easily monitor things remotely, in fact I can reboot our servers remotely, which I sometimes do late at night if needed as not to disrupt anyone (since I'm not going to drive 25 miles up to the office to do it). It would be quite a disappointment if that's the issue in this age of extreme mobile remote access and all.

Share this post


Link to post

I just got(last 2 minutes) 2 notifications :wub:

They were of an event and a cache that has been disabled but I haven't gotten any of that since the wee hours Saturday.

Maybe the hamster is being fed now :wub:

 

EDIT to add my e-mail notifier is going nuts!!! Wooohooooo :wub::blink::wub:

Edited by Shilo

Share this post


Link to post

The problem has been fixed.

 

Note: this is different than the ISP issue some of you are experiencing.

Share this post


Link to post

I'm starting to get some too! But I know not all because I had two finds this weekend that were on my "watchlist" and I haven't gotten the email of my find.

 

It's funny, I had watchlisted a brand new cache and it seems because of the delay I am getting the reviewer notes to the owner, noting the coords, then one asking to change the cache from a 1 terrain to a 1.5 because the description doesn't seem wheelchair accessible, and finally the publish note :blink:

Share this post


Link to post

The problem has been fixed.

 

Note: this is different than the ISP issue some of you are experiencing.

 

Thank you :wub:

Can you give us a few details on what was wrong or will you have to kill us if you tell? :blink:

Share this post


Link to post

Yes, I would.

 

Ouch :blink:

OK

Well any ways....the e-mails stopped again...I got a few from Saturday then nothing for about an hour now.

Hopefully its still trying to get them all out :wub:

Share this post


Link to post

I just got what I think is the rest of them, thanks, hope this fix sticks!

Share this post


Link to post

Not fixed for us...we're still missing a bunch of "owner" emails, watchlist emails, and new cache notifcations.

Share this post


Link to post

Not fixed for us...we're still missing a bunch of "owner" emails, watchlist emails, and new cache notifcations.

I have gotten everything current since about 5:30 pm EST today. Only about 10 from early saturday morning though. Still the backlog hasn't come through yet.

Share this post


Link to post

New notifications are coming through fine now since the problem was fixed, however as with the previous 2 posters, and I suspect this effects everyone, none of the missing notifications from the problem period have come through yet. And I am beginning to suspect that these may have been lost, but I have faith that the backlog will start trickling in soon...lets keep our fingers crossed.

Share this post


Link to post

I renewed my subscription using Paypal and immediately got their email with the S- number in it. Copy and pasted, several times, and i keep getting the error that "this subscription doesn't exist". I figured since i payed through payapl that everything would be automatic and i could keep my service going.

 

My questions,,, am i supposed to also receive an email from Groundspeak first before i can renew? and if so, would this email be sent from the same server that has been having problems?

Share this post


Link to post

I renewed my subscription using Paypal and immediately got their email with the S- number in it. Copy and pasted, several times, and i keep getting the error that "this subscription doesn't exist". I figured since i payed through payapl that everything would be automatic and i could keep my service going.

 

My questions,,, am i supposed to also receive an email from Groundspeak first before i can renew? and if so, would this email be sent from the same server that has been having problems?

In the past the answer would be NO to the server being the same. Notifications of logs and Groundspeak memberships appear to be separate servers. Now I'm not saying the other server isn't having its own problems now :cool:

Share this post


Link to post

Looks like I've joined the club. A Yahoo user and first time I don't seem to be getting gc.com e/m's. I did receive notifications from my Watch list but not the logs posted for my own caches.

Share this post


Link to post

Will the backlog clear? I posted two "Needs Maintance" logs on Saturday, and am anxious to know if I should contact the owner outside of the system...

Share this post


Link to post

Will the backlog clear? I posted two "Needs Maintance" logs on Saturday, and am anxious to know if I should contact the owner outside of the system...

The last time this happened about a month ago they did but I think the backlog was lost this time. :P

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 5

×
×
  • Create New...