Jump to content
Sign in to follow this  
Followers 4
Max and 99

Leap Day website issues

Recommended Posts

Is anyone else experiencing a very slooooooow site today? Twice I tried to edit two different caches, and it hangs for 15 minutes till I can't take it anymore and exit. Once it saved the changes anyways, the other time it didn't. I'm not having any issues at all with speed on the Waymarking site, just geocaching.

Share this post


Link to post

Yes, trying to log the caches from today and getting server 500 issues as usual for any day that generates a lot of logs. Getting a little old for a paid service.

  • Upvote 1

Share this post


Link to post

I am continuing to get 500 errors today as well.  Could the powers that be please fix this?

  • Upvote 1

Share this post


Link to post

Yes, 500 errors in response to all KINDS of simple actions (posting a log, searching for a cache, etc).

 

 

Log Post Bombs.jpg

Share this post


Link to post

I have the same Problem today, trying to read the description of a mystery. Yesterday it took very long to send a log from the App.

Whats wrong with the website?

Share this post


Link to post

I haven't had any issues until I went to "recently viewed caches" and clicked on caches I'm interested in to bring them back to the top.

That quick, back n forth action created a couple 500 errors, but worked again by the 2nd/3rd try.   :)

 

Share this post


Link to post
Posted (edited)

I got the 500 error a couple of times while trying to log some finds last night (Feb. 29); the logs seemed to have posted but I couldn't view the cache page.  Again, this morning (March 1) I got the error, seemingly randomly, but refreshing the page worked.  I'm figuring there was more than the usual activity yesterday, logging of finds, events, etc as it was a souvenir day, and a Saturday to boot.  

Edited by CAVinoGal
  • Upvote 1

Share this post


Link to post
On 2/29/2020 at 4:26 PM, Mike Fitz said:

Getting a little old for a paid service.

Even paid services have hiccups. Remember, Groundspeak isn't as big as Google or Amazon, so be patient.

  • Funny 1
  • Helpful 1

Share this post


Link to post

I am getting the 500 error about half the time I try to open a cache page. This happened for a couple hours this morning and has been happening for over three hours tonight (I was out caching in the midday so I cannot report on that. 

Another souvenir, another weekend of server problems.

Share this post


Link to post
On 3/1/2020 at 1:26 AM, Mike Fitz said:

Yes, trying to log the caches from today and getting server 500 issues as usual for any day that generates a lot of logs. Getting a little old for a paid service.


Oh well... back in the olden days we’d exchange hand-written coords by email when the site was down for the weekend. I’m sure I was a premium member back then. Should a smallish company plan for that one special day with souvenir that occurs every 4 years? At least the website mostly did work, even if it needed a bit convincing.

  • Funny 1

Share this post


Link to post

Everyone was getting the 500 error message often here in Australia on Feb 29th. It was a pain but a part of everyday internet use.

Share this post


Link to post

Yesterday an Error 500 occurred occasionally, today every time. 

So I searched for a while and found the following solution for Chrome, it works so far.

 

In Google Chrome you can clear the cache and cookies by following the below steps.

1) Press Ctrl + Shift + Delete.

2) You will get a window to clear the browsing data. Ensure that the boxes are checked as in the below screenshot.

3) Click on the button “Clear browsing data”.

 

Share this post


Link to post
Posted (edited)

I'm still having issues with the site. Only on the Geocaching site, not Waymarking or any other website.

I try to edit a cache and when I hit save it hangs and hangs and hangs. After about 15 minutes I give up, exit, and the changes are made. Usually.

Edited by Max and 99

Share this post


Link to post

I've been getting the 500 error periodically for a few days. I logged several caches on Saturday (2/29) and one log submission resulted in an error message. I clicked the back button and the log was posted properly. 

 

I'll also click on a cache from one of my lists and sometimes get an error. If I click the back button and then the cache link again, I'm taken to the cache page. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 4

×
×
  • Create New...