Jump to content

Message center don't operate right


liinakar
Followers 4

Recommended Posts

Hi yesterday 20.8.2016 I first could see my messagecenter properly and send one out. When I wanted to send another message the center opened empty. Only the frames could be seen.

From my mobile phone, I could send some images, but after a while that went down also??

Link to comment

Add me to the list of those having trouble with the message center. At first I thought it could be a Safari issue, but now that I visited here, I doubt that. Today after using the message center, the whole site slowed to a crawl. I had to wait to exit, clear the history, then open Safari again. Certainly a message center issue. Hopefully someone is working on it.

Link to comment

I also am having problems with the Message Center. When I first log in and go to the message center everything works as it is supposed to. But later in the same session if I go to the message center it is blank and I cannot read or send messages. The only solution I have found is to log out of Geocaching.com and log back in, but even this sometimes does not work. This has been happening off and on for over a week.

 

As to somebody's comment to use email instead, that would be fine if you have the email address of those messaging you. I have gotten messages in the last few days from people I have never contacted before so have not put them into my contacts list. Thus, I do not have their email addresses so I cannot reply until I can catch the message center in a good mood.

Link to comment

It usually works in Safari if I simply reload the page. First I have a working message center, use it, then when I return later, it is a blank page. Once I reload the page, I can see everything again. That is, until I leave and go back! I guess it is really a minor issue on this end. Sending email is fine, but if you use the link to contact the CO about a specific cache, it takes you to the message center with the reference to the cache already in your message. A nice feature that I'd like to see stay.

Link to comment

I've been playing a while with Message Center to find out what the hell is wrong.

Currently on both Chrome and Firefox I experience these issues:

 

  • Message Center does not load properly when AdBlock is active on page - just disable AdBlock for MC page and it will load
  • Message Center is not able to find certain recipients with special characters in name, such as Andrey[sK]
  • Sending of images does not work at all - Communication service error. Please try again.

Link to comment

Message center has not worked properly for several weeks. Don't understand why Groundspeak can't fix this issue.

I agree -Sometimes it will work from the phone by viewing on internet - sometimes not. Sometimes if I have received a message forwarded to my email and I respond that way, it may work - sometimes not.

I also don't know why Groundspeak can't fix this issue or at least acknowledge they are aware.

Edited by plsellers
Link to comment

I am still having this problem with Message Center. I and others have reported this problem for over two weeks and Groundspeak seems to be ignoring the problem. If Groundspeak uses modern designing and programming techniques, it should not be hard to isolate the problem and fix it. If they do not want to support Message Center, then why don't they take it down?

Link to comment

Yep .. <_<

 

This is how I'm seeing it more and more often.

Does it have something to do with number of conversations?

Because I have also another account with only few conversations, and that one is working fine on same browser in same time.

 

gImuMN9.png

 

This is what I see most of the time as well. It is sooo annoying. It does work on the app but really, who wants to type out a lengthy reply on a phone keyboard????

 

As to why would anyone use this when e-mail works just fine? I happen to like this feature as I can keep all my conversations with people in one place rather then lost in my very large e-mail in-box. The biggest complaint I've heard about this feature from a long time user was that they could not forward the message to other users. This was a case of they have many earthcaches as a team account so one user probably forwards to another e-mail for verification by the other team member. Maybe that is a feature that could be added at a later date.

 

But please, can you work on getting this to function properly?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 4
×
×
  • Create New...