Jump to content

No CO emails!


Cobra67
Followers 1

Recommended Posts

Yes, I am experiencing the same problem. I have had 3 new caches published in the last two days. I DO receive the published notifications, BUT even though those 3 new caches have each been found half a dozen times, I have NOT received an e-mail notification announcing the finds!

Link to comment

I realized today that I haven't been getting notifications. Saw this thread and the suggestion to check my spam folder and sure enough, there they were. Every find since 12/18 went to spam along with a few other regular emails I receive.

 

I'm using Gmail. I wonder if Gmail updated their spam filters. Does anybody else who had the same problem start recently use Gmail?

Link to comment

I realized today that I haven't been getting notifications. Saw this thread and the suggestion to check my spam folder and sure enough, there they were. Every find since 12/18 went to spam along with a few other regular emails I receive.

 

I'm using Gmail. I wonder if Gmail updated their spam filters. Does anybody else who had the same problem start recently use Gmail?

 

Yep - just checked and there were legit emails in my spam folder - all for caches that I own

Link to comment

Sho 'nuff! I'm using gmail and there they were in my spam mailbox! That's the first time that has happened. And it happened right around the update. Hmm, curious. So ... anyone know how to unspamify geocaching.com emails?

 

I think it might have been a coincidence that this started around the time of the upgrade. I also found a bunch of other emails that I regularly receive from other sites in my spam folder. I suspect Gmail changed something.

Link to comment

So for the last few days - since the big upgrade, come to think of it - I have not received any cache owner emails when my caches are logged, not when they are found, when I disabled one, etc. Anyone else?

Yes I noticed a find on one of my caches,but know email. Seems to be working today though.

Link to comment

So for the last few days - since the big upgrade, come to think of it - I have not received any cache owner emails when my caches are logged, not when they are found, when I disabled one, etc. Anyone else?

 

I thought it was GC too, as it was only cache listings that were affected, but after getting passwords to log into our exchange server, they were all in SPAM. Marked them all as not junk and they instantly hit the iPhone and notebook.

Link to comment

I'm having the same issue as well. I had a cache published today and the logs are not coming through in my email.

 

Whatever's going on, it seems to be hit or miss.

 

Added later...

 

Guess what, I checked Gmail's spam filter and the emails were there. First emails I've had on that account that got caught in their spam filter.

Edited by Ecylram
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...