Jump to content

something strange


Windsocker
Followers 3

Recommended Posts

All Groundspeak servers have been moved and all services have been restored. If you notice anything strange with the sites, please let us know.

 

Thanks for your patience during this maintenance window.

 

:D Elias

 

I wonder if this has caused me to become a newbie again :D:D:ph34r:;):(;)

 

below is taken from my profile :o

 

Hello The Windsockers!

 

 

Premium Member

Since: Unknown

Renewal Date: 11/14/2009

 

Caches Found: 0

Caches Hidden: 0

Link to comment

I went on just a few minutes ago. It seems like the same problem...I look for geocaches in my area...the arrow starts spinning and nothing comes up. No geocaches show up just that darn arrow spinning. Maybe the maintenance didn't do what it was suppose to do.

Link to comment
All Groundspeak servers have been moved and all services have been restored. If you notice anything strange with the sites, please let us know.

 

Thanks for your patience during this maintenance window.

 

:D Elias

 

I wonder if this has caused me to become a newbie again :D:D:ph34r:;):(;)

 

below is taken from my profile :o

 

Hello The Windsockers!

 

 

Premium Member

Since: Unknown

Renewal Date: 11/14/2009

 

Caches Found: 0

Caches Hidden: 0

 

Wow! Born Again geocachers :D Praise the Frog!

 

MrsB :D

Link to comment

Most things seem to be working fine, but my map screen is malfunctioning too; it never gets past the "Requesting geocaches..." spinner to actually load them onto the map.

Same problem here. I went to the maps from the "Map it" on my profile page, from "view maps on a cache page and from clicking on the map on a cache page. They all initially came up with no caches, then if I change anything I just get the requesting caches spinner.

Link to comment

Most things seem to be working fine, but my map screen is malfunctioning too; it never gets past the "Requesting geocaches..." spinner to actually load them onto the map.

Same problem here. I went to the maps from the "Map it" on my profile page, from "view maps on a cache page and from clicking on the map on a cache page. They all initially came up with no caches, then if I change anything I just get the requesting caches spinner.

 

Same thing here. Not getting any caches to show up on a map search.....

Link to comment

This was mentioned earlier by Raine, but it appears that he is correct that it is one of the 4 main servers that is running into issues with this. If you have problems, check to see what server you are on (view Page Source and look for "Server: X" near the very bottom); in my tests, it looks like the problematic one is R4. Try refreshing and/or navigating away and back to the site and see if problems clear up when you get a different server.

Link to comment

Same problem here no matter what browser I use.

 

My problem is that I always end up on server R4 also I reloaded multiple times and even restared the browser / used the other browser. Seams to me that only server R4 is working or loadbalancing is not working??

 

Map is unusable and without the possibility to use the kml file now I really ask me why I pay for a premium account.

Link to comment

Raine suspected this earlier in the day I it appears that he was right: it is one of the 4 main servers for Geocaching.com (R4) that is encountering problems. That has what has made it seem like the issue comes and goes, or affects some and not others. If you run into the issue, see what server you are on (view "Page Source" and look for "Server: X" near the very bottom). Chances are it is R4. Try refreshing and/or leaving and returning to the site to see if you can get another server.

Link to comment

This was mentioned earlier by Raine, but it appears that he is correct that it is one of the 4 main servers that is running into issues with this. If you have problems, check to see what server you are on (view Page Source and look for "Server: X" near the very bottom); in my tests, it looks like the problematic one is R4. Try refreshing and/or navigating away and back to the site and see if problems clear up when you get a different server.

 

I am on Server R4. I had this problem a bunch of times over the last few days. I did not pay much attention to it because it has happened on and off over the past 6 or 7 months, but not I get it all the time.

 

how do you control what server your on?

Link to comment

Raine suspected this earlier in the day I it appears that he was right: it is one of the 4 main servers for Geocaching.com (R4) that is encountering problems. That has what has made it seem like the issue comes and goes, or affects some and not others. If you run into the issue, see what server you are on (view "Page Source" and look for "Server: X" near the very bottom). Chances are it is R4. Try refreshing and/or leaving and returning to the site to see if you can get another server.

 

I am on Server R4, nothing I try works. Refresh, log-off, log-on, clearing webcache, no luck.

Link to comment

It's your Internet name server that determines what box you end up on at any time. Simplistically, the name server takes the human readable "www.geocaching.com" and converts it to an IP address that machines prefer.

 

R4's IP is 66.150.167.150. If you have problems with the maps, replace "www.geocaching.com" with another IP address for one of the other servers:

 

R2D2: 66.150.167.148

C3PO: 66.150.167.149

DROID: 66.150.167.142

Link to comment
It's your Internet name server that determines what box you end up on at any time. Simplistically, the name server takes the human readable "www.geocaching.com" and converts it to an IP address that machines prefer.

 

R4's IP is 66.150.167.150. If you have problems with the maps, replace "www.geocaching.com" with another IP address for one of the other servers:

 

R2D2: 66.150.167.148

C3PO: 66.150.167.149

DROID: 66.150.167.142

 

Scratch that, the name server just redirects to what it wants www.geocaching.com to be. There are other ways to override and choose what server you use (we use this method internally), but I am not able to share that as it will cause problems for the Google Maps API and could likely kill map functionality on all servers.

 

Instead, I've escalated the issue so that tomorrow morning we can fix the problem at the source. Thanks for your patience.

Link to comment

Ok I see now others are also having problems with maps and thanks for the reply that something is been done.

 

My problem only happens when I try and look at the Maps on my PQs page, ie preview map in google maps.

 

Looking forward to the fix.

Link to comment
below is taken from my profile :rolleyes:

 

Hello The Windsockers!

 

 

Premium Member

Since: Unknown

Renewal Date: 11/14/2009

 

Caches Found: 0

Caches Hidden: 0

I hadn't noticed this before. I just renewed my premium membership and thought it had reset me back to 0 for everything. :blink:

Link to comment
Guest
This topic is now closed to further replies.
Followers 3
×
×
  • Create New...