Jump to content

Garmin Colorado FAQ and Issues List


g-o-cashers
Followers 31

Recommended Posts

This may sounds like a strange question but it keeps coming to my mind... Are there different TOPO 2008 map colors or something?

 

On the back of the case the the DVD comes in there are two examples and both are different colors but seem more vibrate then what my Colorado and mapsource display. The map I am looking at is very basic and lacks "color." Just an observation...

 

In addition to this question I also have a question about the altimeter... Is there anyway to manually set it? Mine is showing me at over 8000ft when I am actually at about 4500ft. I always have issues with altimeters where I live for some reason.

 

Thanks,

AL

Edited by Tru3 Blu3 AL
Link to comment

on to this question I also have a question about the altimeter... Is there anyway to manually set it? Mine is showing me at over 8000ft when I am actually at about 4500ft. I always have issues with altimeters where I live for some reason.

 

Thanks,

AL

 

Setup/Altimeter/"auto calibration"/off

 

Setup/Calibration/Altimeter

Link to comment

This may sounds like a strange question but it keeps coming to my mind... Are there different TOPO 2008 map colors or something?

 

On the back of the case the the DVD comes in there are two examples and both are different colors but seem more vibrate then what my Colorado and mapsource display. The map I am looking at is very basic and lacks "color." Just an observation...

 

I think I answered my own question. I purchased the 2 GB card and from what I hear the whole TOPO program is about 3 GB. I am going to purchase the 4 GB and see if that helps. We'll see...

Link to comment

I'm beginning to think that getting the 300 just to have the software installed on my computer is becoming a joke. I am contemplating just taking this back and getting the 400t eliminating software issues and memory issues.

 

Now, I can't even unistall Garmin TOPO US 2008, keeps freezing my laptop.... Arrrrrrggghhhhh.........

Link to comment

Maha PowerEx 2700mAh batteries work well. Thomas Distributing is a good place to get them and a good charger (which probably matters as much if not more than the battery).

 

GO$Rs

 

Thanks for the response. I will take a look at them. What do I need to look for in a charger?

 

Also, do you or anyone know. If I have a power adapter that allows me to charge things via usb...if I plug that into the 400t will it allow the deivce via the usb vs the batteries? For example if I am on a longer trek I might want to have the 400t running the whole time while driving. If there are batteries in the device will the device just ignore the batteries and use the power source? Or do I have to remove the batteries first?

Link to comment

Also, do you or anyone know. If I have a power adapter that allows me to charge things via usb...if I plug that into the 400t will it allow the deivce via the usb vs the batteries? For example if I am on a longer trek I might want to have the 400t running the whole time while driving. If there are batteries in the device will the device just ignore the batteries and use the power source? Or do I have to remove the batteries first?

 

Yes, with the new firmware.

Link to comment

 

Also, do you or anyone know. If I have a power adapter that allows me to charge things via usb...if I plug that into the 400t will it allow the deivce via the usb vs the batteries? For example if I am on a longer trek I might want to have the 400t running the whole time while driving. If there are batteries in the device will the device just ignore the batteries and use the power source? Or do I have to remove the batteries first?

 

My experience has been that the 400T thinks any USB power source (other than the Garmin one they sell for the Colorado) is a computer and it attempts to mount as a drive, so it simply doesn't work...

Edited by FlagMan
Link to comment

Not so with the new 2.51 software if you have Setup->System->Interface->Garmin Spanner set. In this mode you will get queried when plugging into a computer (or AC adapter) if you want to go into USB mass storage mode or not.

 

GO$Rs

 

edit: added ac adapter

Edited by g-o-cashers
Link to comment

My experience has been that the 400T thinks any USB power source (other than the Garmin one they sell for the Colorado) is a computer and it attempts to mount as a drive, so it simply doesn't work...

 

Cough, cough.... Not with the new firmware....

Link to comment

My experience has been that the 400T thinks any USB power source (other than the Garmin one they sell for the Colorado) is a computer and it attempts to mount as a drive, so it simply doesn't work...

 

Cough, cough.... Not with the new firmware....

What new firmware?!? I have run WebUpdater and it says I have the latest and greatest. I've been following this thread and this is the first I have heard of anything newer than 2.40/2.60. How did I miss this, and how can I get it?

Link to comment

My experience has been that the 400T thinks any USB power source (other than the Garmin one they sell for the Colorado) is a computer and it attempts to mount as a drive, so it simply doesn't work...

 

Cough, cough.... Not with the new firmware....

The USB power source works well with the 400t and the new firmware. You have to select "NO" when the 400T asks you if you want to mount it as a drive.

 

Barry

Link to comment

 

Thanks for the response. I will take a look at them. What do I need to look for in a charger?

 

Also, do you or anyone know. If I have a power adapter that allows me to charge things via usb...if I plug that into the 400t will it allow the deivce via the usb vs the batteries? For example if I am on a longer trek I might want to have the 400t running the whole time while driving. If there are batteries in the device will the device just ignore the batteries and use the power source? Or do I have to remove the batteries first?

 

Maha also makes good chargers, you'll have to take a look and decide what fits your budget. You're basically looking for a smart charger that doesn't overheat the batteries.

 

If you plug the Colorado into an external power source it will use that source for power, no need to remove batteries.

 

GO$Rs

Link to comment

nuts, that 2.51 doesnt look like they fixed the darn north up relapse or the backlight. Those are the 2 most annoying things of this unit.

 

Definitely have not fixed the backlight but I tested the north up issue I had experienced (and was reproducible in 2.4) and it seemed to be fixed by 2.51. Have you seen a north up issue with 2.51? If so, can you describe how to reproduce it?

 

GO$Rs

Link to comment

nuts, that 2.51 doesnt look like they fixed the darn north up relapse or the backlight. Those are the 2 most annoying things of this unit.

 

Definitely have not fixed the backlight but I tested the north up issue I had experienced (and was reproducible in 2.4) and it seemed to be fixed by 2.51. Have you seen a north up issue with 2.51? If so, can you describe how to reproduce it?

 

GO$Rs

 

I was just reading the update list on there and didn't see. If that's gone that will be great!

Link to comment

Ran the BETA software - all SEEMS to be working correctly now. I reloaded queries I have known problems with. A compass line shows up for all of the caches now! Also went to a Virtual that has always locked up on me - description comes up just fine (a little garbled here and there, but can still get the info I need).

 

Looks like I'm back in business...Still need to field test it but I'm pretty hopeful!!

 

OLD PROBLEM:

 

I'm having some serious navigation problems with my 400t. Just came back from a road trip to MOGA and found that about 60% of the caches on my GPS where unable to navigate to the cache. I can see them in the list, see descriptions and logs, but there is no line on the compass. Went out last night with a fresh local query. Out of 8 caches that our group went to, I could not get a compass line to 4 of them.

 

I loaded unaltered pocket queries (didn't use GSAK which breaks my heart), turned off City Navigator and even loaded a single cache with the most curent director. It seems to be completely random on which caches it doesn't like. Lucky for me my son was in the car using my old 60csx so we could still go after the caches.

 

Also, I need to recalibrate the compass quite often. It likes to send me backwards for a cache (arrow points opposite of where the cache is).

 

Spent time on the phone with Garmin. The first tech guy told me to load each cache individually. At that point I told him I would return the GPS. Got a different tech the second day. I seem to have stumped him too (but at least he didn't tell me to load 700 caches individually).

Edited by cstjohn
Link to comment

Ran the BETA software - all SEEMS to be working correctly now. I reloaded queries I have known problems with. A compass line shows up for all of the caches now! Also went to a Virtual that has always locked up on me - description comes up just fine (a little garbled here and there, but can still get the info I need).

 

Looks like I'm back in business...Still need to field test it but I'm pretty hopeful!!

 

OLD PROBLEM:

 

I'm having some serious navigation problems with my 400t. Just came back from a road trip to MOGA and found that about 60% of the caches on my GPS where unable to navigate to the cache. I can see them in the list, see descriptions and logs, but there is no line on the compass. Went out last night with a fresh local query. Out of 8 caches that our group went to, I could not get a compass line to 4 of them.

 

I loaded unaltered pocket queries (didn't use GSAK which breaks my heart), turned off City Navigator and even loaded a single cache with the most curent director. It seems to be completely random on which caches it doesn't like. Lucky for me my son was in the car using my old 60csx so we could still go after the caches.

 

Also, I need to recalibrate the compass quite often. It likes to send me backwards for a cache (arrow points

opposite of where the cache is).

 

Spent time on the phone with Garmin. The first tech guy told me to load each cache individually. At that point I told him I would return the GPS. Got a different tech the second day. I seem to have stumped him too (but at least he didn't tell me to load 700 caches individually).

 

I was up in Yosemite last weekend and had the same problem with my 300. I reset the unit. You lose the profile settings and then it worked fine for the rest of the trip. So it should not do that but until they get a software fix you might try that the next time.

Edited by bobkeenan
Link to comment

The problem of losing navigation controls in geocaching mode can be fixed in one of two ways:

 

1) If you have access to a computer you can copy all of the gpx files out of [drive]:\Garmin\GPX onto your computer, delete the gpx files on your Colorado, restart the Colorado w/o any gpx files and reload the files back on.

 

2) If you are in the field a master reset seems to be the only solution, unfortunately you do lose user created waypoints, tracks, routes, etc.

 

I'd be curious to know if anyone has seen this problem with 2.51?

 

GO$Rs

Link to comment

Has anyone esle done a Wherigo cache yet? I did my first one today. When I got to the point where it gave me directions on which way to go I got a distance and then when you are moving fast enough a red arrow pointing to the final. When you did not move fast enough, the arrow disappeared. Its just like the red arrow that shows when you are movig when you look a t a list of caches, waypoints, etc. So I would say they need to fix it so the red arrow always stays on.

 

It is nice to have another cache type and it looks like Wherigo caches can be really neat. I hope they make it much easier for them to be made.

Link to comment

I have it listed on the Issues list someplace.

 

The red arrow should turn on only if the compass is enabled or you are moving fast enough to get a reliable bearing pointer. If you are standing still and the compass isn't on you should get a bearing in degrees, the unit can't tell you which direction that is.

 

BTW, I think the fact that you only get a distance and a direction to a Wherigo location is a major oversight on Garmin and Groundspeak's part. The fact that I have a $600 GPS that I'm using to find locations in a Wherigo cartridge and I can't even use the maps or compass on that SAME device just kills me.

 

GO$Rs

Link to comment

I attempted to transfer Geocaches today from one Colorado to another and it worked great! However, the descriptions and hint apparently do not transfer with it. I suppose this is not a big deal since one person would have all the needed info to cache paperlessly. Does anyone think this is a bug, or is this how it is meant to be?

Link to comment
The problem of losing navigation controls in geocaching mode can be fixed in one of two ways:

 

1) If you have access to a computer you can copy all of the gpx files out of [drive]:\Garmin\GPX onto your computer, delete the gpx files on your Colorado, restart the Colorado w/o any gpx files and reload the files back on.

 

I haven't tried an unmodified(certain html tags removed) GPX file since I loaded the beta s/w. I did come up with a solution in the field to non-navigatable caches or wrong gpx for the area. I have an iPaq 2190 with both CF and SD slots, I put my GPX files on the card rather then internal memory. If I run into a problem , I pop the card out of the gps and plug it into my PDA where I can move the files from the SD to or from the CF card. I can even modify geocache gpx files in the field that are recognized as geocaches with the PDA and a html text editor.

 

The downside to having the gpx files on external memory is it takes about 1.5 minues to boot up now.

Edited by stickman756
Link to comment

2.51b changes include: "Added support for editing location in all position formats" Does this include making changes to a geocache coordinate? This is a nice feature to have when you are doing multi's but I haven't been able to find a mode where the editing can be done. Am I missing something? When I see "all position formats" I'm assuming this includes geocaches.

 

Nice to report that I did 22 caches today without a freeze up. :)

Link to comment

I attempted to transfer Geocaches today from one Colorado to another and it worked great! However, the descriptions and hint apparently do not transfer with it. I suppose this is not a big deal since one person would have all the needed info to cache paperlessly. Does anyone think this is a bug, or is this how it is meant to be?

 

Unfortunately this is seems to be intentional. Something about Groundspeak not wanting to allow people to share member-only cache data with non-members. I can't believe this would be a big issue.

 

GO$Rs

Link to comment

2.51b changes include: "Added support for editing location in all position formats" Does this include making changes to a geocache coordinate? This is a nice feature to have when you are doing multi's but I haven't been able to find a mode where the editing can be done. Am I missing something? When I see "all position formats" I'm assuming this includes geocaches.

 

Nothing to do with geocaches. Certain coordinate formats like British Grid were broken in way that prevented people from editing certain parts of the coordinates. This is fixed in 2.51

 

GO$Rs

Link to comment

@g-o-cashers

Did you ever get an answer from garmin that your excellent list of bugs will be really read.

 

after the new beta, i am not sure they did read your http://garmincolorado.wikispaces.com/

 

I'm not g-o-cashers, but I'm in fairly regular contact with Garmin Support at the moment, talking about the Colorado and Mac issues, and I am assured that their engineers are very much aware of g-o-cacher's wiki and check it out on a regular basis. Obviously the company has certain marketing goals and a specific vision for the Colorado, so we may not get everything we want, but I am assured that they are at least listening.

Link to comment

I think currymac knows more than I do! I've talked to support engineers who know about it and have heard second hand that they are looking at the wiki but how much of it they really incorporate in their releases I have no idea.

 

I still think it is best for people to call (not email) directly and raise the issues that matter to you most. Feel free to mention the wiki but there's nothing like talking to a live support person to raise these issues.

 

I'll also mention that I don't send every issue on the wiki to Garmin. Many I have, but mostly the ones that matter to me or that I see affecting a lot of people.

 

GO$Rs

Link to comment

I attempted to transfer Geocaches today from one Colorado to another and it worked great! However, the descriptions and hint apparently do not transfer with it. I suppose this is not a big deal since one person would have all the needed info to cache paperlessly. Does anyone think this is a bug, or is this how it is meant to be?

 

Unfortunately this is seems to be intentional. Something about Groundspeak not wanting to allow people to share member-only cache data with non-members. I can't believe this would be a big issue.

 

GO$Rs

 

Might look at the HTML code and compare to a cache that will transfer. We don't have that many members only caches here, but I guess in some areas there could be more. Might also check to see if a cache loaded with the send to GPS button works, were a PQ cache will not.

Link to comment

I attempted to transfer Geocaches today from one Colorado to another and it worked great! However, the descriptions and hint apparently do not transfer with it. I suppose this is not a big deal since one person would have all the needed info to cache paperlessly. Does anyone think this is a bug, or is this how it is meant to be?

 

Unfortunately this is seems to be intentional. Something about Groundspeak not wanting to allow people to share member-only cache data with non-members. I can't believe this would be a big issue.

 

GO$Rs

 

Might look at the HTML code and compare to a cache that will transfer. We don't have that many members only caches here, but I guess in some areas there could be more. Might also check to see if a cache loaded with the send to GPS button works, were a PQ cache will not.

 

It was not a members only cache...there are not that many here either.

Link to comment

Right, all caches seem to be treated the same. Only the information on the summary page is transfered, no description, hints or logs from what I remember.

 

GO$Rs

I think this is a tip posted here because I can not see it else where

 

I have discovered a FASTER way to change the maps loaded on the Colarado 300

 

my first post on the colarado was the 1st day I got it it took ages to load my maps I did not want to go through that again it was so slow

 

Now I just needed to ADD greece for my holidays but still wanted to keep the rest of my maps

I was looking at just using a new SD card with only greece on but I discovered this

 

Insert new card transfer the section of map you have omited with mapsource (saves re loading all the map again as it does NOT add to but re-rights all the gmapsupp.img file

 

Note You probaly cant put great huge maps in the System garmin folder on the 300 but Greece fit in with out problems

 

Now you have one section on the new card RENAME it from gmapsupp.img to gmapprom.img then copy it to the Colarado Garmin folder

 

Insert you original card

 

I have discovered the Colarado uses 3 types of .img file Gmapbase and gmapprom never get over written

 

ony the gamapsupp changes as you load maps

 

I would guess that the pre installed map on the 400 is a gmapprom.img

 

On my SD now I have Toppo UK Euro NT BC UK and Greece and on the unit itself I have the base dem and Greece as gmapprom

 

you can use it for adding extra tempoary maps or for testing a map section You can still turn off the maps in the Map Setting menu and it list it as a sytem map

 

Gamapprom ONLY works while on the UNIT does not get read from an SD card

Edited by IvorBigun
Link to comment

Your issue concerning map transfers brings a question to mind. 400t with city nav on a SD card, and in Geocaching mode, can you switch between maps while seeking a cache?

I read a post awhile back that Garmin had recallede 400t's for a hardware change. True or false? Can anyone give the latest serial #'s.

Link to comment

My 400t joined the ranks of those with the auto shut-down problem today. It died about 5 times--each time when I had selected a geocache from the cache list. I don't think it had anything to do with the cache itself, because each time after rebooting I could select the cache O.K. A nuisance, yes, but I was able to keep moving. Running 2.51Beta.

Link to comment

My 400t joined the ranks of those with the auto shut-down problem today. It died about 5 times--each time when I had selected a geocache from the cache list. I don't think it had anything to do with the cache itself, because each time after rebooting I could select the cache O.K. A nuisance, yes, but I was able to keep moving. Running 2.51Beta.

 

Check your batteries. This isn't the normal shutoff/freeze that people have been seeing. I haven't seen a geocaching freeze with 2.51. If the batteries are good you should probably talk to Garmin.

 

GO$Rs

Link to comment

Your issue concerning map transfers brings a question to mind. 400t with city nav on a SD card, and in Geocaching mode, can you switch between maps while seeking a cache?

I read a post awhile back that Garmin had recallede 400t's for a hardware change. True or false? Can anyone give the latest serial #'s.

 

You can't switch maps in geocaching mode, you have to exit, set the maps and enter geocaching mode. You can autoroute to a geocache if you have CN selected as a map and you perform a Goto Location from geocaching mode.

 

GO$Rs

Link to comment

I just got my 400t today and upgraded to 2.51 beta. I thought I was one of the lucky ones with no problems with the unit. Later I noticed the present position plot that was displayed on the screen is actually 700-1000 feet off from my present position. Nothing I have tried has changed it. Got 11 satellites locked on with GPS Accuracy at 16 ft. It just seems that the map is not correctly correlated with the GPS position. I checked the present position coords against another GPS to see if the 400t coords are accurate - they are. The more I look at this thing I am realizing the underling Topo Map is correct. The streets in my subdivision are incorrectly positioned on the Topo Map. The streets are a gray color. Does that mean something? Maybe its were Garmin estimated them to be? For the money you pay for this thing you would think they would get streets georeferenced with the map.

Edited by randyrucker
Link to comment

Thanks G-O-Cacher for the reply. Can you set CN to be the default map in the Geocache mode?

 

Yes. Before you go into geocaching mode go the map page, Options->Select Map and check the maps you want to see and uncheck those you don't. When you enter geocaching mode these will be the maps that are visible.

 

GO$Rs

Link to comment

For the money you pay for this thing you would think they would get streets georeferenced with the map.

 

You need to remember that Garmin only makes the hardware and software, they don't make the GIS information. They buy that, and it's only as good as the company that makes it.

 

All Canadian GIS info comes from DMTI Spatial. They seem to be fairly accurate, but many of their maps, especially in less populated areas like here in Nova Scotia are woefully inaccurate because they are working from old topo maps that have not been updated to show changes. There's a road across the lake from me that was straightened over 20 years ago. Google Earth shows the road running as straight as a die, but when you overlay the map, (Google's buying from the same source) there's a huge "s" curve that was removed years ago.

 

You have every right to be upset. I am too, but not so much with Garmin. They're buying the best they can get. It's just not good enough.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 31
×
×
  • Create New...