Jump to content

Supporting Wherigo Player Hardware


Recommended Posts

does Wherigo work on the iphone?

are there plans for it to work?


There not yet a Player for the iPhone. I would not be surprised to see one.


With my experience with the iPhone, however, I'm a little apprehensive about what would happen if you were to play a cartridge with small zones. The iPhone 3G has a GPS receiver; it is not a GPSr itself and seems less accurate. But we'll see what happens.


If Groundspeak comes out with a Wherigo App for the iPhone I would buy it right away!


Same here..., except for the Blackberry!

Link to comment

Confirming I've done my first Wherigo cache using a HP 614c.


From memory, as it wasn't as simple as I hoped for.


I went into Settings/System/Memory and stopped All Running Programs.


I went into Settings/System/External GPS and deselected Let Windows Manage GPS connections (Or something similar)


I changed the Hardware Baud rate to 19200. I left the Port at Com Port 6


In the Wherigo player under setiings GPS... I Set the GPS to Manual and Com port 6 at 19200 baud.


And there we go - it worked.

Link to comment

I just set it up and completed the Tutorial play anywhere on an iPaq 2495b with an M5+ bluetooth GPSr. Will have to travel 250 miles or write my own cartridge to try it on a real game.

If you want to play a few cartridges without traveling that distance, look into the Play Anywhere cartridges. If I may be so bold, my Whack-A-Lackey cartridge is among that list and people have had a fun time with it.


I know how it feels. I own the only two Wherigo cartridges in my state. A few people have expressed interest in creating cartridges, but nothing has come of it at the moment. Of course, the last time I released a cartridge was around May and very few people had the new Garmin units. After I finish my latest experiment, and if it's a success, I'll release another cartridge for everyone's enjoyment.

Link to comment

Used my ASUS A636N and worked well......for a while :unsure: .

During playing the PDA jammed several times at the end of the Wherigo.

8 WP's no problems, last two WP's no picture no questions and stopped playing.

Just quit and save the program, start up and walk further. But the Wherigo doesn't show the right pages. Or stopped playing well.


Questions: I installed the W-player on the PDA and I installed the cardridge on the SD-memorycard. Maybe that's the problem. Should I also (temporarily) install the cardridge on the PDA and remove it after playing? I'am wondering because other programs work well with exchanging information between PDA and SD-card.

Who knows the answer?

Edited by Team Professor X
Link to comment

Any updates on the iPhone app that has been hinted to? Or making WIG open sourced so other developers can help with the development? The builder is still in Alpha stage and things are still really buggy. It would be nice to see this project either die, which I hope it doesn't, or updated.

Link to comment

:D I have finally got Wherigo running on my Navman Pin 570...


After some difficulties:


First install .NET CF 1.0 SP3 Redist. This will go on fine using the standard installer/active synch


Second, download and install .NET CF 2.0 SP2 Redist. This will install on your PC but the Navman will inform you that it does not support this package. To get round this, select the CAB file that is now on your PC: NETCFv2.wce4.ARMV4.cab and manually copy it to the Navman.


Third, find the CAB file on the Navman and run it directly from the device. It will inform you that it is for a different version. Install it anyway.


Fourth, download and install Wherigo... click... go play!


Hope that helps.

Link to comment

I bought a "Nuvi 550" some month ago and it's ok for car-navigation and most "standard" geocaches (traditionals & multis).


But for "Wherigo" it isn't usable at all:

In the last few days I tried 2 cardridges in my "homezone" (which work fine in the version for PocketPC-Users on these devices).


The first one


allways crashes already during start (the nuvi 550 needs a hard-reset to get re-animated).


The second one


constantly crashes at station 2.


Even the garmin-demo-cardridge which was on the nuvi 550 by default (the one with the spaceship) hardly crashes near the end (while refueling the spaceship).


So garmin and/or Groundspeak did a very bad job on creating a stable Wherigo platform - especially on this device. It's a shame...


Greetz to all

Edited by we4geo
Link to comment

It almost runs on a Trimbe Nomad (high end industrial, hardened PDA) running a recent version of Windows Mobile. I say it almost runs because while it does run, the bottom of the screens are chopped off. There is a blue menu bar across the very bottom of the lcd screen with "Menu", a keyboard icon and "Back" on it. When I bring up a Location Details page, most of the distance and direction are hidden under this blue bar. I can see the very tips of the numbers and arrow. Since I knew where I was going (made a test cartridge) I got there, but it would be enough of a problem to prevent it from being useful on an unknown cartridge.

Link to comment

I have also a Pocket loox T830 (Hey Board-Admins: I was not able to search for the device "loox" or "t830" because both has less than 5 characters. Would be nice to change this rule. Thanx).


Yes, it runs Wherigo basically. But because of its 240x240 display it was not usable withe the cartridge I used. (not the preinstalled one).


In the Home-view, it has 4 rows of possible tasks but with the T830 you only see and can click 2 1/2. The fourth is out of sight and can´t be activated by any other than a click on the touchscreen (not by using "OK" or "enter" key on the keyboard).


It would be nice if the developer could make a scrollbar to get all rows.

After you finished the tutorial cartridge there is also a 4th row that is out of range.




Today I have sucessully finished my first Wherigo and can confirm that


Fujitsu Siemens Pocket Loox T830 a smartphone running WM5


works fine.

Link to comment

That would be a question for Magellan. I'd suggest sending an email to Magellan asking them just that. If you'll be at Geowoodstock, the GPSr manufacturer representatives usually attend; ask one there and insist Wherigo be included. In short, the more people ask for it, the more the business might think it would be a good thing to include.


I talked to the DeLorme reps last year. They were hesitant about going up against "The Big G". I pointed out, in my opinion, Garmin dropped the ball when they came out with the Colorado and Oregon: it's more difficult to switch between routing modes, they only have a simple cache viewer, the GPS receivers aren't seen as accurate as the 60CSx, and the Wherigo Player is buggy. If a manufacturer could come out with a killer geocaching app (and Wherigo), a good UI, and have high accuracy, I feel they could make a serious dent in the market.


Same thing, then: talk to the companies and tell them what you want.

Link to comment

Although the Wherigo Player is installed by default on the Garmin Colorado, we currently support various flavors of GPS-enabled Pocket PC devices. If you have a device that works feel free to list it below. If you have a device that doesn't work, feel free to start a topic about it. That will help others sort out their own workarounds or installation solutions for the Wherigo Player. It will also help us here at Groundspeak investigate and solve any issues occuring with certain devices.


We also use GeoFrameworks to handle GPS functionality on Pocket PC devices, so it is helpful to look up your device in their forums if you have trouble. There may be a solution lurking there.


My question is is the program ever going to be a final and not a BETA program?

Link to comment

Palm based Wherigo would be nice.


THANK YOU! I thought I would be the only one saying that. Yes, yes, yes, Groundspeak folks, those of use who use Palm webOS would very much like to see Wherigo for the Palm. We have a Dakota, a GPSMap CSx, a GeoMate Junior, and a Palm Pre. And we can't do Wherigo caches at all. :anibad:

Link to comment


I have installed the PiGo app on my iPad but I am having trouble getting the cartridges to download. :rolleyes: Does anyone know anything about it? It seems that my login information will not stay when I get to the download page for the cartridge. :) Any help is greatly appreciated.

As described in other PiGo threads here in the forum there is an easy work around:

simply open the Wherigo.com website in safari and log in. Then switch to PiGo and try again the download. This worked fine for me.


Good luck and Merry Xmas


Link to comment

I have bought the Dual XGPS251 GPSr cradle for my iPod touch 2nd gen. PiGo works fine on it. Only problem is that I can't change the orientation of the compass. It is stuck on the default of up being north. So I have to figure out which way north is, point my iPod in that direction, then the arrow will show me the direction of the next zone.

Link to comment

I think either 3.5 or 2.0 should work. As long as the compact framework follows the same development as the main framework, 3.5 is 2.0 with a lot of new stuff put on top of it.


Please follow the links to go to the download pages.

Edited by Ranger Fox
Added the last paragraph for clarification.
Link to comment

Thanks for your reply. I have now installed the .NET stuff and the player now opens on the PDA.

However it tries to autodetect the Gps (a Garmin XT10) and after some time comes back with the message

[Error starting the Gps. Check the settings. No Gps device could be found matching the requested "NMEA-0183" protocol]

I am now totally lost!

btw: the Gps is detected by the Garmin mobile XT software running on the same device.

Link to comment

I see that I am not the only person using the Dual XGPS 251 cradle. :) Mine is connected to my iPod touch 4th generation running iOS 6 and the Wherigo app. Everything works well. Since the the iPod has no connectivity outside of WiFi, map data does not show up in the Wherigo app. However, the push pins all show up in their correct relative positions, so the map is still very useful. Overall, a great experience!

Link to comment

Any updates to this coming? everything here is outdated. its 2014 now:)

The Android app seems to work for me on Sprint Samsung Galaxy Note2 with 4.3, Download cartridge as "pc" and transfer to phone.

I hope to be able to test this out in the next few days.

So far the cartridges show up in the app and everything seems to work, I just have to make some time to actually get out there and try it out.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...