Jump to content
Sign in to follow this  
Followers 31
ClydeE

Gsak (geocaching Swiss Army Knife)

Recommended Posts

This is covered in both the Magellan FAQs (see signature below) and the GSAK FAQ.

 

The Mapping Magellans support a maximum of 200 waypoint comments at a time. It's not a limit the host software can do anything about; lobby Magellan to raise this limt in their firmware.

Share this post


Link to post
Hmmmm,  I've hit a roadblock with a problem exporting waypoints in GSAK.

 

I've been downloading the 500 caches closest to my home via GC.com and when I go to export the waypoints to a Magellan SD card format (for a meridian) is when I've been having a problem.  The output file takes the caches in order by code (which is the GC.com waypoint name) and when it reaches a certain point (about halfway through) it drops the text for the cache name.  So all I get for about half the caches is "GCP132" and the position plotted.

 

I'm only exporting about 450 of the waypoints to leave some space for manual adds while out and about.  I've tried seting the number of waypoints in the export dialog screen and also by using the user flat and the select number of waypoints to view macro. I've tried changing the sort order on the display as well as the sort field and it still exports the exact same data with the "problem" starting at the exact same point everytime.

 

It appears to drop the data after the 200th cache exported to the file.  Did I miss some limitation in GSAK or GPSBabel?  I have tried to export all my waypoints (about 576) in different formats and it seems to work correctly so the problem seems to be with the Magellan SD card format.

 

I've tried uninstalling and reinstalling the program but it remains a 200 waypoint ceiling. 

 

Any suggestions?

This is not a limitation in GSAK or GPSBabel but rather your GPSr.

 

Please see item 9 of the GSAK FAQ in the help file or online here http://gsak.net/help/hs1070.htm

 

Edit: Sorry for the double reply, Robert was a minute quicker than me so I didn't see the post :yikes:

Edited by ClydeE

Share this post


Link to post

Ahhh....

 

So I can upload 500 waypoints, but only the first 200 can have the extra text associated with them. I guess I missed that in the Magellan manual.

 

Plan B, create different cache groups by range, and keep them under 200 and put several different ones on the SD card to change on the fly (after clearing memory to free up the first 200). This should do what I want right?

 

I like having the closest 500 caches available as I live in a cache rich area and never know when I will get the urge to take a stab at one.

Edited by Roo & the Bears

Share this post


Link to post
I also tried clearing the database and reloading a fresh GPX file from the most recent email from GC.com. Same problem, so it's not in my data, it appears to be in the GPSBabel interface where the Magellan SD card format is exported.

Huh :yikes:

 

Did you read the previous two replies?

Share this post


Link to post

Yes, you guys are too quick (posted the second one as a afterthought moments after the first). I've modified it with the "aah-ha" moment now...

 

Thanks for the super quick responses....

 

PS - Clyde I love your software (registered user).

Edited by Roo & the Bears

Share this post


Link to post
Plan B, create different cache groups by range, and keep them under 200 and put several different ones on the SD card to change on the fly (after clearing memory to free up the first 200). This should do what I want right?

 

I like having the closest 500 caches available as I live in a cache rich area and never know when I will get the urge to take a stab at one.

That should work alright. Be advised that if you are using DirectRoute, the autoroute waypoints use the comment fields to display the street information...so if all 200 comments are taken, you'll "mysteriously" get routes lacking the usually provided information.

Share this post


Link to post

Exported them in blocks of 150 (1 to 150, 151 to 300, etc...). This leaves 50 with comment fields open for mapping and a bunch more for just waypoints manually added.

 

Thanks to all....

Share this post


Link to post
Exported them in blocks of 150 (1 to 150, 151 to 300, etc...). This leaves 50 with comment fields open for mapping and a bunch more for just waypoints manually added.

 

If you do this often, don't forget the latest version of GSAK now supports the From and To selection of waypoints on all exports.

 

This means you could set up a macro that generates all the files for you in one action (allocate the macro to a tool button then it is only one mouse click away)

Share this post


Link to post

Any change of getting the GPX Export to support the Garmin Extensions and have some support for Waypoint Categories?

 

Since any one waypoint can belong to multiple categories it could prove very usefull for those that use Mapsource.

Share this post


Link to post
Any change of getting the GPX Export to support the Garmin Extensions and have some support for Waypoint Categories?

 

Since any one waypoint can belong to multiple categories it could prove very usefull for those that use Mapsource.

I am not familiar with MapSource categories.

 

Please explain how you see this working.

 

A link to the MapSource GPX extensions would help, or even better a sample MapSource GPX file that contains categories sent to me via email.

Share this post


Link to post
Any change of getting the GPX Export to support the Garmin Extensions and have some support for Waypoint Categories?

 

Since any one waypoint can belong to multiple categories it could prove very usefull for those that use Mapsource.

I am not familiar with MapSource categories.

 

Please explain how you see this working.

 

A link to the MapSource GPX extensions would help, or even better a sample MapSource GPX file that contains categories sent to me via email.

I'm sure there are plenty of ways to use it.

 

Since each cache can belong to more than one category, I would probablly assign both Cache Type (Traditional, Multi, etc) as well as Cache Size (Large,Small, Micro, etc) to categories and possibly found/not found/did not find/owned by me status. Garmin supports up to 16 Categories and any waypoint can belong to from zero to all 16 of them.

 

The Garmin Quest supports categories directly, the older units do not. Mapsourse does support categories, so one could tell mapsourse to show all the Traditional Large and Small Caches... excluding Micros and Multies.

 

An Example GPX file with a single cache:

 

<?xml version="1.0" encoding="UTF-8" standalone="no" ?>

<gpx xmlns="http://www.topografix.com/GPX/1/1"'>http://www.topografix.com/GPX/1/1" creator="MapSource 6.6.1 Beta" version="1.1" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://www.topografix.com/GPX/1/1 http://www.topografix.com/GPX/1/1/gpx.xsd">

 

<metadata>

<link href="http://www.garmin.com">

<text>Garmin International</text>

</link>

<time>2005-06-19T20:12:26Z</time>

<bounds maxlat="47.980900" maxlon="-122.145117" minlat="47.980900" minlon="-122.145117"/>

</metadata>

 

<wpt lat="47.980900" lon="-122.145117">

<time>2005-06-19T20:12:09Z</time>

<name>GCMATN</name>

<cmt>Ebey Island Estuary (1.5/1.5) by That Vast Right Wing Conspiracy</cmt>

<desc>Ebey Island Estuary (1.5/1.5) by That Vast Right Wing Conspiracy</desc>

<sym>Geocache</sym>

<extensions>

<gpxx:WaypointExtension xmlns:gpxx="http://www.garmin.com/xmlschemas/GpxExtensions/v2"'>http://www.garmin.com/xmlschemas/GpxExtensions/v2" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://www.garmin.com/xmlschemas/GpxExtensions/v2 http://www.garmin.com/xmlschemas/GpxExtens...2.xsd">

<gpxx:DisplayMode>SymbolAndName</gpxx:DisplayMode>

<gpxx:Categories>

<gpxx:Category>Traditional</gpxx:Category>

<gpxx:Category>Placed by Me</gpxx:Category>

<gpxx:Category>Size - Regular</gpxx:Category>

</gpxx:Categories>

</gpxx:WaypointExtension>

</extensions>

</wpt>

</gpx>

Share this post


Link to post

To change the center point, define a new "location" (Tools>Options>Locations). Then apply the filter, choose your new center point through the locations drop down, and save the filter using the same name (i.e. overwrite the old filter).

thats what I did in the end.

Share this post


Link to post

Using GSAK version 5.6.0 Build 16 and the version before.

 

Someday I start GSAK and got this error:

 

Unable to get exclusive use of the offline cache database

Another copy of GSAK is probably running - make sure you Close down all other GSAK icons than try this option again.

 

I already try tu uninstall GSAK and reinstall. I also try to delete some registry entry after a remove to make it a complete uninstall. Still got the same problem when launching GSAK.

 

Any idea?

 

Tks.

 

Mat.

Share this post


Link to post
Using GSAK version 5.6.0 Build 16 and the version before.

 

Someday I start GSAK and got this error:

 

Unable to get exclusive use of the offline cache database

Another copy of GSAK is probably running - make sure you Close down all other GSAK icons than try this option again.

 

I already try tu uninstall GSAK and reinstall. I also try to delete some registry entry after a remove to make it a complete uninstall. Still got the same problem when launching GSAK.

 

Any idea?

 

This error can also come up if your database is bady corrupt from a power failure.

 

Just delete that database. Because you can't start GSAK you will need to do this manually. All that is required is to delete the folder with the same name as the database in you GSAK data folder. Unless you changed this, the GSAK data folder is called "Data" and resides in the install folder of GSAK.

 

If you have not turned off the automatic backup feature, GSAK keeps a copy of your most recent 5 backups. Now that GSAK will start up again you can try restoring one of these backups if you want to retrieve the information in the database you just deleted.

Share this post


Link to post

Clyde,

 

Just a quick note to tell you that I've been playing around with arc filters for a road trip I'm making from Sacramento to Yellowstone. What a very cool feature!

 

Thinking about trying a poly filter for the park tonight.

 

Thanks again for the super app.

 

Dan

Share this post


Link to post
Just a quick note to tell you that I've been playing around with arc filters for a road trip I'm making from Sacramento to Yellowstone. What a very cool feature!

 

Thinking about trying a poly filter for the park tonight.

 

 

Yea, this feature is another little gem courtesy of GPSBabel

 

If you are travelling on a freeway and only want caches near the freeway exits, please also check out the "points" option. :P

Edited by ClydeE

Share this post


Link to post
If you are travelling on a freeway and only want caches near the freeway exits, please also check out the "points" option. :P

"Points"? When did that get added (or was it there all along and I just missed it). :PB)

 

Clyde, you and Robert Lipe are an amazing team! Thanks for all of your efforts - it just keeps getting better!

Share this post


Link to post
If you are travelling on a freeway and only want caches near the freeway exits, please also check out the "points" option.  :P

"Points"? When did that get added (or was it there all along and I just missed it). :PB)

 

This one was added on 21st October 2004 in version 4.2.0 B)

Share this post


Link to post

If we put the credit where it's due. Kai Team, I'd have to give it to the geocacher known as Warm Fuzzies for the arc and polygon filters and adding the points suboption to GPSBabel about 11 months ago. http://www.gpsbabel.org/changes.html The math involved in those operations makes my head hurt. :-)

 

I'm the Chief Babel-head, but others contribute interesting things. Warm Fuzzies has done some really nifty stuff for us, but would rather stick a screwdriver into his own eyeball than visit the forums these days...

Share this post


Link to post

Any chance of getting a column that displays row numbers?

 

You guys do a super job

 

Thanks

Share this post


Link to post
Any chance of getting a column that displays row numbers?

 

Unfortunately this one is a limitation of the Database engine I am using.

 

It can only show the physical record number in the file, not the filtered/sorted relative record number.

 

The only way to do this is make GSAK count each individual row then update the display accordingly. Unfortunately, this would slow down the grid display to an unacceptable level (especially for large databases).

 

However, please note that you can force GSAK to do this for any waypoint in the grid. Just right mouse click and select "Show current row number"

Share this post


Link to post

Work well. Also taken brand new generated files. Maybe this help also. Tks a lot.

 

Mat.

Share this post


Link to post

I'm using GSAK 5.6.0 (build 16) and was wondering how to mark the caches that I own? It is registered in my wife's name (Paypal account was in here name) but the caches are in my name. When I registered it I got an email asking if I wanted to change the name it was registered in but I deleted it before realizing that it might cause a problem.

 

DJ Hobby

Share this post


Link to post
I'm using GSAK 5.6.0 (build 16) and was wondering how to mark the caches that I own? It is registered in my wife's name (Paypal account was in here name) but the caches are in my name. When I registered it I got an email asking if I wanted to change the name it was registered in but I deleted it before realizing that it might cause a problem.

 

Having caches show that you own them has nothing to do with the registration process.

 

You must tell GSAK how to match you for caches you own. You do this via Tools=>Options=>General

 

Please see the help file for the various options available to you or view online here http://gsak.net/help/hs7690.htm

Share this post


Link to post

Thanks,

 

Don't know how I missed that. I guess it just didn't sink in.

 

GSAK is a great product

 

DJ

Share this post


Link to post

Clyde,

 

Somehow I've accidentally changed the font in the lower half of the split screen view of GSAK to a smaller typeface (too small for these old eyes). :lol: I checked the help file but couldn't find anything on how to do this, so I can't figure out what I did or how to undo it. The upper (grid) half of the display is still using the larger font. Help!

 

Edit: Nevermind - I just remembered that view is rendered with your default Internet browser - when viewing an unrelated site, I'd changed the text size in my browser (View>Text Size) and it carried over to GSAK. I just changed it back in my Internet browser and I can now read the GSAK view again! :lol:

Edited by Kai Team

Share this post


Link to post

Clyde or some other knowledgeable person out there,

Where can I go to learn about the filters in GSAK. I use it to download into cachemate and map source, but I feel I am just scratching the tip of the ice berg.

Thanks for the help

Share this post


Link to post
Clyde or some other knowledgeable person out there,

Where can I go to learn about the filters in GSAK. I use it to download into cachemate and map source, but I feel I am just scratching the tip of the ice berg.

Thanks for the help

You may need to be more specific on what you are wanting to do.

 

The best way to find about all the options on filtering is to call up the filter dialog and click on the help button. That dialog has "hot links" so you can click anywhere on the picture for more information on that particular feature. Be sure to click on each filter tab as there is a wealth of infomation on each of them.

Share this post


Link to post

I have found so many cool features in GSAK, and i've only opened the help file once.

 

I played around with it for hours and hours one day, and I now have filters, multiple databases, multible centerpoints, and MACROS!

 

I love GSAK. Thank you Clyde.

 

-happily registered user

Share this post


Link to post

Just started using gsak today

 

Clicked on the split screens button and the program went crazy.

It brings up a box to report the problem

then restarts and does the same thing over until I con/alt/del and

stop it manually.

I even uninstalled it and reinstalled it and it still does the same thing.

I can't do anything in gsak because it does this everytime.

 

.....any suggestion???

Share this post


Link to post
Just started using gsak today

 

Clicked on the split screens button and the program went crazy.

It brings up a box to report the problem

then restarts and does the same thing over until I con/alt/del and

stop it manually.

I even uninstalled it and reinstalled it and it still does the same thing.

I can't do anything in gsak because it does this everytime.

 

.....any suggestion???

It sound like your database is corrupt.

 

Please see this post to get you going again

Share this post


Link to post

Trying to get some technical support for GSAK:

 

Here's what I've done so far - I downloaded GSAK (first time download, first time install) and installed it on a Windows 2003 machine. Installation completes, I launch the app using the desktop icon, and immediately get an Exception Log pop-up indicating the error was "GetProcAddress for MAPI DLL function(s) failed." with the option to restart, choose okay, or get additional details. Additional details indicake the module is in gsak.exe in line 82.

 

I rebooted the machine in case it was a .dll that didn't load into memory, but got the same error.

 

I downloaded a new copy of GSAK from the website (in case there was a bad build), uninstalled the old one, deleted the directories, and installed the newly download version into a different directory. Same outcome.

 

I sent the debug output to GSAK but never heard back. This is the machine that I have MapSource installed on and the USB cable connected to for my 60CS. I'd like to have GSAK on this machine as well. Any suggestions?

 

Thanks!

Share this post


Link to post

Not shure this havent been up before but:

 

I love the PQ-download via POP.

However, my 'ISP' wont support POP forever.

IMAP is the prefered protocol. And Secure POP.

Any plans in that direction?

 

hbrx.

(might be on a limb here...)

Share this post


Link to post
Trying to get some technical support for GSAK:

 

Here's what I've done so far - I downloaded GSAK (first time download, first time install) and installed it on a Windows 2003 machine.  Installation completes, I launch the app using the desktop icon, and immediately get an Exception Log pop-up indicating the error was "GetProcAddress for MAPI DLL function(s) failed." with the option to restart, choose okay, or get additional details.  Additional details indicake the module is in gsak.exe in line 82.

 

I rebooted the machine in case it was a .dll that didn't load into memory, but got the same error. 

 

I downloaded a new copy of GSAK from the website (in case there was a bad build), uninstalled the old one, deleted the directories, and installed the newly download version into a different directory.  Same outcome.

 

I sent the debug output to GSAK but never heard back.  This is the machine that I have MapSource installed on and the USB cable connected to for my 60CS.  I'd like to have GSAK on this machine as well.  Any suggestions?

 

I recall one other report of this problem.

 

It turned out that the user had installed some product (I can't remember what) that updated the system file mapi32.dll or mapi.dll which then caused this error.

 

He fixed this by copying the file mapi.dll/mapi32.dll from a computer running GSAK that did not have this problem.

Edited by ClydeE

Share this post


Link to post
Not shure this havent been up before but:

 

I love the PQ-download via POP.

However, my 'ISP' wont support POP forever.

IMAP is the prefered protocol. And Secure POP.

Any plans in that direction?

 

hbrx.

(might be on a limb here...)

Yes, this one is "on the list"

Share this post


Link to post
Not shure this havent been up before but:

 

I love the PQ-download via POP.

However, my 'ISP' wont support POP forever.

IMAP is the prefered protocol. And Secure POP.

Any plans in that direction?

 

hbrx.

(might be on a limb here...)

Why don't you set up a Gmail account specifically for your PQs? I have invites if you need them.

Share this post


Link to post

Clyde,

Just registered today and am still learning. I have added MS mappoint to the tool bar along with mapquest. Mapquest seems to be working just fine, Mappoint gives me an error. Is this something in the set-up? Something I've done wrong? I seem to get several other windows loaded at the same time for sites I've never been to before. Is this part of the program or is that coming from MSM. javascript:emoticon(':laughing:')

smilie

 

Thanks,

Chuck

Share this post


Link to post
How do you clear unused filters out of GSAK please?

I found it, sorry guys

Share this post


Link to post
How do you clear unused filters out of GSAK please?

1) Search>Filter or Ctrl-F or click on the search button,

2) Click on the Delete button,

3) Check each of the filters you want to get rid of,

4) Click on the Delete button.

Share this post


Link to post
I have added MS mappoint to the tool bar along with mapquest. Mapquest seems to be working just fine, Mappoint gives me an error...I seem to get several other windows loaded at the same time for sites I've never been to before.

I just added MS Mappoint to the GSAK toolbar as a test and it's working fine for me.

 

I assume you did this by right clicking the GSAK toolbar, choosing "Customize Tool Buttons", Selecting "Custom URL's" in the left pane, then dragging the Microsoft Mappoint button (MIC) from the right pane to the toolbar?

 

Best advice I can think of is to start over: right click the GSAK toobar, choose "Customize Tool Buttons" and drag your current Mappoint button off the toobar. Then follow the steps above to add the button to the toolbar again, being careful that you don't place two buttons on top of each other (it can be done quite easily). If that doesn't help, you'll have to wait for Clyde to log in (should be soon - it's almost time to get up in Australia :laughing: ).

Share this post


Link to post
Just registered today and am still learning. I have added MS mappoint to the tool bar along with mapquest. Mapquest seems to be working just fine, Mappoint gives me an error. Is this something in the set-up? Something I've done wrong? I seem to get several other windows loaded at the same time for sites I've never been to before. Is this part of the program or is that coming from MSM. javascript:emoticon(':laughing:')

This is working fine for me too.

 

Does it work from the custom URL options (Right mouse click)

 

Having several other windows pop up at the same time is a bit of a worry. At this point in time you are no longer under control of GSAK but your browser. Hate to say it, but your browser sounds very much like it is infected with spyware.

Share this post


Link to post

Sorry for being wordy, but I needed to describe this:

 

With Garmin's new 60CS firmware, my Mac using OS X 10.3.9 can FINALLY talk to the GPSr through MacGPSBabel using ONLY the USB cable (no USB->serial adapters). Yeah!! But, now I notice a problem.

 

Follow me here: Before (under OS 9, Virtual PC, and GSAK), I would generate 3 different Pocket Queries off of geo.com (using my own choice of filters for the PQ). I loaded the .gpx files into GSAK, each going into a different database. I massaged the data, then sent each of those databases to the GPSr, each one having a unique "symbol" to show up on the 60CS (Navaid Green, Navaid Blue, Navaid Red). It all worked.

 

Now, being able to stay in OS X, I tried loading the .gpx files into GSAK, massaging them, and then outputting each of the databases to a GPX HML file using File->Export. Before exporting, I set the "Not Found" cache symbol to Navaid Red, Blue, or Green as appropriate for that database under the Send Wayoints to GPS dialog box (and clicked the "close" box after the setting is correct). I then load each of those .gpx files into MacGPSBabel and sent them to the 60CS.

 

But, when I examine the waypoints on the 60CS, although MOST of the caches have their correct symbol, some now have symbols for Live Theater, Information, Picnic Area, Scenic Area, Stadium, and Toll Booth. (None of these correlate to Traditional, Multi, Virt, etc from the PQ -- they just "seem" to be somewhat randomly placed).

 

How can I get the correct symbols showing for ALL the waypoints coming in from each .gpx file? Is it a GSAK problem/question? Is there a setting I'm missing somewhere? Or a Babel question?

 

Any help from Clyde or Robert would be appreciated -- thanks!!

 

Stan

Share this post


Link to post
But, when I examine the waypoints on the 60CS, although MOST of the caches have their correct symbol, some now have symbols for Live Theater, Information, Picnic Area, Scenic Area, Stadium, and Toll Booth. (None of these correlate to Traditional, Multi, Virt, etc from the PQ -- they just "seem" to be somewhat randomly placed).

We probably need Robert's input on this but I recall that GPSBabel *sometimes* generates default symbols for the cache type (multi, traditional, etc being converted to the symbols above) when sending down to the GPSr. What I can't remember is what the switch or set of cirmcustances is that causes this to happen.

 

Perhaps if you can open up the one of the GPX files and interrogate one of the caches that has the incorrect symbol. What do you see in the <sym> element of the GPX file?

Share this post


Link to post

First I opened the original .gpx file and found a cache in question. It is a Virtual. Then I noticed that ALL the virts were assigned the "same" symbol after being sent to the 60CS -- in this case, the symbol for "Scenic Area"

 

Then I opened the .gpx file generated by GSAK and found the same caches -- they show

 

<sym>Navaid, Green</sym> followed by <type>Geocache|Virtual Cache</type>

 

So, although the <sym> attribute appears correct (i.e., Navaid, Green), it's showing up as "Scenic Area" in the GPSr.

 

Obviously, that's not right -- is there a solution?

 

Thanks,

 

Stan

Share this post


Link to post

There's no randomness about it. If GPSBabel has enough information to deduce something is a geocache and deduce diff/terr and cache type, it will use it to modify the comment and icon types _unless_ the "-N" flag is passed.

 

The idea was for the defaults to be as robust as possible when sending a PQ to a receiver - however, I've had just enough grumbling about it that I'm likely to change the default soon to dumb it down so it doesn't give folks helpful icons by default. It's apparently violating the principle of least suprise.

 

For now, Stantastic, just add -N to your GPSBabel invocation.

 

For Garmins, the current icon table is:

 

{ 92, 8227, "Micro-Cache" }, /* icon for "Toll Booth" */

{ 48, 161, "Virtual cache" }, /* icon for "Scenic Area" */

{ 86, 8217, "Multi-Cache" }, /* icon for "Stadium" */

{ 44, 157, "Unknown Cache" }, /* icon for "Information" */

{ 64, 178, "Locationless (Reverse) Cache" }, /* Icon for "Flag" */

{ 83, 8214, "Post Office" }, /* Icon for "Post Office" */

{ 47, 160, "Event Cache" }, /* Icon for "Event" */

{ 90, 8221, "Webcam Cache" }, /* Icon for "Live Theatre" */

Share this post


Link to post

<sym>Navaid, Green</sym> followed by <type>Geocache|Virtual Cache</type>

 

So, although the <sym> attribute appears correct (i.e., Navaid, Green), it's showing up as "Scenic Area" in the GPSr.

For the curious, it's the presence of <Groundspeak:type> and <Groundspeak:container> that's triggering this behaviour and not <type>. That's how we _know_ we have a geocache...

Share this post


Link to post

Clyde,

 

in preparation for my upcoming vacation, I filtered my GSAK cache database for the region we are going to visit. The result: 389 caches waiting to be found! :ph34r:

 

Since GSAK gets its database contents from GPX pocket queries, there are no pictures in the database. But some caches do contain pictures, which are important for finding the cache. Either they are used in a puzzle or in a hint.

 

Does the PQ contain any hint of pictures in the cache desription? If the cache description contains a HTML IMG HREF part, that would give a hint, but some cache owners only provide pictures by uploading to the cache page.

 

What I ultimately would like is an easy way to know if there are any pictures in the cache description. Not in the logs, only the cache description. A special column would be great. That way I could open the cache page and download the pictures myself, so I can add the picture to GSAK myself.

Share this post


Link to post
in preparation for my upcoming vacation, I filtered my GSAK cache database for the region we are going to visit. The result: 389 caches waiting to be found! :ph34r:

 

Since GSAK gets its database contents from GPX pocket queries, there are no pictures in the database. But some caches do contain pictures, which are important for finding the cache. Either they are used in a puzzle or in a hint.

 

Does the PQ contain any hint of pictures in the cache desription? If the cache description contains a HTML IMG HREF part, that would give a hint, but some cache owners only provide pictures by uploading to the cache page.

 

What I ultimately would like is an easy way to know if there are any pictures in the cache description. Not in the logs, only the cache description. A special column would be great. That way I could open the cache page and download the pictures myself, so I can add the picture to GSAK myself.

GSAK does allow you do add pictures (open up a user note and click on the "picture" button) and these will display in any offline HTML that GSAK generates.

 

Unfortunately the hint images are not included in the GPX file so GSAK does not know if a cache has hint images or not, so If you use this feature you will need to download manually.

 

However, right or wrong, many users have been getting around this by using the Spoilersync utility

 

Please do not ask me to put the same functionality as Spoilersync into GSAK as I have been told it violates the Groundspeak TOU

Share this post


Link to post

My filter window will not go away - clicking X, Cancel, or whatever, it just hangs around. I have been trying to build new filters today for some trip planning. All my old filters are working fine.

 

Just upgraded to 5.6, but don't know if this is related to that or not.

 

Anyone have a fix for this?

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 31

×
×
  • Create New...