Jump to content

Message Centre is empty


Recommended Posts

In the past this has usually been connected to cookie issues. Could you double-check that you're allowing essential cookies? If that is already the case, could you temporarily allow all cookies and see of that resolves the issue?

If the latter is the case, chances are that cookie-bot needs some re-classification on our end again.


Link to comment
12 hours ago, hcy said:

Same here, message center and dashboard dead. Tried different browsers both on MacOS and Windows. Was working yesterday.


OK, my dashboard disappeared earlier today; reading this post, I checked and my message center is gone as well.  BUT, my profile page, maps, PQ page, and cache owner dashboard are all OK.  On the new dashboard page, and message center, the header is blank (no links, just a big, blank, green bar)  The other pages all look normal and I can navigate around, until I get to either the message center or dashboard, then the menus disappear!


  • Upvote 1
Link to comment
17 hours ago, Viajero Perdido said:

Another way to work around it would be to block cookiebot.com, say at the firewall or HOSTS file.


I blocked it on PiHole-server (internal DNS-Server). But on my mobile Pixel 6 (Android 13) via mobile connection its still not working ("message center" and "dashboard").

Edited by The Waterman
Link to comment

I have the same problem with the message center and new dashboard. Deleting cookies doesn't work.

Also tried the hard refresh on message center page and new dashboard page - it still doesn't work.


I can see the messages in the App on my mobile phone only.

Edited by Etaner7
Link to comment
1 hour ago, Bl4ckH4wkGER said:

We implemented a fix last night but players may need to hard refresh (Ctrl + F5) the pages in question.


Could you give that a try and let us know if the issues persist?


Thank you for your help.


Unfortunately this does not seem to be the solution:

I just disabled the Advertisement-Cookies and there was the problem again - Message Center goes blank.

I tried the suggested hard refresh (Ctrl + F5), but it doesn´t help.

Then I enabled the Advertisement-Cookies again and the problem was gone again... :rolleyes:

Link to comment
12 hours ago, Eric van Graveheart said:



I had the same problem, I could not access the settings, to allow all cookies...


But you can access it via the link of "Privacy Policy" - you find that when you scroll ALL the way down at the main page:



Thank you. After reading a lot of junk on the privacy page I at last found the link to "allow all cookies". It was certainly not crystal clear where that link was, but hurray that did the trick. Now I just worry about learning a geocacher friend about this. He's not so keen on computers but likes geocaching. I certainly don´t think this is OK. 

  • Upvote 1
Link to comment

Långanfans: of course you are right... on that "Privacy Police" page it is not so easy, to find that link... I forgot about that.

Such, as a help for others who are seeking for it, here is a screenshot of the section where it is:


or maybe, even better :antenna: - here is the DIRECT LINK


@ Bl4ckH4wkGER: thanks for taking care, but sorry, it is NOT back to normal.

Only with "Advertisement-Cookies" enabled, it work -, but thats something, many users most probably don´t like... :(

  • Helpful 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...