Jump to content

GSAK


Spider

Recommended Posts

Na forum GSAK znalazłem nową wersję programu:

 

GSAK 7.7.0 Build 67 (Full Install) -> http://gsak.info/GSAK770B67.exe

 

oraz aktualizację:

 

GSAK 7.7.0 Build 88 (Patch) -> http://gsak.info/GSAK770B88.exe

 

Jak wynika z opisu w tej wersji wprowadzono obsługę atrybutów.

 

Więcej informacji znajdziecie tutaj: http://gsak.net/board/index.php?showtopic=13999

Link to post

Pojawiła się nowa wersja: GSAK v8

 

Najciekawsze zmiany:

 

Version 8 includes many changes since Version 7, but probably the 3 biggest of note are:

 

1. Increased functionality by leveraging the new Groundspeak api

2. Support for custom data (virtually unlimited number of fields)

3. A newer, more modern look and feel

Ad. 1. Dzięki temu możemy pobierać logi: http://gsak.net/v80/hs46030.htm

Edited by SpiderPL
Link to post

Pojawiła się nowa wersja: GSAK v8

 

Ja chyba (tradycyjnie :) ) czegos nie rozumiem.

 

1. Na glownej stronie GSAKa i na version history jest informacja ze najnowsza wersja to 7.7.3 24th January, 2011

czyli ta 8 to na razie tylko BETA

 

2. Trzeba pamietac ze w przeciwienstwie do np OziExplorera, gdzie upgrade jest darmowy dozywotnio - tutaj, przy GSAKu, przejscie do nowej wersji podstawowej, czyli z 7 na 8 - bedzie platne: http://gsak.net/board/index.php?showtopic=3835&st=0entry21942

Edited by t_e_d
Link to post

Mały problem się narodził. Mam nadzieję, że mi pomożecie. Stosowałem wcześniej macro AddLogs, które to odszukiwało zagubione logi różnego rodzaju. Zmieniłem niedawno komputer, więc wszystko wgrywałem od początku. I jakież było moje zdziwienie, gdy tworząc statystyki moich keszy i ich znalezień stwierdziłem brak wieeeeeeeeelu znalazców. Statystyka tak wygenerowana okropnie mijała się z prawdą, więc chciałem użyć ww. makra. No i ... nie znalazłem. Jest tylko smutna informacja "Macro is currently discontinued".

Czy macie jakiś inny sposób na znalezienie zagubionych, starszych logów?

Link to post

Fajnie, że są na Gecoaching.com polskie literki, ale niestety nawet najnowszy GSAK sobie z nimi nie radzi:

 

111gw.png

 

Co ciekawe, raz litery są poprawne a raz nie (np. litera "Ś"). Nie ma tu znaczenia ustawienie odpowiedniej czcionki, tak jak w przypadku województw. Krzaki są zarówno w nazwie jak i w opisie. W przypadku niektórych skrytek w nazwie jest OK, a w opisie już nie (lub odwrotnie).

 

Całe że szczęście w FindStatGen3 nie ma krzaków :)

Link to post

A co chcesz eksportować?

Całość z danej bazy

 

Mi File->Export->HTML Files działa bez problemu. Mam najnowszego GSAKa wraz z najnowszym updatem

Mi właśnie wyrzuca błąd. Raz wyeksportował, później już przestał. Mam najnowszego GSAKa bez updajtu, na razie testuję ten program. Zastanawiam się nad zakupem.

Link to post

A co chcesz eksportować?

Całość z danej bazy

 

Mi File->Export->HTML Files działa bez problemu. Mam najnowszego GSAKa wraz z najnowszym updatem

Mi właśnie wyrzuca błąd. Raz wyeksportował, później już przestał. Mam najnowszego GSAKa bez updajtu, na razie testuję ten program. Zastanawiam się nad zakupem.

Właśnie przed chwilą zrobiłe eksport wszystkich 3672 skrytek (również zarchiwizowane) z polski wraz ze wszystkimi logami. GSAK mielił 5 minut ale eksport zrobił. Tak więc albo masz jakąś dziwną wersję GSAK albo masz coś nie tak z bazą. Przed eksportem spróbuj zrobić Database->Repair/Defrag.

Link to post

Właśnie przed chwilą zrobiłe eksport wszystkich 3672 skrytek (również zarchiwizowane) z polski wraz ze wszystkimi logami. GSAK mielił 5 minut ale eksport zrobił. Tak więc albo masz jakąś dziwną wersję GSAK albo masz coś nie tak z bazą. Przed eksportem spróbuj zrobić Database->Repair/Defrag.

Odinstalowałem program, zainstalowałem w innej lokalizacji i po pierwszym uruchomieniu wygenerowało bazę w html-u.

Po drugim uruchomieniu już po staremu, a nic w ustawieniach nie zmieniałem.

Dostaję informację I/O error 183 , po czym program się wywal.

Edited by RobertPL
Link to post

to może na system bezwirusowy przejść ? :blink:

 

Znaczy na MacOS-a? Bo złośliwych programów działających pod Linuxami trochę jest, choć nieporównanie mniej niż pod wingrozą.

cokolwiek, byle nie windoszajs :rolleyes:

pozbyłam się dziadostwa kilka lat temu

, nie wrócę ;), to tak jakby proponowac mi powrót do PRL z lat '80 ...

7 kliknąc zamiast 2, wirusy, mnóstwo wersji systemu, odrębne wersje językowe, brrr

Dzięki temu zaoszczedzony czas moge przenaczyć na geocaching :rolleyes:

Link to post

proszę trzymać się tematu - czyli programu GSAK i nie wszczynać tradycyjnej w internecie "wojenki" między OSami, zwłaszcza, z tego co mi wiadomo GSAK jest dostępny wyłącznie na platformę windows

sa sposoby, zeby odpalic go pod Mac OS - tutaj cos pisza: Mac For GSAK or alternative.

 

problem w tym, ze co piaty komp z tym systemem ma wirusa, wiec na co to komu?? ;)

Link to post

Po krótkim pobycie w Polsce połączonym z odrobiną keszowania zacząłem logować w GSAK'u i kiedy pisałem logi, nagle treść loga zaczęła mi znikać. Po kilku takich razach zauważyłem, że zostaje kilka znaków zaczynających się od 'ą', czyli po naciśnięciu Alt+A treść loga znika i jest zastąpiona pojedynczą literką 'ą'. WTF?

 

Czy da się to jakoś skonfigurować, żeby pisanie po polsku nie znikało treści loga?

Edited by GeoLog81
Link to post

A jesteś pewien, że to wina GSAKa a nie Twoja? Przypuszczam, że po prostu źle trafiasz w klawisze :-) Ctrl+A to skrót zaznaczający cały tekst a Alt+A daje literkę "ą".

 

Przypuszczam, że próbując wpisać "ą" przy użyciu Alta, trafiasz najpierw w Ctrl czyli zaznaczasz cały tekst a następnie dopiero w Alt czyli zastępujesz cały wcześniej zaznaczony tekst literką "ą". Takie szybkie wyjaśnienie problemu w stylu doktora House'a mi się nasunęło ;-)

Edited by grzesztof
Link to post

Przypuszczam, że próbując wpisać "ą" przy użyciu Alta, trafiasz najpierw w Ctrl czyli zaznaczasz cały tekst a następnie dopiero w Alt czyli zastępujesz cały wcześniej zaznaczony tekst literką "ą". Takie szybkie wyjaśnienie problemu w stylu doktora House'a mi się nasunęło ;-)

 

Naciskam RAlt+A. Pomyliło mi się przy pisaniu tego posta...

Link to post

Przypuszczam, że próbując wpisać "ą" przy użyciu Alta, trafiasz najpierw w Ctrl czyli zaznaczasz cały tekst a następnie dopiero w Alt czyli zastępujesz cały wcześniej zaznaczony tekst literką "ą". Takie szybkie wyjaśnienie problemu w stylu doktora House'a mi się nasunęło ;-)

 

Naciskam RAlt+A. Pomyliło mi się przy pisaniu tego posta...

 

Nie bardzo rozumiem co to zmienia. Wydaje mi się, że moje wyjaśnienie wciąż jest bardzo prawdopodobne.

Link to post

Czesc.

Makro BadgeGen v3.2.09

Nie wiem co sie dzieje, ale makro to zaczelo mi wyrzucac jakies glupoty.

A to, ze barkuje mi logow, a to, ze znalazlem jedynie 2 kesze, ale za to w 5 krajach, a to, ze bawie sie od roku itd. itp.

Tez tak macie?

Przeinstalowalem makro, uaktualnilem bazy danych i wychodzi na to, ze zdobylem do tej pory 26,55 punktow. :D

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...