Jump to content

Pocket Queries aren't running at all


CacherDerWogen
Followers 8

Recommended Posts

A couple of days before I've setup pocket queries the first time. They seem to not get scheduled or executed.

HHL did me the favor to check my queries and found out that there are no days marked in the config.

But when I open the edit page everything appears fine, with marked days, repeatable over different Web sessions.

You may find screenshots here: "topic/357248-pocket-query-emails-not-being-received"

 

I don't know where this misbehavior comes from and how to correct.

Using Firefox or Chrome does not reveal any difference in Website appearance...

 

Any hint from someone what could be the root cause?

Link to comment
1 hour ago, HHL said:

I tried one of your PQs and it did run immediately after checking the day. And an email was arriving shortly after. ;-)

 

Hans

GSAK_ScreenShot.png

 

So strange, I don't know what to say. I see the check boxes, I mark them and store, nothing. I unmarked and remarked, nothing again. Recreated such a query, same result. How can it be that the website shows me proper config, but when you look on it the checkmarks on the days are gone?

 

Hans, could you please please do me a huge favor, run my two queries below and Email me the gpx results? I'll have to leave for the flight at 2 pm and must put them on the Garmin before, as I have no other chance later to access a computer equipment to update the eTrex.

 

Queries 

https://www.geocaching.com/pocket/gcquery.aspx?guid=d3adb5ac-d94a-422b-832f-5c99e4bed598

https://www.geocaching.com/pocket/gcquery.aspx?guid=92f87aa9-f9e2-40c6-8a64-9019dac9c56d

Email: geocaching@hakki.de

 

Best Regards

Sadri

Link to comment

I do have exactly the same issue.
Can't create any PQ with an account of a friend (newbie) I do everything correctly - checked the current day (and all the others of the week in several tries) - but GC is not generating any PQ.
In my own account it works in seconds - but in the account of my friend (who is also premium) the PQ´s don't get generated????

Where you finally able to fix that issue with your account?

 

 

rafabaer

Link to comment
43 minutes ago, marxleander said:

I do have exactly the same issue.
Can't create any PQ with an account of a friend (newbie) I do everything correctly - checked the current day (and all the others of the week in several tries) - but GC is not generating any PQ.

 

 

What happens when you preview the results after creating the PQ?

 

Link to comment

My daughter, a new Premium Member, is also not getting PQs generated. She can do the "test" run (that is, without ticking a day of the week to run the PQ) and get the required results. However, when she ticks the correct day according to the server time, then submits the PQ...... nothing happens. It's very frustrating for her.

 

She contacted HQ and they have responded but I think they are at a loss as to what the problem is. I've suggested my daughter create a Gmail address and set that as the primary email address and see if that solves the problem. I've run out of ideas!

 

 

 

 

Link to comment
27 minutes ago, ecanderson said:

The PQ should run regardless of the email provider.  Whether notification gets sent - that's another issue.

 

Looking at FallinIn2Grace's screenshot there are 0 PQs to download. It looks safe to say they were not created.

 

Link to comment
24 minutes ago, on4bam said:

Looking at FallinIn2Grace's screenshot there are 0 PQs to download. It looks safe to say they were not created.

 

Agreed.  You misunderstand.  My comment was related to her comment " I've suggested my daughter create a Gmail address and set that as the primary email address and see if that solves the problem. I've run out of ideas!" which I do not think is going to help anything.

Link to comment
5 minutes ago, ecanderson said:

Agreed.  You misunderstand.  My comment was related to her comment " I've suggested my daughter create a Gmail address and set that as the primary email address and see if that solves the problem. I've run out of ideas!" which I do not think is going to help anything.

Right. Having an email send or not makes no difference. It's just a reminder the PQ is ready and has no effect on the creation of the PQ.

It is strange that the same PQ settings create the PQ is seconds for someone else though.

 

Link to comment

I got a friend to join geocaching, then I gifted him a premium membership. The pocket query function is not working for him.  We tried several pocket queries over a few days and none of them would generate. As I have been using pocket queries every week for over 15 years now, I am positive that his settings are all correct, the proper day to run is checked, etc... I sat next to him and we checked each and every setting...they are correct. Once he submits the query, the preview pops right up, but the query never generates. I have checked all of his account settings, ensured he is not running a VPN, etc.

 

None of the fixes I have seen in this forum are relevant in his case, there appears to be a bug in the pocket query process for new premium members. 

 

How do I get the team at geocaching.com to look into this?

Link to comment

Darn, I cannot select my email address from the "Output To" pulldown. Get a 500 error, and cannot create new PQs at all.

Fix coming?

 

BTW, I am getting my periodic PQ email notices fine, and CAN download my PQ just fine.

I just cannot create new PQ.

Edited by Dr.MORO
Additional comments:
Link to comment

Weird. My PQs run fine (10 each Mo, Tu,We,Th). The ones I created a week ago took a little over an hour but also ran fine. I now just selected them to run again (last run on the 26th so they will not be created before the time they ran last time which is 01:53 and 3:51 PST).

Link to comment
1 hour ago, on4bam said:

Weird. My PQs run fine (10 each Mo, Tu,We,Th). The ones I created a week ago took a little over an hour but also ran fine. I now just selected them to run again (last run on the 26th so they will not be created before the time they ran last time which is 01:53 and 3:51 PST).

 

Both PQ's ran. One at 1.51 the other at 2:05.

 

I just created a new PQ and that works too. I didn' t run it but preview works.

 

Link to comment

My PQs run perfectly (11 year player) however my daughter, who is a new Premium Member, still can't get hers to generate. She's had communication with Megan from HQ so they are aware of the issue and are working on it to get it fixed.

 

In the interim, trekr2 suggested to me a workaround that we were able to use to load a local area PQ into a Garmin 62s I had lying around for her to use. Thanks to trekr2 for the information.

 

1 Logon to Geocaching and do a search with the Search function or on the map. Use filters as appropriate.
2 Note that the search may return thousands of caches (depending on your parameters)
3 Save the first 1000 caches to a List

4 Go to My Lists then tap the 3 dot menu at the end of the line for the list you created
5 Download GPX as a GPX Zip File then extract

6 Upload extracted GPX file to your device

Link to comment
27 minutes ago, on4bam said:

You seem not to have set a day when the PQ should run. Also, the result is >1000 caches which means you'll miss random caches.

 

I have set the date in the final version and like with others I was able to setup and the PQ ran automatically. However after I deleted it, it still appears now in my list... just as a crossed out entry but will not go away.

Again -- me Premium member for years with active PQs vs. my son Premium member since April 2020 -- pretty odd the PQ handling atm.

Link to comment
1 minute ago, Cappa-d said:

I have set the date in the final version and like with others I was able to setup and the PQ ran automatically. However after I deleted it, it still appears now in my list... just as a crossed out entry but will not go away.

It will be gone tomorrow. Deleting a PQ is not instantaneous if there is still a resulting file in the "ready to download" section if I remember correctly.  I think that's done so people don't run 10 PQ's, download and delete them and immediately create 10 new ones.

 

Link to comment

Just wanted to say that I have a friend who is also trying to create a PQ and when its been submitted it never runs.  We have created standard PQ's  and even tried to create one against a list and neither worked.  

 

My PQ's however seem to be working just fine. 

 

Is this a known issue, and if so does HQ have a time frame for when it might be fixed?

 

thanks!

Edited by gmarkusic
Link to comment
On 8/26/2020 at 4:43 PM, gmarkusic said:

Is this a known issue, and if so does HQ have a time frame for when it might be fixed?

 

I have the same problem and the same questions.

 

On 7/31/2020 at 6:20 PM, Wanderer7 said:

My PQ's run just fine as well, and always have. My friend, the new member , however cannot get any of his to run. Seems to be a new premium member issue.

 

I am a premium member since early march, so i guess the scope for "new members" is quite large.

Link to comment
On 8/26/2020 at 4:43 PM, gmarkusic said:

Just wanted to say that I have a friend who is also trying to create a PQ and when its been submitted it never runs.  We have created standard PQ's  and even tried to create one against a list and neither worked.  

 

Same here... ?

Link to comment
On 7/30/2020 at 10:47 PM, Dr.MORO said:

Darn, I cannot select my email address from the "Output To" pulldown. Get a 500 error, and cannot create new PQs at all.

Fix coming?

 

BTW, I am getting my periodic PQ email notices fine, and CAN download my PQ just fine.

I just cannot create new PQ.

 

Update on my issue not seeing my email address at the bottom of the New PQ page. Still had the same issue this afternoon.

So, I've just contacted GCHQ via contact webpage, and then 10 minutes later, I got a reply saying they did something internally, and all should be good to go.

Checked New PQ page now, my email address is back, and was able to create a new PQ.

Awesome response time for that!

Thanks GCHQ Hampsters!

 

  • Helpful 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 8
×
×
  • Create New...