Jump to content
Sign in to follow this  
Followers 7
DieSterntaler

bookmark lists not showing from URL

Recommended Posts

Hi!
Since 2 Days I can not list my "bookmark lists" from the dashboard.
I get a blank site on the URL "https://www.geocaching.com/plan/lists" or "https://www.geocaching.com/plan/lists/favorites".

Crerating a new List an putting a cache on a list from a cache site is working.
Access to the lists via API is working.

Only the URLs aren't working.

Please check on that.
Greetings from Germany
Jochen from DieSterntaler

Share this post


Link to post
3 hours ago, DieSterntaler said:

Only the URLs aren't working.

Actually the Urls do work (at least here with FF).

Edited by HHL
typos

Share this post


Link to post

I have the same Problem, I either get blank screens when trying to see my lists or error Messages like "We had Trouble loading your Lists" and even "The Lists you are trying to Access is private (when I try to see my List "Ignored geocaches". See attached screenshots. The only List which is working, is the Watchlist, accessed directly from the Dashboard.

 

Please help and thanks alot!

listsproblem.png

Share this post


Link to post
5 hours ago, HHL said:
9 hours ago, DieSterntaler said:

Only the URLs aren't working.

Actually the Urls do work (at least here with FF).

 

URL's are working for me, Chrome on Win 10 laptop.

Share this post


Link to post

Ditto -- the lists page is shown as blank on my Mac using Chrome and Firefox; using Safari, lists are shown as blank, but then will are shown after the tab is refreshed.

 

Also seeing the blank lists screen on my Android using Chrome.

Share this post


Link to post

I also get blank pages for https://www.geocaching.com/plan/lists and individual lists.

Share this post


Link to post

I also get blank pages when I go to an individual list (and have for a couple days).  Refreshing the page doesn't help.

Share this post


Link to post

The bookmark list problem seems to be a problem with Opera and Firefox browsers.  The bookmark lists show with Edge.  I haven't tried others.

Share this post


Link to post

Well, just now, checked Mac Safari, Chrome, Firefox, Opera.

All four(4) browsers now show the My lists' list ok.

Oddly, try to show content of any list with the list-of-lists, Mac Safari give an Error that the list is private and does not show anything, somehow, although it's my own list.

However, Mac Chrome, Firefox, Opera all do show the list's content fine without any error.

Mac Safari an issue? Version 11.1.2 (11605.3.8.1) on Mac OS 10.11.6 (15G22010).

(And yes, I know it's old... Planning on getting a new Mac during this COVID-16 pandemic.)

Share this post


Link to post

Update to my post above.

The iOS Geocaching app does show all of my lists fine.

Share this post


Link to post

Same problem here. If I try "My Lists" I get the "We had troble loading your Lists" message. I can click that away but then the list area is blank. Trying to refresh the page as suggested only brings back the error message. Trying instead "Ignored geocaches", I get the "The List you are trying to access is private"" message. If I try to show "Favorites" I get the first error message and clicking that away just brings it back again since it seems to do an automatic page reload in that situation.

 

Im on Firefox. An old one, 52.0 it seems. I have the same problem with another computer probably the same version of Firefox there. I don't have the problem with a probably up-to-date Chrome browser on a thrid computer. So I guess I have only myself to blame for hanging on to old browsers. But for the life of me I can not understand why the site would be changed so that the only effect is that it stops working on older browsers. I would also be surprised if it would finally be geocaching.com that would force me to upgrade my browser (and in effect OS, and computer) while all other sites I'm depending on are still working.

 

BTW, I did try disabling Ghostery, Adblock etc in different permutations but that doesn't make any difference. And as I wrote, I haven't changed anything (not even updated those add-ons) it is the site that has changed.

Share this post


Link to post

Why don't you upgrade to the latest firefox version? You seem to take care of your privacy with ghostery and adblock. Then you should also protect yourself with a current browser version, if possible.

Share this post


Link to post

There can be many reasons for not upgrading to the latest browser version. For instance, the latest version may not run on old operating system, an old PC may not run the new OS. Buy new hardware just to be able to continue using a site that worked fine before? Not tempting. It could also be because you don't want to have to learn different ways of doing things, not fixing what isn't broken etc. That last thing is something I think many web developers should also consider. In this particular case, I can't see that any other change was made to the previously working list interface than making it not working in my old browser.

 

There was a time when backwards compatibility was a good thing. When developers actually tested their web sites on old browser versions to make sure they didn't break anything. Nowadays it seems to be the other way around, developers bend over backwards just to make sure you have to keep upgrading to the latest version. While doing that may be wise for many reasons, I don't see it as a mission for the web developer in general to enforce it.

 

  • Upvote 3

Share this post


Link to post

I have this problem as well.

 

Had to accept pref+stat cookies, before it worked.

 

Until recently I did not have to accept these cookies, to get access to my lists/bookmarks.

 

As it used to work without having to accept these cookie-groups, I will consider it to be a bug. Otherwise there is no real choice, when asked whether to accept pref+stat cookies.

Share this post


Link to post
On 10/13/2020 at 11:05 AM, DkMumrik said:

I have this problem as well.

 

Had to accept pref+stat cookies, before it worked.

 

Until recently I did not have to accept these cookies, to get access to my lists/bookmarks.

 

As it used to work without having to accept these cookie-groups, I will consider it to be a bug. Otherwise there is no real choice, when asked whether to accept pref+stat cookies.

Thanks, this hint solved my problem :)

  • Upvote 1

Share this post


Link to post

But how do I accept cookies if I'm not being asked whether I want to accept them?

I also tried changing my browser settings, but nothing changed.

Edited by UCB96

Share this post


Link to post

I'm having the same problem. Reading thru the thread it would seem to be related to cookies etc. I just recently cleared all my cookies and didn't make the connection. So, how do you get the geocaching website to ask if you'll accept cookies/preferences/etc again?

Share this post


Link to post
3 minutes ago, SigsPig said:

I'm having the same problem. Reading thru the thread it would seem to be related to cookies etc. I just recently cleared all my cookies and didn't make the connection. So, how do you get the geocaching website to ask if you'll accept cookies/preferences/etc again?

I believe you can access the authorizations from the drop-down arrow next to your name at the top right of the page. 

Share this post


Link to post

I confirmed the problem back when it was first reported, but have been ignoring it since I was sure it would be resolved in a couple days because it seemed like such a simple problem with an obvious fix. No such luck, I guess, so it looks like I'll have to accept an entire class of cookies I wanted to avoid.

Share this post


Link to post

After reading Max and 99's post, I just now changed my settings to accept cookies for statistics and preferences, and now it works again.

So that makes me happy, but the solution doesn't.

Share this post


Link to post
On 10/17/2020 at 8:29 PM, UCB96 said:

But how do I accept cookies if I'm not being asked whether I want to accept them?

I also tried changing my browser settings, but nothing changed.

I found it this way:

Account -> Settings -> Cookies

Share this post


Link to post

I was going to post about the solution & see you folks already found it. Yup, you had to re-able the cookies :/

At least I'm seeing my bookmark lists again :)

Share this post


Link to post

On the same desktop computer I always use,  (which has established cookies acceptance), using Firefox, I get a blank screen when clicking on Lists in the New Dashboard Experience. Nothing.

When I click on my bookmarked list from a geocache page, I still get a blank screen. Nothing.

Edited by Max and 99

Share this post


Link to post

I tried a different browser on a different device and when I click on my list I still get a completely white page. 

Share this post


Link to post

Had the same problem, no matter what browser i was using (IE, Firefox, Waterfox, Opera, Edge). Deleted the CookieConsent-Cookies, after reloading the page i was asked about the cookies again. You have to allow the statistic cookies, then the bookmark site will work without problems (you can still deny advertising cookies). Don't know if it is the only thing causes problems but this worked for me (of course also the scripts have to be alowed).

Share this post


Link to post

I finally had to do some list maintenance, so I had to turn on the cookies that, from what I see, let everyone everywhere track me and gather information -- oops, I mean "statistics" -- about everything I'm doing. I did what I needed to do and then disabled those cookies again. At least there's no delay in the cookie enable/disable, but it's so irritating that I have to open the floodgates to do this one simple task, and GS seems perfectly happy with that.

Share this post


Link to post

If by some chance it's their cookiebot.com cookie(s), I have that domain pointed to 0.0.0.0 and I still see my lists.

Can anyone identify the specific cookie at issue here?

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 7

×
×
  • Create New...