Jump to content

Cache icons in map view flash and disappear


TriGamma
Followers 2

Recommended Posts

I have been having the same problem all day. Sometimes switching to satellite view brings them back - but then I can't open a particular cache (or any cache icon!) This is very annoying!  And if I go back to map view - I still can't open the icons.

Edited by captkbance
add something
Link to comment

Let's not assume that anyone at Geocaching HQ has had time to read this thread on a busy day when the forum software was upgraded, or if they did, that a conscious decision was made to ignore the problem.  It's also possible to speculate that Lackeys are busy troubleshooting and fixing the problem instead of taking the time to post here.

  • Helpful 1
Link to comment

It is not often that I complain about Groundspeak and what they do as improvements to the game. But now I am really cheesed-off. It is no longer possible to zoom in and out of the map without the Icons disappearing. This has been going on for the last 2 days.  I am using Windows 7 with IE. When at some time the Icons are there they are not selectable. COME ON Groundspeak, GET YOUR GAME TOGETHER. :mad: Others have also commented on this Problem and there is still no reaction from you. Im peeved!!:mad:

Link to comment

Whatever is happening, it doesn't appear to be happening everywhere, to everyone.

 

I've just looked at the map in both Firefox and Chrome, via Play -> View Map and from a cache page. No flashing/disappearing cache icons. I changed to a different map set, still no problems.

 

For someone who is seeing the problem, it might be worthwhile taking a second and changing to the Leaflet maps to see if it's just happening on the Google maps.

Link to comment
On 5/16/2018 at 9:37 AM, TriGamma said:

the map

 

For best bug reporting, which map?  There are 2 + 16 choices.

 

I took vdD's advice, above.  I switched to Google (ugh) and instantly the problem appeared.  Switched back to OSM et al ("Leaflet" bundle) and it works.  (Current Firefox, Linux)

 

That's probably the first thing the Groundspeak devs would've checked, so I'm sure they're working on it.  At least a few people still use Google maps, right?  (Really, check out the other side.)

 

Edited by Viajero Perdido
Link to comment

Still having the same problem, a day later.  The map I am referring to is when you click on the "View Larger Map" link that is above the smaller map on the cache page.  This normally shows all the caches in the area, but the icons appear very briefly and just disappear.

Link to comment
1 hour ago, SnowstormMK said:

Just stopping by to let you know that our engineers are aware of this thread and are looking into it.

 

Thank You, It's good to know someone is looking into this. Its more than a day old and I'm trying to make my weekly caching plan. I prefer google because of better satellite imagery and ease of use.

Link to comment

Glad to see this thread.

 

I first noticed this a couple of days ago.

 

I'm still seeing it in both Firefox and IE.

 

It's as if the post-zoom-auto-refresh of cache icons isn't happening.

 

Sometimes on hitting the map for the first time there are cache icons on the map - sometimes there are not.

 

Sometimes zooming in/out results in cache icons appearing on the map - sometimes it doesn't.

 

Bottleneck somewhere?

 

Link to comment

I see this happening on Chrome, Windows 10.  By changing the default map from Google maps to Leaflet (user generated) and then choosing the Open Street Map (default) it goes away.  I just need to get used to seeing the map a bit differently, but I'll adjust.  It's better than the flashing and disappearing cache icons.

Link to comment

 

23 minutes ago, rustynails. said:

It's now more than two days since this started and more than a day since we heard anything? What's going on?

 

On ‎5‎/‎17‎/‎2018 at 12:39 PM, SnowstormMK said:

Just stopping by to let you know that our engineers are aware of this thread and are looking into it.

 

If you haven't heard anything more and it still isn't working, then you can safely assume that they're still working on it. The very fact that this issue was publicly acknowledged indicates that this is an issue that they're committed to fixing. Usually they don't acknowledge, which allows them to take a "maybe we'll fix it, maybe we won't" stance.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 2
×
×
  • Create New...