Jump to content

Oregon software version 3.13 Beta


allory
Followers 8

Recommended Posts

Garmin Discoverer crashes all the time.

It cannot cope with the zoom levels and four types of map levels within the Discoverer 1:25, 1:50 etc.

3.13 is worse than 3.12 for me.

 

The worse zoom level is 2miles - zooming in or out crashes!

Edited by strumble
Link to comment

Am I the only one with spontaneous shutdowns? On 3.12 and 3.13

I have had the same problems on 3.12. The map crashes as soon as I open it or try to navigate. Now i loaded 3.13, but before i started it i removed all my own custom POI and then it worked fine. If i put them back the unit stops working. I have used the function where you can have POI in folder/levels and there seems to be something not working with the custom POI:s. When I do some simple tests it seems to be the POI that I have created using POI loader and gpx files that are not working or if it has to do with special characters as Å Ä Ö in Swedish. The csv files that I have downloaded and used seems to work fine.

Edited by Team JATA
Link to comment

Did the issue of the Auto compass not pointing in the right direction get fixed? I turned my Auto off, but haven't had much chance to test it yet. I would prefer it to be on...

 

I am having an issue when I plot the path to the selected cache, when I rotate the GPS, the path rotates with it and does not return to the correct direction to the cache. Is this the same issue you are having?

Link to comment
I am having an issue when I plot the path to the selected cache, when I rotate the GPS, the path rotates with it and does not return to the correct direction to the cache. Is this the same issue you are having?

 

No, with v3.10 when switching over to the compass while heading for a cache, the needle will stay in position and not move. The feet will decrease / increase, but the needle stays put. If I turn off Auto and go back to compass, then back to settings and turn it back on, when I then go back to compass, it works. Never had this problem with 2.48 (I know, it took awhile for me to update)

Link to comment

No, with v3.10 when switching over to the compass while heading for a cache, the needle will stay in position and not move. The feet will decrease / increase, but the needle stays put. If I turn off Auto and go back to compass, then back to settings and turn it back on, when I then go back to compass, it works. Never had this problem with 2.48 (I know, it took awhile for me to update)

I have not done through testing on this yet, but it seems to be much better than before in most areas. The conversion from "ON" to "OFF" when moving appears to be working properly now. Within a few seconds of movement starting the compass is turning of and is using the GPSr readings to determine heading. Also, when you first turn the power on, the compass does appear to be working properly, but this one does need a little more testing for me to feel comfortable with saying it is "fixed". The 90 second delay to go from "OFF" to "ON" when movement stops is quite troublesome. If you walk too briskly when approaching a cache, your compass will turn off and will need another 90 seconds to turn itself back on. I would prefer if this delay were closer to 30 seconds than 90...

Link to comment

No problems wtih 3.13, only one i have is that when in automotive mode and driving to an adress the "cursor" freeze occasionally. Was the same with 3.12

This is with erurope city navigator 2010.

Need to rstart GPS before it will work again, all other functions can be used it´s just not showing that the vehicle is moving. Will play around with different settings to see if i can get around this.

Link to comment

I have occasional freezes during startup. No shutoffs. Stopped time indicator performance is still horrible. Without tree cover false stopped time is 3-5% of the total time. With tree cover it's up to 30%. I wonder if that will ever get fixed.

 

Other than that my OR seems pretty accurate now, although I'm only comparing tracks I've recorded along the same route. Has anyone compared it to the 60csx?

Link to comment

Hi everyone,

 

So far I have always loaded my maps as a single file onto the microSD card in my Oregon 300.

I am now planning to load them as individual files, but from what I can gather on this forum, this can cause problems with firmware 3.13?

The maps I am intending to use are:

CN 2010 Europe

Topo UK

Topo Austria

Topo Germany

Topo Switzerland

 

Can anyone please let me know if this would work and if not what the problem would be?

Thank you

Robert

Link to comment

Hi everyone,

 

So far I have always loaded my maps as a single file onto the microSD card in my Oregon 300.

I am now planning to load them as individual files, but from what I can gather on this forum, this can cause problems with firmware 3.13?

The maps I am intending to use are:

CN 2010 Europe

Topo UK

Topo Austria

Topo Germany

Topo Switzerland

 

Can anyone please let me know if this would work and if not what the problem would be?

Thank you

Robert

No problems here using multiple map files. Works just perfect for me

Link to comment

I would prefer if this delay were closer to 30 seconds than 90...

 

I would prefer it if Garmin left it up to US to set the cutoff/turn-on times like they do on their older generation compass units. My etrex vista allowed me to adjust at what speed the compass would turn off, and how long after I went below the threshold to turn it on. That was nice.

 

What is it with this "Auto" junk. Come on Garmin, let us decide. :rolleyes:

Edited by Tahoe Skier5000
Link to comment

Garmin has released Oregon Beta version 3.15.

 

Changes made from version 3.13 to 3.15:

 

Added LKS92 map datum

Fixed potential shutdown with custom POIs with custom symbols

Fixed issues with routing avoidances

 

Oregon 300 http://www8.garmin.com/support/download_details.jsp?id=4573

 

Oregon 400t http://www8.garmin.com/support/download_details.jsp?id=4573

Erm, same link to both??? The Oregon 300 link should be http://www8.garmin.com/support/download_details.jsp?id=4572

Edited by Blue_Suede
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 8
×
×
  • Create New...