Jump to content
Sign in to follow this  
Followers 8
C-Ker1

No Pocket Query Emails

Recommended Posts

My brother-in-law and I have tried for the past few days to get a pocket query sent to us for an upcoming trip, but we have yet to receive any emails. We have tired having it sent to his email (since he has the premium membership), then we tried my email (as an alternate), and one other email (also as an alternate). I have checked the other topics concerning pocket queries and caching along a route from the past few days, but found nothing that helps with our problem. We've got a trip planned in the next few days(roughly 500 miles roundtrip), and we would really like to get a good selection of caches.

 

Our only other option is to search for caches using Google maps, and I don't really want to search 500 miles worth of caches one at a time.

 

Thanks in advance for any help I receive.

Share this post


Link to post

I just ran a CAaR PQ and it worked just fine and was in my inbox before I could switch to that site...so it appears that PQs and Routes and email are working just fine.

Share this post


Link to post

I just ran a CAaR PQ and it worked just fine and was in my inbox before I could switch to that site...so it appears that PQs and Routes and email are working just fine.

 

What is a CAaR PQ?

 

I just set up a new PQ and the thing just won't run. All days checked but no email and the status pages still says "never". Such a pain.

 

Honestly, I feel as a Premium Member I should be able to just download the results right away. This whole waiting and queueing is not appropriate for a paid service. If the servers can handle the display of all the resulting caches in Google Maps, why can I not have it as a GPX file in the same go. Should be a similar query and load to the database.

Share this post


Link to post

I normally get them fairly quickly but this morning I've been waiting quite a while for my PQ to be emailed to me. Hopefully it will show up shortly.

Share this post


Link to post

I just ran a CAaR PQ and it worked just fine and was in my inbox before I could switch to that site...so it appears that PQs and Routes and email are working just fine.

 

What is a CAaR PQ?

 

I just set up a new PQ and the thing just won't run. All days checked but no email and the status pages still says "never". Such a pain.

 

Honestly, I feel as a Premium Member I should be able to just download the results right away. This whole waiting and queueing is not appropriate for a paid service. If the servers can handle the display of all the resulting caches in Google Maps, why can I not have it as a GPX file in the same go. Should be a similar query and load to the database.

 

You have to agree to the waypoint agreement.

http://www.geocaching.com/waypoints/agreement.aspx

 

Geocaching.com is working on downloading the results of the query, which would be generated once daily.

 

However your supposition that displaying the caches on a map is the same server load as the GPX file is wrong. The GPX map doesn't have the full description and five logs, or all of the associated travel bugs. The best analogy I heard from Jeremy once was that he preview results and the map version are the Table of Contents. The GPX file is the book.

Edited by Markwell

Share this post


Link to post

This is becoming a fairly common thing. I am fed up with not getting my manual PQ's. I gave up on scheduled PQ's over a year ago because I was tried of getting my PQ's 2 or 3 days late. I don't know why this problem can not be fixed once and for all.

Share this post


Link to post

Did you check/tick "Day to Run" ?

 

try the Markwell guide

 

Still no luck. Oh, well; I guess we have to do this the hard way. Thanks anyway.

Share this post


Link to post

I just ran a CAaR PQ and it worked just fine and was in my inbox before I could switch to that site...so it appears that PQs and Routes and email are working just fine.

 

What is a CAaR PQ?

 

I just set up a new PQ and the thing just won't run. All days checked but no email and the status pages still says "never". Such a pain.

 

Honestly, I feel as a Premium Member I should be able to just download the results right away. This whole waiting and queueing is not appropriate for a paid service. If the servers can handle the display of all the resulting caches in Google Maps, why can I not have it as a GPX file in the same go. Should be a similar query and load to the database.

Caches Along a Route Pocket Query

 

And just because you can't get things on the site to work doesn't mean it's the site...as pointed out by Markwell about your account.

 

You might want to learn how/why things work before you blame them for not working.

Share this post


Link to post

This is becoming a fairly common thing. I am fed up with not getting my manual PQ's. I gave up on scheduled PQ's over a year ago because I was tried of getting my PQ's 2 or 3 days late. I don't know why this problem can not be fixed once and for all.

I've never run a PQ that I didn't get unless it was something I did wrong...

 

As for the delayed PQs from scheduling them, that's been fixed for weeks. Have you tried it again recently?

Share this post


Link to post

I was being nice...all I did was ask a question...

 

If they haven't tried in the last few weeks they may not have seen that it was fixed...

Share this post


Link to post

Problem solved. This is just a guess, but it appears that at some point in the past few months the agreement that needs to be signed to download from geocaching has been updated. Since my brother-in-law had not gone back and re-agreed to the terms since this time, it was not sending us the pocket queries.

 

Don't think I'm pointing fingers and laying the blame at the site; I'm just showing what happened to us. It all comes down to a simple oversight on our part. If anyone else is having trouble getting pocket queries, go into "Resources" and then click on "Geocaching Software"; it will let you know if you need to sign this agreement.

 

Thanks for all of the help.

 

C-Ker1

Share this post


Link to post

Tried three times today and nothing. I have done hundreds of PQ's and I am 100% sure I did it right.

Share this post


Link to post

Tried three times today and nothing. I have done hundreds of PQ's and I am 100% sure I did it right.

 

That was our problem, and it turned out to be something as simple as going back and resigning the agreement.

Share this post


Link to post

Why don't we just give our passwords to Allanon and have him generate our PQ's? He is probably the only geocacher to NEVER have not received a PQ that he requested.

Edited by Tequila

Share this post


Link to post

Still nothing after waiting all day. And YES, the site says I have already signed the agreement.

Share this post


Link to post

Still nothing after waiting all day. And YES, the site says I have already signed the agreement.

There is a problem...obviously.

 

You along with everyone else is just going to have to wait until it's fixed.

 

Getting upset about it won't make it be fixed any faster.

Share this post


Link to post

Still nothing after waiting all day. And YES, the site says I have already signed the agreement.

There is a problem...obviously.

 

You along with everyone else is just going to have to wait until it's fixed.

 

Getting upset about it won't make it be fixed any faster.

Really.

Share this post


Link to post

Still nothing after waiting all day. And YES, the site says I have already signed the agreement.

There is a problem...obviously.

 

You along with everyone else is just going to have to wait until it's fixed.

 

Getting upset about it won't make it be fixed any faster.

Really.

Glad I could help you with the obvious. :(

Share this post


Link to post

Been waiting for several hours for a newly set up regular (not route) PQ to run.

 

I hope the Groundspeak staff didn't all go to GW7, turn off the lights and leave no one to feed the hamsters...

hamster1a.jpg

...as you can see the combination of all that can only lead to trouble, especially for the software developers:

wm-Arcade%20Hamster.jpg

Share this post


Link to post

One of the PQ Generator instances failed and had to be restarted. All outstanding PQs are being generated now.

 

:( Elias

Share this post


Link to post

One of the PQ Generator instances failed and had to be restarted. All outstanding PQs are being generated now.

 

:o Elias

 

Thanks for the update.

 

Nice to hear my PQs are considered "outstanding"! :(

Share this post


Link to post

Why don't we just give our passwords to Allanon and have him generate our PQ's? He is probably the only geocacher to NEVER have not received a PQ that he requested.

He's not the only one. I've generated hundreds of pocket queries in my day, and I've never once had one fail to arrive in my in-box within an hour or so.

 

Just lucky, I guess.

 

--Larry

Share this post


Link to post

Nice to hear my PQs are considered "outstanding"!

Better than irrelevant isn't it?

Share this post


Link to post
One of the PQ Generator instances failed and had to be restarted. All outstanding PQs are being generated now.

 

:( Elias

 

Elias, just thought of something - perhaps a page with the PQ's generator instances online status shown would be a good idea. Kinda like when a hosting company has this running for the various shared servers.

 

IE: http://www.jaguarpc.com/support/status.php

 

This way users can see at a glance if the generators are up and when a node is down all would know. Do you have internal monitoring at least?

 

Would not leave everyone hanging like today and save these kind of threads.

Share this post


Link to post

It is still broken!!! I tried running queries on the 22nd for GW7 and today for our route home and have had the same results... Nothing sent although the status shows that they were generated. One odd thing is the times for all of the offending queries that have run but not been recieved has been 12:00:00AM.

 

It appears the nuance is that they are queries along a route. Can we PLEASE fix these issues, as it has impacted my planning and routing especially with out having google earth live KML available now.....

Share this post


Link to post

It is still broken!!!

No it's not. It's working just fine...both old and new queries I just tested arrived in less than a minute.

Share this post


Link to post
It is still broken!!! I tried running queries on the 22nd for GW7 and today for our route home and have had the same results... Nothing sent although the status shows that they were generated. One odd thing is the times for all of the offending queries that have run but not been recieved has been 12:00:00AM.

 

It appears the nuance is that they are queries along a route. Can we PLEASE fix these issues, as it has impacted my planning and routing especially with out having google earth live KML available now.....

For some reason, those queries are being flagged as "problem queries". I can't tell why, but I'll have the dev team look into it. My guess would be that there's something strange with the route you've created that might be causing this. Try recreating your route to see if that resolves the issue.

 

:( Elias

Share this post


Link to post
It is still broken!!! I tried running queries on the 22nd for GW7 and today for our route home and have had the same results... Nothing sent although the status shows that they were generated. One odd thing is the times for all of the offending queries that have run but not been recieved has been 12:00:00AM.

 

It appears the nuance is that they are queries along a route. Can we PLEASE fix these issues, as it has impacted my planning and routing especially with out having google earth live KML available now.....

For some reason, those queries are being flagged as "problem queries". I can't tell why, but I'll have the dev team look into it. My guess would be that there's something strange with the route you've created that might be causing this. Try recreating your route to see if that resolves the issue.

 

:( Elias

 

I appreciate you looking in to it. I created the route directly on the new geocaching maps, and due to it being 600 miles had to break it in to 2 segments, each of which were created directly on the site. I will recreate the route right now, although if I could get the 2 bunk queries back so that I can run them, I will not know today as I wish to keep the other queries I have available for JUST IN CASE as we are on the road and would like to be able to run a specific query if needed.

 

As a note on the 22nd when I initially ran the queries and got nothing back, I created a copy of the query using the feature in create a pq, and did finally get 1 of the 2 route queries back, but it took 4 queries to run. If you could check the logs and give a more specific error message back, I would appreciate it. I would be very interested to know what is bad with the route.

 

If needed I would be more than willing to post the GPX ir kml's

Share this post


Link to post

It is still broken!!!

No it's not. It's working just fine...both old and new queries I just tested arrived in less than a minute.

 

According to the post after yours, by Elias, you were WRONG......AGAIN..

Share this post


Link to post
I will recreate the route right now, although if I could get the 2 bunk queries back so that I can run them, I will not know today as I wish to keep the other queries I have available for JUST IN CASE as we are on the road and would like to be able to run a specific query if needed.

Give it a try now, those bad queries shouldn't count against your total for today.

 

:( Elias

Share this post


Link to post

It is still broken!!!

No it's not. It's working just fine...both old and new queries I just tested arrived in less than a minute.

 

According to the post after yours, by Elias, you were WRONG......AGAIN..

 

Actually, it's not "broken." If a couple of PQ get flagged for whatever reason, it does not mean that entire sytem is system is still broken....

 

And what's with all the yelling and grumpiness? :(

Share this post


Link to post
I will recreate the route right now, although if I could get the 2 bunk queries back so that I can run them, I will not know today as I wish to keep the other queries I have available for JUST IN CASE as we are on the road and would like to be able to run a specific query if needed.

Give it a try now, those bad queries shouldn't count against your total for today.

 

:( Elias

 

Elias - I Appreciate it! I will re-create a route very soon right now my connection is very slow.

Share this post


Link to post

The only PQ I have had success with over the past week is My Finds... I really would like to be able to use a function that I have paid money for... Is there any resolution on this issue?

 

bripod

Share this post


Link to post

The only PQ I have had success with over the past week is My Finds... I really would like to be able to use a function that I have paid money for... Is there any resolution on this issue?

 

bripod

There is no 'issue' for me. Everything is working just fine.

Share this post


Link to post

The only PQ I have had success with over the past week is My Finds... I really would like to be able to use a function that I have paid money for... Is there any resolution on this issue?

It looks like we sent you two today and one yesterday. Did you not receive them?

 

:( Elias

Share this post


Link to post

I have gotten the 2 today after my post but now the 'My Finds' is not working... oh well...

Share this post


Link to post

just got the 'my finds' to work!

Edited by bripod

Share this post


Link to post

It is still broken!!!

No it's not. It's working just fine...both old and new queries I just tested arrived in less than a minute.

 

According to the post after yours, by Elias, you were WRONG......AGAIN..

 

Actually, it's not "broken." If a couple of PQ get flagged for whatever reason, it does not mean that entire sytem is system is still broken....

 

And what's with all the yelling and grumpiness? :P

I agree. Posts like that will get you a forum time out. Rule number one of the forum guidelines states:

1. Forum courtesy: Please treat Groundspeak, its employees, volunteers, fellow community members, and guests on these boards with courtesy and respect. Whether a community member has one post or 5,000 posts, they should be treated fairly.

Share this post


Link to post

mtn-man... I apologize if this was meant for me. I did not think I was being rude, I was just frustrated and very tired after driving all night and then attending the GW7 all day.

 

I do appreciate Elias looking in to it for me, and apologize that I have not been able to get back to this thread before now to let you guys know my results.

 

I did end up running a new query, but did not try to re-create the ones that messed up yet, as my cellular connection was very slow through most of the route we were taking after I posted. Although I did end up creating a **NEW** route using coordinates for my starting location and an address for my final location and was successful in receiving that query.

 

Now with that query I see the same results with a large search radius that is mentioned in another thread with the caches being clustered mainly around the starting point.

 

I also did not edit any of the points on this route by dragging the markers around like I did with the others that failed and were listed on the back-end as problematic. All routes were created using the on-board utilities from Geocaching.com versus my normal method of creating a route in Street Atlas and then converting the .an1 file to a .gpx using gpsbabel and filtering down the number of points.

 

Once again if my post was construed as rude I apologize. As mentioned before I was tired and frustrated and just wanted to be able to do some caching to turn our 10 hour trip in to 36. :P

Share this post


Link to post

It wasn't directed at you. I was in agreement with PhxChem about the yelling and grumpiness from the other user. You were explaining your issue rather than just piling on.

Share this post


Link to post

Just FYI, the 4 PQ's I lined up to run today did run around midnight, but I still haven't received any emails with the results...

 

just passing on the info...

Share this post


Link to post

You have to agree to the waypoint agreement.

http://www.geocaching.com/waypoints/agreement.aspx

 

I had done that - since I run a few PQs for some longer time already.

 

Geocaching.com is working on downloading the results of the query, which would be generated once daily.

 

However your supposition that displaying the caches on a map is the same server load as the GPX file is wrong. The GPX map doesn't have the full description and five logs, or all of the associated travel bugs. The best analogy I heard from Jeremy once was that he preview results and the map version are the Table of Contents. The GPX file is the book.

 

I understand. It is still a pain. Funny enough, when I rescheduled one of my other (much bigger) queries to run on that day, the mail came through right away. But the new query took actually 2 days to arrive for the first time.

 

Part of the problem is that geocaching is an outdoor activity and my wife freaks out when I sit in front of the computer for an hour just to get technology sorted to be ready to go out. :laughing:

Share this post


Link to post

Caches Along a Route Pocket Query

 

And just because you can't get things on the site to work doesn't mean it's the site...as pointed out by Markwell about your account.

 

You might want to learn how/why things work before you blame them for not working.

Thanks for explaining the acronym.

 

And by the way, please be polite. My account is working beautifully with other PQs, but erratically with some new ones. That has nothing to do with not knowing how things work. But I accept your apologies :laughing:

Share this post


Link to post

Question: Is your problem with a CAaR PQ that you generated via the on-site Google map thingy? I had a similar problem with a PQ, and I seem to have isolated it to just the query I created with a site-generated route. It does not seem to affect standard PQs or CAaR's generated from a file I uploaded from Google Earth.

 

Does this observation hold for you as well?

Share this post


Link to post

Question: Is your problem with a CAaR PQ that you generated via the on-site Google map thingy? I had a similar problem with a PQ, and I seem to have isolated it to just the query I created with a site-generated route. It does not seem to affect standard PQs or CAaR's generated from a file I uploaded from Google Earth.

 

Does this observation hold for you as well?

It looks like I got the same problem. I created a CAaR PQ yesterday and I'm still waiting for the email. I also got an error message when I clicked on the preview-link. I'll try again today with a kml from Google Earth.

Share this post


Link to post

Question: Is your problem with a CAaR PQ that you generated via the on-site Google map thingy? I had a similar problem with a PQ, and I seem to have isolated it to just the query I created with a site-generated route. It does not seem to affect standard PQs or CAaR's generated from a file I uploaded from Google Earth.

 

Does this observation hold for you as well?

It looks like I got the same problem. I created a CAaR PQ yesterday and I'm still waiting for the email. I also got an error message when I clicked on the preview-link. I'll try again today with a kml from Google Earth.

I would agree with this too. A PQ I did from the web site crashed halfway through the route. I did one with the Google Earth kml and it did fine.

Share this post


Link to post

NOW we're getting somewhere! Not fixed yet, but at least we've given TPTB somewhere to look (that is, a consistently repeatable error condition).

 

Is there a formal bug-reporting mechanism, or do we just wait for someone from Groundspeak to see this? (sorry, I'm new here).

Share this post


Link to post

It really is this forum section for web site related issues. While something like Bugzilla is good for some applications/sites, I think the forums is better suited for this web site. Others can post regarding their issue and all can see what is happening to others and see that it isn't just them. A discussion can possibly narrow down the issue. From my experience with Bugzilla on another site, it seems like your report is fired off to the company and you have no idea if others are experiencing the same issue or not. Tech support might have to answer the same issue over and over so users know that something is being done, while within the forum tech support only has to post once and everyone knows what is going on at the same time.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 8

×
×
  • Create New...