Jump to content
Sign in to follow this  
Followers 4
GrateBear

OpenStreetMap--won't transfer

Recommended Posts

About a month ago, I downloaded a map using OSM.  Then, on my Macbook, I opened the zip file, plugged in my Garmin, dragged the map to the SD card, and it worked just fine.  Today, I tried the same thing, and the map did not show up on the GPS.  The SD card shows it is there, but nothing shows on the GPS screen.  I also tried two different SD card readers, as well as 4 different SD cards.  What am I doing wrong?  The card in the GPS is seated, batteries are fine, no issues with it at all.  In fact, the old SD card that I used does show that map.

Thanks.

Share this post


Link to post

Have you changed the filenames?

What do you mean "nothing shows on the GPS screen"?  Is it completely blank? Do you see the default world map? Is the map "switched on" in the map settings?

 

And very important, care to mention which GPS it is?

 

 

 

Share this post


Link to post
1 hour ago, on4bam said:

Have you changed the filenames?  Do you meant the OSM file name?  If so, no.  

What do you mean "nothing shows on the GPS screen"?  Is it completely blank? The map screen is gray, with just my last track and geocaches showing.  Do you see the default world map?  Nope.   Is the map "switched on" in the map settings?  The map settings are blank.  Just did a factory reset, and nothing shows for the map.

 

And very important, care to mention which GPS it is?  I tried with a Dakota 20 and Oregon 450.  The reset was on the Dakota.

 

 

 

 

Share this post


Link to post

Have you checked your map selection in setup?  A different map will require an enable for that map, specifically.

Share this post


Link to post

If you're using garmin.openstreetmap.nl, I believe that all maps get downloaded with the same name and draw order such that only one will be picked up in the database. To get multiple maps working together, you'll have to edit them with JaVaWa.

Share this post


Link to post

I recommend you maps from openmtbmap (it has profiles for hiking). It's easy to install in your PC and then to transfer them on your device. It takes maps from OSM so you'll have the most updated map (weekly!)

Share this post


Link to post
14 hours ago, ecanderson said:

Have you checked your map selection in setup?  A different map will require an enable for that map, specifically.

When I open the Select Map, the screen is blank.  

Share this post


Link to post
53 minutes ago, GrateBear said:

When I open the Select Map, the screen is blank.  

You need to remove all maps from the GPSr\Garmin\ directory and load only one at a time to see when the issue occurs. It definitely sounds like you have two or more maps that are not compatible with being on the same device at the same time.

Share this post


Link to post
3 hours ago, Atlas Cached said:

You need to remove all maps from the GPSr\Garmin\ directory and load only one at a time to see when the issue occurs. It definitely sounds like you have two or more maps that are not compatible with being on the same device at the same time.

Nope--there are no maps at all on the unit.  The map select screen is blank.  

I'm giving up and just going to buy the map--found a good deal on Amazon.  Even if I have to pay the full Garmin price, it's worth it not to have to keep struggling with OSM.

Share this post


Link to post
6 hours ago, GrateBear said:

Nope--there are no maps at all on the unit.  The map select screen is blank.  

 

That seems correct.

Share this post


Link to post

No, he means the maps are on a SD card. It's probably prudent to remove all of the .img files from the card and load them one at a time to find the problem map causing them not to load properly.

Share this post


Link to post
On 6/29/2020 at 12:46 AM, Mineral2 said:

No, he means the maps are on a SD card. It's probably prudent to remove all of the .img files from the card and load them one at a time to find the problem map causing them not to load properly.

No, I reformatted the SD card before loading the OSM map, but it still doesn't show.  But, as I noted, I've bought the Garmin SD card, so good to go!

Thanks, everyone, for your suggestions.  

Share this post


Link to post
Posted (edited)
1 hour ago, GrateBear said:

I reformatted the SD card before loading the OSM map, but it still doesn't show.  But, as I noted, I've bought the Garmin SD card, so good to go!

Thanks, everyone, for your suggestions.  

 

..and there it is.

Probably formatted the microSD card incorrectly, which will prevent the GPSr only from reading the map.

 

The microSD card must be formatted FAT32. NOT exFAT.

 

8^)

 

 

Edited by Atlas Cached

Share this post


Link to post

Do you think it's possible that GrateBear forgot to add a folder called Garmin to the SD card after he formatted it? And subsequently didn't place the map within that folder?

Share this post


Link to post
2 hours ago, luvvinbird said:

Do you think it's possible that GrateBear forgot to add a folder called Garmin to the SD card after he formatted it? And subsequently didn't place the map within that folder?

 

Yes, also possible.

Share this post


Link to post
10 hours ago, Atlas Cached said:

 

..and there it is.

Probably formatted the microSD card incorrectly, which will prevent the GPSr only from reading the map.

 

The microSD card must be formatted FAT32. NOT exFAT.

 

8^)

 

 

No, I did do FAT32. 

Share this post


Link to post
1 hour ago, GrateBear said:

No, I did do FAT32. 

AND the Garmin directory?

 

Share this post


Link to post
On 7/1/2020 at 1:49 AM, on4bam said:

AND the Garmin directory?

 

Yep.  My computer skills are not that great, so I know I did something wrong.  It's always been "hit or miss" for me with OSM.  Sometimes it works, sometimes it doesn't.  Always appreciate the help and suggestions from those on these forums.

Share this post


Link to post

im sorry you had difficulties with OSM. I've been using them for many years on multiple Garmins and they have always worked.  I like the ability to add trails. Glad you found a solution.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 4

×
×
  • Create New...