Jump to content
Sign in to follow this  
Followers 5
zzbob

Problem submitting Mystery Cache

Recommended Posts

I've been having trouble submitting a mystery cache for the past two days.  The process works fine until I enter the final coordinates and click on "add stage" to input the posted coordinates.  Clicking "add stage" does nothing.  The system hangs at that point.  I have cleared my browser history, same result.  I use Safari, but also have the same problem with Chrome.  I have searched for some new concerning this problem but came up empty and landed here.  Any suggestions?

Share this post


Link to post

I tried it in Firefox and didn't have an issue.  I did get an error when I tried to post the two sets of coordinates further than 2 miles apart, but once that was corrected, I was able to continue.

Share this post


Link to post

Not sure if this is related to the 'hanging' problem you're having, but it did strike me as odd when you said that you " click on "add stage" to input the posted coordinates ".  Do you have anything in the "Posted Coordinates" section above the "Waypoints" section?

 

Using Firefox, I get different behavior if I click "Add Waypoint" in the "Waypoints" section depending on if I have the "Posted Coordinates" section filled in or not.

 --- If I have something in "Posted Coordinates" and click "Add Waypoint", then the new waypoint entry shows up fine.

 --- If I don't have something in "Posted Coordinates" and click "Add Waypoint", then the new waypoint entry shows up with an error message below.  Maybe with your browsers the error message causes hanging?  It's a stretch, but maybe something to check?

 

 

image.png.7d3d0f519dc68abb31de3d1577d9a273.png

  • Upvote 1

Share this post


Link to post

I have also suddenly had a problem creating a Mystery cache. I cannot get to the correct input screen. What I see looks like my uploaded photo. I cannot make a change to the Visibility - it is locked. I wondered whether it might have something to do with a Windows update but that seems a stretch of the imagination. Yet I can create it normally on another, older computer.

 

Any ideas?

Issue with Myster Cache creation.JPG

Share this post


Link to post

This looks like it might be something to do with interference from Geocaching involvement with  Facebook. I get "waiting for facebook.com" in the lower left of my screen!  Why? 

 

And I was wrong about it working on my other computer.

Share this post


Link to post
1 hour ago, AnTsInRpAnTs said:

 I cannot make a change to the Visibility - it is locked.

 

You can not hide the bogus. Try to hit the "Add Stage" button first.

  • Upvote 1

Share this post


Link to post

arisoft is correct.  Once you hit the Add Stage button and add your posted (presumeably Virtual), coordinates, the Final becomes active and defaults to Hide Completely.  You can adjust the Final to just Hide Coordinates or Visible depending on what you are trying to accomplish.

Share this post


Link to post

Windows Firefox 61.0.1 (64 bit)

To the OP,  zzbob, I've similar problems in recent days.  Select Mystery cache type -> waypoints page asks for Final (which by default is visible at that point), load final coords, then click the + Add stage button, nothing happens.

I have had it work by simply hitting refresh on the browser, OR by doing a hard reset (Control + F5).

Alternately, if you just can't get past the waypoints page, you could just create a Traditional cache, so you've got a cache page, and rework it from the edit form. 

 

To Antsinrpants, as others have said, there must be TWO sets of coords loaded into the CSP, before you're allowed to hide one.  Some language on that page to clarify that would be nice.

 

 

Share this post


Link to post

Yes, I also had the issue with not being able to select Stage 1. Eventually solved by clearing last 24 hours browsing data via clicking on top right hand corner of screen 3 vertical dots (customise and control Google Chrome), select More Tools / Clear Browsing Data /  

 

gives screen: image.png.3fa9f952f7cd8ab49ddde995b2b870b3.png

Share this post


Link to post
2 hours ago, Isonzo Karst said:

Select Mystery cache type -> waypoints page asks for Final (which by default is visible at that point), load final coords, then click the + Add stage button, nothing happens.

 

Hit the "Add stage" first before entering anything else. It should look like this.

 

Clipboard01.jpg.19bec2ba7b54cfac34ac758c60dd52c4.jpg

Share this post


Link to post

When I try to create a Mystery cache.....

After adding my coords then clicking in the Description box or Continue......the coords change to N 08° 53.870 W 064° 13.736 and I get a pop-up box that says:

This location is pretty far away. Geocaches require routine maintenance, which is why we recommend placing within an easy drive from your home coordinates.

Share this post


Link to post
Posted (edited)

Are you sure the coordinates you want to enter are in hdd° mm.mmm format?

 

 

Edited by StefandD

Share this post


Link to post
On 8/11/2018 at 7:29 AM, hostanut said:

When I try to create a Mystery cache.....

After adding my coords then clicking in the Description box or Continue......the coords change to N 08° 53.870 W 064° 13.736 and I get a pop-up box that says:

This location is pretty far away. Geocaches require routine maintenance, which is why we recommend placing within an easy drive from your home coordinates.

I have never had the coords change on me by clicking on Continue, but I have received the "location is far away" message a couple times. It took me a while to realize that I had neglected to type the W into the coords and by clicking Continue, the coords defaulted to E.

The coords you indicate above are in Venezuela. Were your trying to do something near your profile location of Delaware?

Share this post


Link to post
On 8/12/2018 at 7:01 PM, Team Christiansen said:

I have never had the coords change on me by clicking on Continue, but I have received the "location is far away" message a couple times. It took me a while to realize that I had neglected to type the W into the coords and by clicking Continue, the coords defaulted to E.

The coords you indicate above are in Venezuela. Were your trying to do something near your profile location of Delaware?

 

N 08 latitude would be in Venezuela.  N 38 latitude runs through Delaware.  

Share this post


Link to post
On 8/10/2018 at 2:54 PM, arisoft said:

Hit the "Add stage" first before entering anything else. It should look like this.

@Arisoft,   Mystery type on the Waypoints page, click + adding stage FIRST, I can enter a stage,  and keep adding stages, BUT the Final coords module does not appear - so it's not possible to continue. 

Sometimes on trying the Continue button without having any Final entered,  the Final module appears with an error message, and sometimes it doesn't - if it does appear, it will take coords,  and the form will load.
If add Final first, sometimes the +Add stage module works, and sometimes it doesn't...

 

Windows, Firefox 61.0.1 (64 bit)

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 5

×