Jump to content

Pocket Queries not running


Chewy_06
Followers 4

Recommended Posts

Usually a PQ not running for hours wouldnt be a big deal for me, but, i'm leaving soon...

 

Created a route & a PQ - neither ran after an hour. Deleted all my old ones & re-ran the two, still nothing. Curious, i ran my finds - which ran almost immediately.

 

Grr!

Link to comment

Usually a PQ not running for hours wouldnt be a big deal for me, but, i'm leaving soon...

 

Created a route & a PQ - neither ran after an hour. Deleted all my old ones & re-ran the two, still nothing. Curious, i ran my finds - which ran almost immediately.

 

Grr!

Same problem here in the Netherlands.

Link to comment

I'm also having problems running pocket queries. I'm trying to run a PQ from one of my bookmark lists and I've been waiting nearly 2 hours. There's only about 37 or so caches in it and I've not ever had to wait much longer than 10 mins for one to come through before. I'm in the UK.

 

Just tried running a My Finds PQ and it ran with no problems, the other is sat there not doing anything. :(

Edited by Mark Cornell
Link to comment

Well as PQs run on Groundspeak servers, it doesn't really matter how close or far away you are. The problem is likely that their servers are

 


  1.  
  2. severely overloaded (for some reason) or
  3. PQ-down
     

 

Wouldn't it be nice if Groundspeak had some sort of status page we could go to so we'd not be in the dark and could at least plan a little better? Not a huge thing, but it would be nice. :)

 

Oh, same problem here. Two PQs... both in the queue for over an hour now. I don't recall ever having to wait more than 10 minutes before. In the life-scheme of things not a huge deal, but then again... I want to go geocache! ;)

Edited by ZombieDragonfly
Link to comment

Got my PQ's yesterday, but the email notifications were VERY delayed.

 

But, this morning no PQ's at all.

Well, I guess my PQ's did run. I just looked at the API and they're listed there. But, NOT listed on the Pocket Queries Ready for Downloading web page, and no notification either.

Link to comment

W8TTS -

What time does the API show yours ran? I don't see new PQs through the API either.

Actually now that I look at it closer, today's haven't run. I was seeing yesterdays, which I had downloaded yesterday, still marked as not downloaded.

 

I think the frog swallowed a moth ball. :anitongue:

Edited by W8TTS
Link to comment

Mine is still not showing as run, some 6 hours later. Groundspeak - can we actually have a meaningful update on this please every link seems to show the same update as 9am (UK time) this morning when I last checked.

 

Thanks very much

Mark

Remember it only 7AM in frog land. Their still sleeping. :P

Link to comment

Mine is still not showing as run, some 6 hours later. Groundspeak - can we actually have a meaningful update on this please every link seems to show the same update as 9am (UK time) this morning when I last checked.

 

Thanks very much

Mark

Remember it only 7AM in frog land. Their still sleeping. :P

 

Please see this post in the Announcements section. PQs were temporarily shut off to allow the mail server to catch up with teh backlog created by a hardware failure.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 4
×
×
  • Create New...