Jump to content

Oregon 2.94 beta released


Followers 10

Recommended Posts

I went out for a run yesterday going at a speed of around 8 to 9 km/h. I put the track record to one second. Here's a look at what I got:

 

294betatracks.png

 

The upper line was recorded on a bicycle track that pretty much has an open view to the sky. The Oregon showed an accuracy of 5 meters most of the time.

 

The lower line was recored on a regular street having some houses on one side and some trees on the other side. The Oregon showed an accuracy of 2 meters most of the time.

Link to comment

You should always use webupdater service from garmin !!! the beta ver.2.94 under the update and software page states this.and gives a warning under the beta ver 2.94 update-that its not been released for production and should use at your own risk! if you guys used webupdater it would have not updated your oregon to this ver 2.94,mine is 2.8 still with no problems.

What prompted this post? Everyone here knows they are testing a beta version and we're pretty happy to do so.

 

JetSkier

Link to comment

What is the "Maps with Satelite Imagery" about? How do we get such maps on the Oregon?

 

Map looks like Google Earth with an overlaid tracklog.

 

Yeah, but where do you get the maps?

 

I don't think the "maps" are on (or could be on) the Oregon at all...that's just a screen shot of Google Earth, with the track log from the Oregon overlaid on it.

 

Bill

Link to comment

What is the "Maps with Satelite Imagery" about? How do we get such maps on the Oregon?

 

Map looks like Google Earth with an overlaid tracklog.

 

Yeah, but where do you get the maps?

 

I don't think the "maps" are on (or could be on) the Oregon at all...that's just a screen shot of Google Earth, with the track log from the Oregon overlaid on it.

 

Bill

 

According to Garmin, the new update (released with 2,86) includes "Maps with Satelite Imagery". I was wondering where the maps come from and could they be loaded on the Oregon.

Link to comment
According to Garmin, the new update (released with 2,86) includes "Maps with Satelite Imagery". I was wondering where the maps come from and could they be loaded on the Oregon.

 

The Oregon 400i and 400c come with a basemap that has satellite imagery. I have the 400c and the satellite imagery is no where near what you saw above in this thread; that definitely had to be Google Earth. The satellite imagery on the 400i and 400c is very low resolution and is only viewable down to a zoom level of 5 miles and at that level about all you can tell is what a major geographic body is such as a major river (Mississippi River or Tennessee River).

 

CN and Topo do not work properly with the satellite imagery (basemap) "Enabled". The CN and Topo maps disappear at the zoom levels where you really start needing to view them. Garmin is aware of this problem that exists in the Oregon 400i, 400c and Colorado 400i and 400c and have said they will correct it in future updates. It is strictly speculation on my part but I suspect it is not an easy fix and has a lot to do with draw orders and layering and I wonder if it is actually fixable with just software updates. Could possibly require a differently structured basemap.

Edited by eaparks
Link to comment
According to Garmin, the new update (released with 2,86) includes "Maps with Satelite Imagery". I was wondering where the maps come from and could they be loaded on the Oregon.

 

The Oregon 400i and 400c come with a basemap that has satellite imagery. I have the 400c and the satellite imagery is no where near what you saw above in this thread; that definitely had to be Google Earth. The satellite imagery on the 400i and 400c is very low resolution and is only viewable down to a zoom level of 5 miles and at that level about all you can tell is what a major geogrpahic body is such as a major river (Mississippi River or Tennessee River).

 

CN and Topo do not work properly with the satellite imagery (basemap) "Enabled". The CN and Topo maps disappear at the zoom levels where you really start needing to view them. Garmin is aware of this problem that exists in the Oregon 400i, 400c and Colorado 400i and 400c and have said they will correct it in future updates. It is strictly speculation on my part but I suspect it is not an easy fix and has a lot to do with draw orders and layering and I wonder if it is actually fixable with just software updates. Could possibly require a differently structured basemap.

 

Thanks for your reply. I realize that the picture above is from Google earth. It was merely a coincidence that it posted right before mine. The two posts are totally unrelated. My question doesn't have anything to do with the above post. It is merely a question about what the new release states that it does:

 

Software 2.94 (beta)

•Added ability to see a list of points from the map when several points are at the same location

•Added ability to edit a waypoint from the waypoint review

•Improved render quality of GB Discoverer maps and maps with satelite imagery

•Improved Main Menu setup and added option to add and remove items.

•Improved readability of configurable data fields

•Fixed increased battery consumption and shutdowns in some units

 

The question is, where do you get these maps to load on the Oregon 400t? The question has NOTHING to do with an earlier post that shows satelite pics with track logs on it.

 

Thanks!

Edited by BetaMan
Link to comment

I upgraded to 2.94 the other day and did a few short walks and drives to caches, then a 16km hike and then some more caches, about 30 in all.

 

No shutdowns,

Accuracy 2-4m,

Couldn't keep a lock on waas even in open areas

Caches close to posted coords on most finds

Battery life seemed better

 

The only strange thing was once I was out with waas disabled, accuracy showing 2m, enabled waas and accuracy showing 4m after the lock, disabled again and accuracy showing back to 2m. This was all while I was at the same spot. I thought the accuracy was supposed to be better with a waas lock.

Link to comment

Thanks for your reply. I realize that the picture above is from Google earth. It was merely a coincidence that it posted right before mine. The two posts are totally unrelated. My question doesn't have anything to do with the above post. It is merely a question about what the new release states that it does:

 

Software 2.94 (beta)

•Added ability to see a list of points from the map when several points are at the same location

•Added ability to edit a waypoint from the waypoint review

•Improved render quality of GB Discoverer maps and maps with satelite imagery

•Improved Main Menu setup and added option to add and remove items.

•Improved readability of configurable data fields

•Fixed increased battery consumption and shutdowns in some units

 

The question is, where do you get these maps to load on the Oregon 400t? The question has NOTHING to do with an earlier post that shows satelite pics with track logs on it.

 

Thanks!

 

Now I understand! I think they are probably referring to the satellite imagery included in the 400i and 400c basemap.

Link to comment

I have never seen this before:

 

I ran a GSAK macro to load a large (1800 caches) gpx file to my OR. When I powered it on, it said No Caches Found. Connected it to my PC and verified the file is there. Powered it on again and it found the caches.

 

Weird.

 

I had that with mine BEFORE upgrading to any Beta. Happened last week, and just installed my first Beta this morning. It seems there's been some shifts in waypoint rules that were causing issues on manually created waypoints. I backed up and cleared my database, then reloaded fresh from my pocket queries. Haven't had that problem since.

Link to comment

This is really scary. I did a dumb thing.

 

I have a profile I don't use that has my phone number as the profile name.

 

I was playing with the new Main Menu ability to delete buttons. I deleted all the buttons except Setup(for obvious reasons it won't let you delete it)

 

However, now I can't change profiles AND I cannot restore the Change Profile button.

 

Any suggestions before I do a factory restore??

Link to comment

This is really scary. I did a dumb thing.

 

I have a profile I don't use that has my phone number as the profile name.

 

I was playing with the new Main Menu ability to delete buttons. I deleted all the buttons except Setup(for obvious reasons it won't let you delete it)

 

However, now I can't change profiles AND I cannot restore the Change Profile button.

 

Any suggestions before I do a factory restore??

 

Fixed it. I thought touching an icon and then touching the garbage can would undelete. Apparently not. I had to touch a deleted icon and then touch the deleted icon closest to the last undeleted icon.

 

Sorry for the panic. Still suffering from Coloradoitis. :blink:

Link to comment

I had 3 shutdowns yesterday while driving between caches.

I was in recreational mode and had the pinhead on the screen, when I pushed the back arrow to get back to the original map screen the screen went half blank then the shutdown. Pushed the power on button and all was ok again. This only happened while driving. No shutdowns when I did the same thing while walking.

Link to comment

I haven't noticed any drastic changes over these releases but now that you mention it, it might be worse than it was originally. In 2.85 they started to make a bunch of changes to how maps get redrawn -- I wonder if you moved back to 2.8 if you would see a difference?

 

As a side note, I started noticing issues with fine adjustments of the screen a few months ago with my original OR. When I received the new one (replaced for a different reason) I noticed how much easier the maps was to move by small amounts. I wonder if debris gets caught between the housing and screen and causes the screen to be less responsive? Hopefully it isn't a durability issue with the touch screen.

 

I also find with the screen protector I lose little bit of control because I have press harder (maybe my fine motor skills aren't so good!).

Link to comment

You probably can also manually edit the gpf file which contains that profile's settings (or remove it all together) if you really get stuck.

 

I tried that and it didn't work. I deleted my "phone number" profile, created a copy of my automotive profile and renamed it to my phone number.

 

When I restarted the OR it still had the deleted phone number profile as its profile. I am guessing the OR must copy the attributes from the gpf file into memory or something.

Link to comment

I just got the following email from Garmin but the link does not take me to 2.95. Sounds like it is on its way though.

 

Thank you for testing Oregon Beta Software 2.94. We have released

Oregon Beta 2.95. This software fixes the problem that caused the Oregon

to turn off as you described. It also contains a few new features. You

can download it here: http://www8.garmin.com/support/blosp.jsp

 

If you continue to have problems, or find new issues, please let us

know.

 

Thanks,

Oregon Software Team

Link to comment

Oregon 300 software version 2.95 Beta as of April 1, 2009

http://www8.garmin.com/support/download_details.jsp?id=4393

 

Oregon 200 software version 2.95 Beta as of April 1, 2009

http://www8.garmin.com/support/download_details.jsp?id=4395

 

Oregon 400t software version 2.95 Beta as of April 1, 2009

http://www8.garmin.com/support/download_details.jsp?id=4397

 

Oregon 400c software version 2.95 Beta as of April 1, 2009

http://www8.garmin.com/support/download_details.jsp?id=4399

 

Oregon 400i software version 2.95 Beta as of April 1, 2009

http://www8.garmin.com/support/download_details.jsp?id=4401

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 10
×
×
  • Create New...