Jump to content
Sign in to follow this  
Followers 0
eagsc7

Benchmarks on the site coming up with ERROR!

Recommended Posts

Today I went out and searched for benchmarks by coordinates and it came up with a list. The first few came up as I clicked on the links for them. Then, I hit a brickwall. They stopped working at all. I assumed that it was just that search. I went back, searched again, and had the same result.

 

What is up with the Database? I heard a rumor that it was being moved to another site... or something.

 

The Steaks

Share this post


Link to post

Yup, it's happening to me right now. I can pull up MY0235, but when I try to log it, I get an error msg.

Share this post


Link to post

When I try to get to a benchmark using a link pasted in the forums I come up with an error. I can still get to them by going in through the geocaching site directly though.

 

Odd. They just did a release of new code yesterday I wonder if it is related.

Share this post


Link to post

Crazy - this is happening to me too. I can get to the log visit page of the BM's I've already found, but can't log any new ones.

Share this post


Link to post

Checking into this, guys. Please hang in there for a bit while we track down the problem.

 

Edit: Found the problem and we'll be hotfixing momentarily. Thanks for being patient.

Edited by OpinioNate

Share this post


Link to post

Hotfix is in for the big issue, but there seems to be still another bug that prevents logging on about every 20th benchmark or so. We'll keep at it but for now you should mostly be able to go about your business.

Share this post


Link to post

Woohoo.. Thanks for the quick response! It may have been fixed, but will test more in 14 hours... once I get off work...

Share this post


Link to post

It has not changed for me. I can't log any of the 4 I recovered today, I get an error message every time.

Share this post


Link to post

This is what i keep getting in response to and attempted log of a benchmark. tried it on a different ISP and different computer to see if it was something related to a security patch on my machine but the same result everytime

last attempt was made 840 AM east coast

 

Geocaching - The Official Global GPS Cache Hunt Site Your request has resulted in an error.

 

You may choose to retry your previous request.

 

Or you may tell us what you were doing when this error occurred.

 

 

Geocaching, a Groundspeak Project.

 

Copyright © 2000-2008 Groundspeak Inc. All Rights Reserved.

Designated trademarks and brands are the property of their respective owners.

Use of this Web site constitutes acceptance of the Groundspeak Terms of Use.

Share this post


Link to post

I just now tried this with EW1435.

I get the same results with my old Netscape 7.2, Internet Explorer 6.0, and Google Chrome 0.2.

 

The results are:

==========================================

Your request has resulted in an error.

 

You may choose to retry your previous request.

 

Or you may tell us what you were doing when this error occurred.

==========================================

 

Other PIDs from other parts of the country have the same result.

 

The datasheets all show OK, but clicking on "Log this Benchmark" results in the error screen.

 

The URLs show up as this: http://www.geocaching.com/mark/log.aspx?WP=HW0250

Share this post


Link to post

As I posted earlier, it might help if you go to the link provided in the Quote to give Nate the complete picture of what the problem is. It will be quicker for him to see it there and he might not come to this thread to see these posts. So, here is the post...

 

Anyone and everyone who is having an issue should tell exactly what has happened here - Release note 09/03/08

Give OpinioNate as much info as possible. He has to know what is going on before he can fix it.

 

Thank you all.

 

Shirley~

Share this post


Link to post

I am getting that error for about 13 that I still need to log.

I have only been able to get the logs through for 5 of the 18 i NEEDED TO LOG.

 

I am also having trouble posting pictures to some older ones that I logged but have not uploaded the pictures to yet.

 

- Rev Mike

Share this post


Link to post

I also got the error when I tried logging a benchmark find this morning. I click the "Log this benchmark" link and it takes me to an error reporting screen.

 

I've reported it already.

Share this post


Link to post

I have been trying to log TT0751 benchmark for the last two days without any luck:( I logged another BM yesterday without any problems :D

 

I don't understand it but I hope it gets fixed soon before I loose interest.

Share this post


Link to post

I had been able to log some and not others, but now a couple I couldn't log over the weekend have become "available" again.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 0

×
×
  • Create New...