Jump to content

Route Creation not working


AbrachHutchison

Recommended Posts

Trying to use the route creation section on the website, in advance of a summer holiday trip.

I have used it successfully on my laptop in the past. Trying it today on Chrome, Firefox and Edge but it does not work. It is not searching for locations, nor showing possible routes. If I use the "Find existing routes" option, it does display routes, but I cannot create my own.

Has anyone else got this issue?

Link to comment

Hello,

I agree, same problem here :

- creation of a new route does not work (nothing displays where you should have the map)

- if you try to edit an existing route : impossible to edit (it only moves, but you cannot change the route)

 

Used to work.

Does not work on Chrome, Edge & Firefox.

Does not work in private navigation.

Does not work after a restart of the computer.

Does not work after a computer-cache flush

 

Dauphin05/

Hello,

I agree, same problem here :

- creation of a new route does not work (nothing displays where you should have the map)

- if you try to edit an existing route : impossible to edit (it only moves, but you cannot change the route)

 

Used to work.

Does not work on Chrome, Edge & Firefox.

Does not work in private navigation.

Does not work after a restart of the computer.

Does not work after a computer-cache flush

 

Dauphin05/

Capture d’écran 2023-07-12 084754.jpg

Link to comment
10 hours ago, Dauphin05 said:

I agree, same problem here :

- creation of a new route does not work (nothing displays where you should have the map)

- if you try to edit an existing route : impossible to edit (it only moves, but you cannot change the route)

 

Strange... I wonder if you have any apps or settings blocking this function.

 

image.png.49449a3792a2bc880c091f9347a71b21.png

image.png.582f6e01a9f51781e7f92f46c7f43277.png

image.png.8c046da2c436702dfc466d209111ca59.png

Edited by RuideAlmeida
  • Helpful 1
Link to comment
On 7/11/2023 at 2:03 PM, RuideAlmeida said:

 

I just created a Route between Glasgow and Edinburgh without problems... don't forget to add the state after the location name.

State added after location name. Tried UK, tried Scotland and Wales (as appropriate).

Regarding the below, I've not added any software to my laptop since the last time I tried it.

 

12 minutes ago, RuideAlmeida said:

 

Strange... I wonder if you have any apps or settings blocking this function.

 

image.png.49449a3792a2bc880c091f9347a71b21.png

image.png.582f6e01a9f51781e7f92f46c7f43277.png

image.png.8c046da2c436702dfc466d209111ca59.png

 

Link to comment
1 minute ago, AbrachHutchison said:

State added after location name. Tried UK, tried Scotland and Wales (as appropriate).

Regarding the below, I've not added any software to my laptop since the last time I tried it.

 

Do you want me to Create a public Route that you can use on your own?

Link to comment

Having the same problem here. Been trying for several days to create routes for my forthcoming trip in 3 days time.

Using Firefox with the latest updates on Windows 10 PC.

Try to create a new route but on the search page the map is blank. Entering place names (with or without county or country makes no difference) and click on Search. Nothing happens.

Go back to created routes and the route name is in the list but with 0 miles. Open that and the map opens but with the whole world repeated across the space. No way of editing it at all.

Really hope this is sorted out soon as this is an invaluable tool for me. Thanks in advance.

Link to comment

Somewhere in last month or so, my attempts at creating new "Caches Along A Route" pocket queries stopped working, using either Google Chrome or Microsoft Edge. I searched and saw a similar problem was reported back in 2018 (with no definite answer as to how it solve it), but have not seen anything more recent. When I create a new route and give it a name, it takes me to the usual screen with a start and end point selection, default text Seattle to Portland. However, the map box is blank, and typing anything in the start and end boxes and hitting the search button does absolutely nothing. I'm guessing it is some kind of update to my system (Windows 11 Pro) but have not been able to figure it out. Old caches along a route pocket queries that I created still run/download fine, I just can't create any new ones. Any guidance out there?

Thanks!

Link to comment
11 hours ago, Rampensau said:

If it's helpful: I just tried it (Chrome and Firefox on Windows) and everything seems to work for me without any problems. Only with errors caused by me (e.g. distance of a GPX test file was too long) no text is displayed in the browser prompts, only an 'OK' button.

Working for me today also. 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...