Jump to content


Followers 3

Recommended Posts

the new one is just unbearable. anyone out there who has the same opinion?


edit - details:


no matter which GC-number I search for: I ALWAYS get the notice, that it can't be found - though it's listed on the left side. does anybody have the same problem or just me?


and I don't don't want to click on "open listing" (on the top - righthand side) - I want the listing to open immediately when I search for a specific cache-number.


I enclose screenshots to make it clearer.



Bildschirmfoto 2021-07-18 um 19.20.16.png

Bildschirmfoto 2021-07-18 um 19.24.40.png

Bildschirmfoto 2021-07-18 um 19.27.15.png

Edited by bůbbles
I made it clear, why I am so angry about the new gc-website
  • Upvote 3
  • Funny 2
  • Surprised 1
  • Love 1
Link to comment


3 hours ago, bůbbles said:

the new one is just unbearable. anyone out there who has the same opinion?


What is the specific bug or feature that is troubling you?  Please edit your original post.


I can think of features from 20 years ago that I'd like to see brought back.  Having a more specific topic will help prevent the discussion from becoming an unorganized free-for-all.

  • Helpful 1
Link to comment

I had no trouble pulling up both of those caches using the homepage search function by GC Code.  Did you wait for the two options to show up after you typed the GC Code into the search box, and only then picking one of the options?  One choice gives you search results near the specified cache code, and the other takes you to that cache code's cache page.

  • Helpful 4
Link to comment
1 hour ago, bůbbles said:

dear keystone, did you try this on your mobile phone as well? it always shows me there, that the GC-number can't be found - without offering 2 options.


@niraD: I said PLEASE...

I tried on my mobile phone. I was given two options and the Earthcache came up just fine. 

Link to comment

OK There's clearly a bug here and  I can reproduce this error, here's how:


  • From the GC website choose Play/Search
  • enter GC7QZD5 in the search box and choose the 16 km radius option
  • on the results page click "Map These Geocaches"

The site then displays this, note that GC7QZD5 is the first cache in the list on the left even though the dialog box says it can't be found.
I tried a couple of other GC codes and they all fail in the same manner.




ETA: It would be bizzarre if this was a browser issue but just in case this faile with both Firefox and Google Chrome on Linux .

Edited by MartyBartfast
  • Upvote 2
Link to comment

I wonder, what the "search"-button is made for, when each time I click on it, I get the answer, that the listing can't be found. Instead I have to wait a few seconds, until below the typed-in-gc-code the correct one pops up and then click on this one. weird indeed. 


ps: niraD - I am glad, I don't share your type of humour. sad, that you ignore a polite "please"...

  • Upvote 2
  • Funny 2
  • Surprised 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Followers 3
  • Create New...