Jump to content
Sign in to follow this  
Followers 2
HikingSeal

Message Center is blank

Recommended Posts

Is anyone else having a problem seeing messages in the Message Center on the website? Mine is completely blank (see attachment). If I look via the app, everything is still there. Cleared browser cache and all the usual things one does when a browser starts doing something weird to no effect. 

 

Thoughts anyone?

Capture.JPG

  • Upvote 1

Share this post


Link to post

A mi me pasa igual, mi centro de mensajes ha perdido todos los mensajes que tenia.

Un saludo.
omortsoN

Share this post


Link to post

I'm getting this too (first time I've used the message center for a while), but all the threads are showing up the phone app.

Share this post


Link to post
1 minute ago, Nicky BJ said:

Same here.
Blank page on the laptop and on the mobile phone.

When you say "on the mobile phone" do you mean in your phone's browser or the official app? Just clarifying in hopes HQ is monitoring and needs the info.

 

On the upside, if we are all experiencing it, it looks like it's an HQ problem. Nothing on our end. Thanks for the replies all.

 

 

 

Share this post


Link to post
Just now, HikingSeal said:

When you say "on the mobile phone" do you mean in your phone's browser or the official app? Just clarifying in hopes HQ is monitoring and needs the info.

 

On the upside, if we are all experiencing it, it looks like it's an HQ problem. Nothing on our end. Thanks for the replies all.

 

 

 

I meant in my phone's browser.
Sorry.
I am not working with the app, but I could try.

Yes, it looks like a main problem.
Let's hope they will all show up again 😉

Share this post


Link to post

Hit Reload.

 

Groundspeak, how's your XMLHttpRequest error handling?  Is there any?  Here and in the maps (failing to load popups), something seems flaky out here in the real world with long thin pipes, whereas it might be perfect when you're sitting at GCHQ with a short fat pipe to the servers.  Just a thought.

Share this post


Link to post

Now my message center is pretty blank. Only the title "Message center" is visible between standard top and bottom banners.

 

PS. Fixed immediatelly after I posted this. Good work!

Edited by arisoft

Share this post


Link to post

Today the message center was blank on my screen. Even when I'd click on a username to message (on the left side of the screen), nothing would happen. At all.

 

I had to go to someone's profile, click on "send message", then ALL my messages showed up on the Message Center, for everyone.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...