Jump to content

Bug: Disabled caches don't show information on the map


Recommended Posts

It has a terrible title, but it has already been reported:



@Keystone - are you able to edit the title of that other thread? Or perhaps merge that one into this one, so that the title is more descriptive of the bug?

Edited by Hügh
Link to comment


Here is the bug report I sent to Groundspeak a couple days ago after the initial report on forum did not seem to have attracted much attention. They said they were going to look into it...

When trying to open a disabled cache from the Geocaching Maps, the popup menu that usually appears with name of cache, etc., does not anymore, instead, there is a just a very small empty popup opening with no link or information whatsoever (see screenshots comparing enabled vs disabled cache).

To reproduce:
Expected behavior: popup with title cache, size, GC code, D/T, FPs, etc., should appear


Browsers tested on:
  • Firefox 114.0 (64-bit)
  • Chrome Version 115.0.5790.24 (Official Build) beta (64-bit) 
  • Firefox Mobile 113.0
  • (issue is independent of web browser used: on the forum people report having the same problem on Microsoft Edge as well)

Probable cause of issue: change(s) at the beginning of June on the website broke the popup menu for disabled cache, as it only happens for disabled caches and not enabled one, it is probably a condition that is now being checked about the status of the cache, and the developer who introduced this change probably just failed to think about the edge case of caches that are disabled but should still appear and be accessible through the map.



  • Helpful 6
Link to comment

Same issue still not resolved! Really annoying as can't see whats happening ie details and if likely to be re-instated or if need to flag again. Maps also incredibly slow to load...and getting worse. Any news on when/if this is going to be fixed?

Link to comment

I had noted this was an issue a month ago and am still getting this issue today
I did note that if you went in from a cache page near a disabled cache and did a 'search all nearby caches' and then went on the map - the disabled cache shows up fine and you can click on it - however the issue is if you go onto the mapping feature on the home page - 'search for geocaches' and then honed in on the same area the cache is greyed out and you still get the empty message bar


So there is a way round it but this issue is still a bug feature 


other way.jpg

Edited by Deepdiggingmole
  • Surprised 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...