Jump to content

Personal Dashboard broken


laantje
Followers 8

Recommended Posts

It starts again -> the same problem today as 4 weeks ago! The "new dashboard" is not loaded completely! The top menu, the last viewed caches, the last finds, the event calendar ... everything is missing again! Maybe someone from GC can take care of it again.

  • Upvote 2
Link to comment
4 hours ago, CachingCarl said:

Have the same problem today with Firefox 95.0.2 (64-bit) and Microsoft Edge 97.0.1072.55 (64-bit) with Windows 10 Pro 10.0.19043.

 

Also the message center is empty :-(

 

Can I confirm - it doesn't matter which browser (Firefox, MS Edge, ...) the page is to be opened with :-(

Link to comment

It doesn't work for me either

The same that was happening last time (the Your Lists and Dashboard are both empty). But as well as that I'm getting nothing in Message Centre.

 

I remember from last time that it helped the GC engineers diagnose the problem when we gave the error/warning in the browsers Console. This is what I get:

 

The resource https://www.geocaching.com/account/app/mainJS?v=uAkOqzdYzFGQZybG-fN-gg8uRgb6tew4ujjnbfqW_u01 was preloaded using link preload but not used within a few seconds from the window's load event. Please make sure it has an appropriate `as` value and it is preloaded intentionally.

Link to comment

I've had this problem with the Dashboard for a few days as well. It's just the updated dashboard-- the old version works, so I've just been working with that, even though I like the updated better.  Today the same thing started happening with Messages though-- and that's annoying since it's stuck flagging me I have new messages.

Link to comment

same here since yesterday 8th Jan - 08:00 CET : new dashboard and message center is not building the page to the end. Both are freezing somewhere in the middle when they should build up. Edge is working well - the issue apears in Firefox.

Edited by Miene
Link to comment

Yes, same problem has re-appeared for me too since yesterday. Old dashboard works, new dashboard not, lists not accessible from the new dashboard page (from the old dashboard works), messages fails too. I'll try blocking cookiebot.com to see what the effect is.

Link to comment
8 minutes ago, laantje said:

Yes, same problem has re-appeared for me too since yesterday. Old dashboard works, new dashboard not, lists not accessible from the new dashboard page (from the old dashboard works), messages fails too. I'll try blocking cookiebot.com to see what the effect is.

Blocking cookiebot did not work. Afterward I cleared all browser history again, and restarted firefox, the personal dashboard worked once, I clicked Lists, that worked, I clicked my name on the top right in the green bar to get back to the personal dashboard and it was broken again. Messages also broken still.

  • Helpful 1
Link to comment

Same issue here in the UK with Chrome, also continues after I updated to Version 97.0.4692.71 (Official Build) (64-bit).

However, Edge [Version 97.0.1072.55 (Official build) (64-bit)] is working without issues at present.

 

Lists are also not working from Chrome Dashboard (does nothing at all), but they can still be accessed from Geocaching start page, or the old dashboard, which appears to be working fine within Chrome.

 

Using Windows 10 Pro, build 19043.1415

Dashboard.JPG

Link to comment
18 hours ago, Muddy Woodies said:

Have found that the issue seems to be fixed by clearing cookies from geocaching.com within Chrome settings> Security and Privacy>All Cookies and site data

 

Sorted for me, hope this is of help!

 

 

Thanks for the information. I tried clearing cookies, but alas it does not work for me.

Link to comment

I managed to fix mine. In case it works for anyone else:

 

It was fine this morning. But this evening the new profile page was broken.

 

Opening the site in a Private Window (Firefox), then logging in, was fine. So I removed cookies and data for geocaching.com, and it loaded fine after that. Note: DO NOT remove all cookies, or you'll be logged out from every website you're on. On both Firefox and Chrome, you can go into the cookies section, and delete only the geocaching.com / www.geocaching.com related cookies.

 

I repeated the same thing on Chrome, and it fixed it on Chrome as well.

  • Helpful 1
Link to comment

The overview page / dashboard remains empty, existing log drafts cannot be edited because the page remains in the alleged loading process. 
The problem exists in the common browsers (kept up to date in each case) with Win 10. Unfortunately, @Chrysalides' solution does not work for me.
The problem also occurs in Android if you use different browsers installed on your smartphone/tablet to log in. 
The original geocaching app, on the other hand, works without any problems.

 

Link to comment

Auch bei mir funktioniert folgender Link nicht: https://www.geocaching.com/account/dashboard

Im dashbord wird nur der obere grüne Balken angezeigt und die linke Seite. Die Lesezeichenliste lässt sich auch nicht anzeigen auch nicht anzeigen. Das Problem bestand auch Anfang Dezember. Mit meinem iPhone kann ich die Lesezeichenliste auch nicht aufrufen. Windows 10, Firefox - alles auf aktuellem Stand!

Wenn ich zur alten Seite zurückkehre funktioniert alles! - Westdeutschland!

 

The following link does not work for me either: https://www.geocaching.com/account/dashboard
Only the upper green bar and the left side are displayed in the dashboard. The bookmarks list cannot be displayed either.
The problem persisted in early December as well. I can't open the bookmarks list with my iPhone either.
Windows 10, Firefox - everything is up to date!
When I return to the old site, everything will work! West Germany!
Link to comment

Same problem for me since two days. Old versions of Drafts, Dashboard etc work - but current (new) versions show empty green bar on top and not much else. Dashboard only shows left column then and no information in the main area (just blank). The "Drafts" page loads forever - and the top bar is also empty. "Messages" do not work as well, no messages are displayed at all.

Browser is current chrome, but the problem is reproducible on all devices I use. Explicitly clearing all cookies and the browser cache does NOT help in any way.

Link to comment

Just found the post from @cagehunters: https://forums.geocaching.com/GC/index.php?/topic/369219-solution-checker-in-mysterycaches-recaptcha-fails-error/&do=findComment&comment=5956089

It's indeed reproducible - as soon as I allow ALL cookies (must include advertisement/marketing cookies), the new dashboard works again. Same for the Messages and Drafts sections...

 

I hope that this is fixed really soon. Like cagehunters, I usually do not allow advertisement stuff (and I am actually paying for geocaching.com ;))

 

  • Helpful 3
Link to comment

Another cookies-bot problem. Had the same issue (latest Chrome-browser) here. Clearing all cookies and after that on question accepting all cookies solves the problem here. Normally I don't accept advertising cookies.

 

Other issues as "Recaptcha error" in the Solution checker in mysterycaches, Messagecenter will not show messages (see other recent trhreads) has also solved with this "work-around" here.

 

Indeed not satisfying. But for now I can work on :). I think GC has a a really cookies-bot problem. Hope they solve it soon.....

 

Cheers.

 

 

  • Upvote 2
Link to comment
3 hours ago, Calando said:

Just found the post from @cagehunters: https://forums.geocaching.com/GC/index.php?/topic/369219-solution-checker-in-mysterycaches-recaptcha-fails-error/&do=findComment&comment=5956089

It's indeed reproducible - as soon as I allow ALL cookies (must include advertisement/marketing cookies), the new dashboard works again. Same for the Messages and Drafts sections...

 

I hope that this is fixed really soon. Like cagehunters, I usually do not allow advertisement stuff (and I am actually paying for geocaching.com ;))

 

I am also just noticing that the website works as soon as you allow all cookie options (and only then). This should not be the case - regardless of whether you are a paying member or not. As a premium member, I am even more concerned.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 8
×
×
  • Create New...