Jump to content
Sign in to follow this  
Followers 3
MrowCat

APP won't open website

Recommended Posts

This morning I noticed it is very difficult to get the normal website, geocaching.com to open. Typing geocaching.com into chrome or picking it from my previous website list makes the app open. Even the links inside the app that say "open in browser" no longer work. They just reopen the app. The only way I could get it to actually open the website is by going to the samsung internet browser.

Share this post


Link to post

I have the same issue the Open in the browser button doesn't work. I am using the French version.

 

App 8.3

Android 8.0

Samsung Galaxy S7

 

Share this post


Link to post

Not seeing this, but apparently I haven't the most recent version - works fine on the 8.2.0 version and Android 9.

 

(Perhaps I won't update to 8.3.0 until after this weekend's caching, as I log my finds via phone but through the website, not the app.)

Edited by hzoi

Share this post


Link to post

This is probably not an issue with the app, but just how Android operates. When a GC link was presented to you Android gives you a list of several apps that can open the link. You can choose to either open the link once or always with the selected app. If you selected always after selecting the app, then any future links will bypass letting you choose which app (like a browser) and automatically use the previously chosen app instead. This is an Android feature. 

 

To undo this you must go into Android settings, then the section for Apps, select the GC app, locate the Open by Default, and then clear defaults. Your phone may have different terms, but basically your need to follow the same path above. Once cleared you will then be presented a list of apps that can open a GC link so you can choose a browser this time. I rarely select always so that I have control over the selection process.

  • Upvote 2
  • Helpful 1
  • Love 1

Share this post


Link to post

I have the same problem that the link in the app Open in the browser does not work anymore. I always used this, so it can't be that my default suddenly would be different. I cleared the default anyhow but it made no difference.

 

Even when I use a link in your email to read more about a subject, I am redirected to the app where of course none of the text is found.

 

Hope it will work correctly again soon 

Edited by Heidevlinder
Added some text

Share this post


Link to post
59 minutes ago, Heidevlinder said:

After deleting the app and install it again, the browser link worked all right 👍

 

This is the Android App Forum.  A minute ago, weren't you asking about iPhone? :blink:

Share this post


Link to post
3 hours ago, kunarion said:

 

This is the Android App Forum.  A minute ago, weren't you asking about iPhone? :blink:

No 😅, that was the Website forum. I use Android

Share this post


Link to post
2 hours ago, Heidevlinder said:

No 😅, that was the Website forum. I use Android

 

It seems to be more an issue of phone settings than either an App or a web site.  Various phones will have their own settings.  And it’s easy to dismiss an annoying pop up by selecting a setting that you will then have to go dig to undo later.

 

  • Helpful 1

Share this post


Link to post
11 hours ago, Heidevlinder said:

After deleting the app and install it again, the browser link worked all right 👍

 

That's because it forced a reset of the default app to use on the link. You didn't have to uninstall.

  • Helpful 1

Share this post


Link to post

Hello!

 

This was an app problem.


The Geocaching app would tell the Android OS, "Open this website with whatever can do so"

then the Android OS would ask, "Who can open this?"

to which the Geocaching app would reply, "Oh! I can!" because it was literally watching for ALL geocaching.com related web addresses, instead of very specific ones.

 

 

Fix is in version 8.4.0 and should be out to everyone very soon.

  • Helpful 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 3

×
×
  • Create New...