Jump to content
Sign in to follow this  
Followers 4
Go Play Outside

[BUG] "Your Lists" not working in Firefox

Recommended Posts

Posted (edited)

Noticed tonight that the "Your Lists" link in the new Dashboard page does not work in Firefox (65.0.2 (64-bit), Win 10).

 

On the Edge browser the "Your Lists" menu item is by itself on the left hand side, fourth down under Leaderboard, and it works.

image.png.35f0e0629968e15801f884999e77582b.pngEdge browser

 

On Firefox the "Your Lists" is menu item is in the separate LISTS box further down the page under the FRIENDS box and its hyperlink points to "https://www.geocaching.com/account/dashboard#"

 which points to the current page so does not go anywhere.

image.png.45c8e311c13a3352cc69c967f9413643.pngFirefox

 

If I manually navigate to https://www.geocaching.com/account/lists in Firefox it works fine.

 

All other menu items seem to be the same between the browsers.

Hope this can be fixed up.

 

Lee

Go Play Outside

Edited by Go Play Outside
Minor typo repair.

Share this post


Link to post
Posted (edited)

It's not working in Chrome either - Version 72.0.3626.81 (Official Build) (64-bit), Windows 10 v. 1709

 

edit: whatever was going on to cause this thread may be back

Edited by hzoi

Share this post


Link to post

And for those of us on older systems, it's not working on Opera on Windows 8.

The link is the same as GPO's and entering manually finds the required lists.

Share this post


Link to post

Same issue for me with Firefox ESR (60.5.1esr) (64 bit) on Debian stable. Annoying, but knowing I can find my lists with /account/lists helps.

Share this post


Link to post

I have the same issue on Firefox 65.0.2.(64 bits), is there a solution except using Edge?

Share this post


Link to post
19 minutes ago, Ventourist_nl said:

I have the same issue on Firefox 65.0.2.(64 bits), is there a solution except using Edge?

Yes, use the "old" profile page. No issues there (running FF 65.0.2 64-bit with GCLittleHelper script here).

 

Share this post


Link to post

The link behind the button redirects to the dashboard itself. So there only seems to be no reaction when klicking.

Unbenannt.jpg

Share this post


Link to post

My issue is slightly different but related.  Clicking "your list" works, although it opens in the same tab.  If you want it to open in a new tab and right click and select "open link in new tab" or "open link in new window", both open another tab or window with dashboard, not your lists.  Then you can pick one and click your list and have the list management page and the dashboard open.  This is chrome and safari on Mac OS 10.14.2  This seems to be in line with what Go Play Outside posted a couple days ago.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 4

×