Jump to content
Sign in to follow this  
Followers 2
SN67

[Bug]? Search won't show on map

Recommended Posts

I've just made this search: https://www.geocaching.com/play/search/@55.62112,8.48069?origin=Varde,+Region+Syddanmark&ot=3&g=32541&types=8&kw=stjerne&sort=GeocacheName&asc=True but when hitting the "map these geocaches" button, the (new) map doesn't show any icons. In the left panel there's also more than the originally 50 results. See attached screenshot. 

I'm pretty sure it worked fine some days ago.

Udklip.JPG

Share this post


Link to post
1 hour ago, SnowstormMK said:

I cannot repro this (using Chrome), What browser are you using?

 

I am using chrome (and tried it just in Firefox ... same result)

 

I've tried again, hoping it was just a temporary issue, but it's still the same. It's apparently because I have used the region search. If I make the same search, only with cache name and CO, the map shows the right thing. It is, as Isonzo Karst says, a zoom problem, but I shouldn't have to zoom to see the right thing?!

 

I just noticed something odd. If I look at the adress bar when it's loading the map, it starts by showing zoom level 12, but then changes it to level 18 when it's finished loading. :o    

If I zoom out manually, I can make it show the caches. I just don't understand that you can make it show the right zoom level from the beginning??!

Share this post


Link to post

Interesting note, this morning when I zoom in from 11 to 12, I have missing caches off my map. This happens in both explorer and in chrome.

So I switched over to my wife's account and the zoom feature works correctly, I can zoom right down, no problem.

This is done on the same computer.

It problem seems to be linked to my account somehow. Have noticed this in the past also.

When I do PQ and keep my limit under 1000, some caches don't show up either.

Can't see any different in settings anywhere between my account and my wife's.

Share this post


Link to post

I'd suspect that the OP having corrected coords for the caches is related.  Perhaps the search sets the zoom based on the posted coords, so someone that has the corrected coords has to zoom/pan to actually see what's expected.

Share this post


Link to post

I'm getting the  opposite problem.  The cache I look up is there in the center of a grey map-less box.  (Both Firefox and Safari)  As one that depends on map data this is a serious problem.

 

Update... Problem is not universal.. so far only on cache page for GC7RWNF

Edited by edscott
additional data

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 2

×