Jump to content

SN67

+Premium Members
  • Posts

    50
  • Joined

  • Last visited

Everything posted by SN67

  1. Lucky you (or you friend). I end up in Vietnam every time
  2. I think that either there has been a glitch in the system (which in general has been very poor lately), OR - what seems more likely - your visit-file is simply too big. I got the same message on april 6. when trying to upload my new drafts. I didn't count the lines, but my visit-file HAD grown very big, so I deleted all the drafts but the newest ones. Saved the file and uploaded as usual. I have uploaded new drafts without any problems today, (using the "new upload") so my money is on the "file is too big" issue.
  3. I'ts been about 20 hours since I logged some caches that earned me some Natural Wonders, but they're still not updated
  4. This problem was raised on november 4. Now it's november 20. and it is still not fixed
  5. I know. And I take the same precautions as you do, if I've entered some HTML myself, but in this case it is code that the WYSIWYG editor itself has generated.
  6. There is something wrong with the editor. If I edit the size of a picture, it removes the width/height tag next time it's saved ... Example: I have three pictures, I want to have on the same line. Therefore I edit the width for all of them: I hit SAVE & PREVIEW , and the result is as I want it to be: - and the HTML looks fine: Now I reopen the editor to add some text (or anything else). After saving, the result is this: ... and all the styling code is gone : ((This last picture shouldn't be here! ))
  7. Maybe there's something I've misunderstood about the new cache owner dashboard, but shouldn't the reviewer notes of these two caches turn up as an alert on the front page? And if not, which notes do?
  8. Isonzo Karst, it's not the same issue. I'm talking about the owner dashboard. The other tread is about the general dashboard. My owner dashboard seems alright. I can see a lot of log entries (of which I still haven't had any mail notification), but the issue here is what I've marked in the pictures.
  9. This is not a new problem. I have experienced several times that, for example, maintenance logs are not seen on my activity log immediately. (These are usually the ones I notice). It shows up after a while, but I've never found out how long it takes.
  10. Maybe there's something I've misunderstood about the new cache owner dashboard, but shouldn't the reviewer notes of these two caches turn up as an alert on the front page? And if not, which notes do? At first I thought the caches was still in the queue, as I was getting no mail notifications of them being processed. Later, when I found out there were problems with the notifications, I checked on the front page of my dashboard, but it showed no sign of activity. Only by accident I went to the listing of unpublished caches, and saw that the reviewer note had arrived many hours ago.
  11. So it is rarely a problem ... that seems to be common!? I don't know of any issues in the app, I'm talking about the website, used from pc (in this case win10/chrome). I miss an answer from someone in the "engine room". If there IS a limit size of attachements, just tell us, so we know what we're dealing with!
  12. Yesterday I tried to send some pictures via the Message Center, but it seems like there is a way too low size-limit (for me!). I've been told the limit is several MB but I can't send a small PNG of 371 kb!? Some other ones of less than 200 kb went through. And it's not because I try to send too many at a time. In that case you also get a warning. Here just nothing happens Is it a common problem or am I doing something wrong?
  13. Thanks! I guessed it was kinda more than the 300kb that seems to be the limit for me!?
  14. What is the maximum size for attached pictures/files in the message center? I can't find anything about that in the help center ...
  15. According to this: https://www.geocaching.com/help/index.php?pg=kb.chapter&id=127&pgid=892 "Multi-Caches that consist of a virtual waypoint and a projection will generally not be published when used for geo-art." ... But according to the general guidelines https://www.geocaching.com/help/index.php?pg=kb.chapter&id=127&pgid=559 a Multi will never be published, if it only consists of a virtual waypoint and a projection (unless you have to calculate the projection in the field). Well, actually the description in the section is also kinda contradictory ... see attached ... or is there something I've completely misunderstood?
  16. Isn't the last paragraph (regarding background images) in this section is wrong? https://www.geocaching.com/help/index.php?pg=kb.chapter&id=97&pgid=59&fbclid=IwAR3m2g6ArTm6YdODj5g4O-tBg84yKuMZzJ7RW9V0hN47EaXb0Ak4rUR8Qio
  17. Use your dashboard. All logs will be shown there.
  18. I came in here to see if the problem had been discussed. Very strange to see the big difference between missing emails! Mine stopped arriving at some point yesterday (march 19.)
  19. I would very much like the ability to color up things too, but most of all I miss the ability to make a single line shift (as when I use <br/> in html mode) ... or am I missing something in the editor?
  20. Thank you very much I'm surprised that the first regulation didn't happen until the beginning of 2007
  21. During research for a cache I'm making, I found out that in the good old days (in this case 2007) it was allowed to have additional logging requirements on ALL mystery caches. Not just the Challenges as it is to day. When I digged deeper into history by reading old threads in this forum, it seemed to me that at some time there was no limit for the logging requirements on ANY caches!? A CO of a tradi could apparently legaly delete logs if the finder didn't do what he/she demanded (besides from writing in the logbook). Is that true? ... And if so, - how long back are we talking about? And when were the ALR totally forbidden for physical caches? (Except for Challenge caches).
  22. I think we've established that it's ment to work (I wasn't even aware it was mentioned in the help section) but it doesn't! Now we just need to know what HQ's gonna do about it?! ?
  23. As a CO I have the ability to delete photos in logs. When doing that, I have to give a reason. That's a pretty good feature, even though I think it would be more appropriate if it was applied to deletion of the entire log. Obviously, the message should turn up at the owner of the log, but apparently it doesn't I had a suspicion that nothing happened, (I didn't get a reply on the last message I sent) so I tried it with a friends account. Yup! No message appeared at my friend!
×
×
  • Create New...