Jump to content
Sign in to follow this  
Followers 1
K&A Enterprises

GPSMAP 64st Shows All Caches in List but Not All on Map

Recommended Posts

I just upgraded my GPSMAP 60CSx to a GPSMAP 64st. It didn't take me much googling to figure out how to delete the default geocaches and after a couple minutes I figured out how to send a GPX from GSAK to load all the caches in my area. Great to not be limited to just a 1000 points anymore BTW!

The small frustration I have is that not all the caches in the GPX file are showing up on the map. 100% of the caches I sent to the GPS from GSAK show up in the list of caches under the "Geocaches" feature but only about 90-95% of those show up on the map. If I select a geocache that is in the list but not on the map it populates with the usual line from me to the destination cache but the cache disappears again as soon as I stop navigation. I went into the "Advanced Map Setup" menu and changed the zoom level for geocaches from AUTO to 2mi (and tried a couple other settings) but the caches still don't show up, even when I zoom down to sub 1000 foot levels. 

I am a very visual person and a list of caches doesn't do me nearly as much good as a pictorial representation of nearby caches in relation to my position. Has anyone else either experienced this or have any ideas I sould try?

Share this post


Link to post

Contrary to my desire, it appears the default geocache filter executed at startup doesn't show all caches. It excludes caches with size set to "other" or "not chosen." Those size selections are common among Earthcaches and  caches from CO's that want to be coy about the cache container. Select Menu, Geocache Filter, Quick Filter, Apply Filter to select all geocaches. That assumes that you haven't previously set the filter form to exclude certain items.

Share this post


Link to post

I recall that when my 64s was new, there was a firmware bug that did not like size 'other'. This was later corrected with a firmware update. Use Garmin Express to see if there is an available firmware update. 

 

Share this post


Link to post

Do the caches you can't see have anything in common?

If they are size "other," as above, you may have a filter applied or need a firmware update.

If they are less common types such as earthcaches, your settings may have the "opencaching" style selected -- change it to traditional and the earthcaches et al. should reappear.

If they are caches you've already found, and you want them to show up, go into your map settings and uncheck "hide found caches."  Complete steps here.

Edited by hzoi

Share this post


Link to post

We're having the same problem with the Garmin 600. The caches not showing don't seem to have anything in common, or not in common with the ones that show.  Tried the filter settings suggestion.

Tried putting the ones that don't show in individually (in a list of their own) and they still don't show.

 

edit: we fixed the problem by altering a setting slider on the sat nav to include all terrains.

 

Edited by Team Kelly
problem fixed

Share this post


Link to post

I used to have this problem, I would always have to go into Filters and "Apply Filter" before the missing caches would appear. Even though I didn't have any filters on. Every single bootup. It was weird. Seems to have stopped recently, maybe firmware sorted it. I also started not showing Found caches on the GPS, and the fact that that was a filter in itself seemed to correct this problem.

Share this post


Link to post

Thank you hzoi for directions to that thread and its instructions:

On the map, hit MENU -> Geocache Filter -> Status -> Found (should be a green check mark next to it now) -> hit BACK -> Apply Filter

 

I had seen the filters and checked the right items but didn't see the "Apply filter".  I did that and it worked.

Share this post


Link to post

When I powered down the GPS and restarted it I found the filters no longer applied and I had to hit Apply filter again.  I did a factory reset and it seemed to fix the problem.  See the thread hzoi referred to for more details on what I did.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...