Jump to content

missing background image


barnold
Followers 2

Recommended Posts

Recently I noticed that cache-pages do no longer show the background image when viewed in Firefox 50.1.0, but do show the image when viewed using Chrome 55.0.2883.87 m

Anyone else having the same behaviour?

 

it is particularly annoying when a puzzle cache uses the background image as source of information.

 

see my cache Griftbrug nano

Edited by barnold
Link to comment

It is good to know that it works for others, I tried switching off all my extensions, but no success.

Thank you for the reactions. But still waiting for the golden suggestion.

 

That background image displayed fine for me, too. I noticed that your image is in .png format and it's not hosted on the Geocaching.com image system. One of those facts could be a contributing cause of your issue.

 

My golden suggestion would be to upload the image to the cache page itself. If one can access geocaching.com, one can see images hosted there.

Link to comment

It is good to know that it works for others, I tried switching off all my extensions, but no success.

Thank you for the reactions. But still waiting for the golden suggestion.

 

Working for me too (FF50.1.0) so almost certainly something your end. Perhaps you have a bad version of the image cached, try clearing your cache.

 

What happens if you right click the background and select "View background image"

 

What happens if you access the image directly : 46bbffb4-a508-4054-8352-cedaab45bfeb.png

 

I would also suggest posting the image to the cache page, as you have done with the other images.

Link to comment

The problem also appeared on other cache pages (e.g.this cache). Looking into it I discovered that for some reason, I really don't know which one, FF on my computer was blocking images from cloudfront.net.

I removed the blocking and all works fine.

 

Could be that, when trying to solve that mystery-cache, I looked into the image details and, by accident, checked the blocking tick-box ....

Edited by barnold
Link to comment

I don't know whether you're using the No-Script add-on for Firefox (and it may apply to other add-ons), but if certain scripts are blocked on the source page (where the image is stored), it won't show up on the cache page whether add-ons are disabled for geocaching.com or not.

Edited by Damned Rodan
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 2
×
×
  • Create New...