Jump to content

Cannot See Background Image On Cache Pages


Recommended Posts

I'm not sure there is a setting as it's just an image in the webpage.

 

Have you tried using a different browser? Opera or Firefox are good and a benefit with these is that there are ways to make the maps better. :)

 

Hello, thanks for responding. I can see the background images with Firefox but not IE9. Just wanted to know if other people are having the save issues and if there is a fix.

Cheers

Link to post

Yes, 'it's just an image in the webpage', but sometimes it's also an integral part of a puzzle-cache. Knowing there is even something there could be important in solving the puzzle!

 

That being said, there is no setting on the website to make them visible. There is, however, a Greasemonkey script for Firefox that will re-size the page so that a bit of the image (if there is one) will show at the edges.

 

I believe there is a similar (to Greasemonkey) product available for Internet Exploder, but I don't know if there is a similar script available for it.

Link to post

I'm not sure there is a setting as it's just an image in the webpage.

 

Have you tried using a different browser? Opera or Firefox are good and a benefit with these is that there are ways to make the maps better. :)

 

However, not every cache page has an image for the background. Some just display an olive green background color. I did a puzzle cache one that displayed a solid image that was exactly the same color so it appeared that it was a page without a background image. The olive green image used stenography to hide text for the actual coordinates. That one had me going for awhile.

Link to post

Hello, there are several puzzle caches that I am trying to solve that I think have background images. They show up in firefox but not IE. Try to look at one of my multi-caches. Yankee Doodle (GC34WH7) There should be a "Stars and Stripes" background.

Cheers

Canary_Dan

Link to post

Hello, there are several puzzle caches that I am trying to solve that I think have background images. They show up in firefox but not IE. Try to look at one of my multi-caches. Yankee Doodle (GC34WH7) There should be a "Stars and Stripes" background.

Cheers

Canary_Dan

I see the Stars & Stripes background in Firefox 11.0 (my default browser) and Internet Explorer 9. The page looks pretty much the same in both browsers.

 

If I had to guess, I'd say that some setting in your copy of IE9 is changing the way background images are handled. I can't help much there, since I never use Internet Explorer. I've had this particular PC for more than a year now, and I launched IE for the first time just now to see how that cache page looked. That at least guaranteed that my copy of IE was using the default settings that come "out of the box."

 

--Larry

Link to post

However, not every cache page has an image for the background. Some just display an olive green background color. I did a puzzle cache one that displayed a solid image that was exactly the same color so it appeared that it was a page without a background image. The olive green image used stenography to hide text for the actual coordinates. That one had me going for awhile.

 

I had one of those. :ph34r: Then GS changed the color of the background!

 

Using IE9, I can see the background on Canary DAn's cache page. Using Google Chrome, I cannot. My old puter with IE6, I could not see any backgrounds.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...