Jump to content
Sign in to follow this  
Followers 0
TeamGeoCoopers

Inconsistent Username on Logs

Recommended Posts

Hello All

 

Could anyone out there please help me with a problem I have noticed while using Geocaching.com

 

I have noticed it with my own user name and a quick look at a few others have shown that other people have the problem but probably haven't noticed it yet.

 

For my caching I use several utilities that rely on using my geocaching.com username. In short one is a website that ranks geocachers on finds/placed etc. And the other generates the caches in my local area into a waypoint list of one I have and haven't found.

 

A while ago I noticed that not all caches I logged as found where being added to my name (TeamGeoCoopers) in these utilities. Then one day I looked down the list and there was a "new" user in the list slightly below me called Team GeoCoopers. (* notice a space between words *).

 

Further investiagtion showed that some of the caches I log get logged as username Team GeoCoopers and some get logged as TeamGeoCoopers

 

BUT I only have one geocaching.com username ?

And all my finds are listed under my one sign on.

 

I log all caches in exaclty the same way, although sometimes from different computers. Eg my home computer, my work computer, my laptop etc.

 

But for example I might sit down and log 10 finds in a row on the same computer only minutes apart. 2 or 3 of these finds will get logged on to the other username ?

 

I have an IT background and I've been trying to think of whats going on but can't find anything. It's driving me NUTS ! icon_confused.gif !

 

Can anyone please shed light on what is going on so I can get my phantom username tied back in to what it should be ?

 

Any suggestions or comments or ideas or ???

 

(For historical value. I started out caching with the username port0076, then a few months later changed to Team GeoCoopers. And have not changed anything since then.)

 

---

Jeremy

TeamGeoCoopers@jezza1.com

Adelaide, South Australia.

Share this post


Link to post

I don't have an example to look at, but what does it say in your Pocket Query GPX file(s)? (You *are* using Pocket Queries, right?)

 

[[[ ClayJar Networks ]]]

Home of Watcher downloads, Official Geocaching Chat, and the Geocache Rating System

Share this post


Link to post

I dont think anyone in Australia uses pocket queries.

You can see this problem for yourself on the Inside corner Australian stats page.

It is a weird one, there is a few names on there that have this exact problem ?

Anyone got a real idea of what the problem may be ??

Share this post


Link to post

Is it possible that some time in the past you created two identities and one of the computers that you use is automatically logging you in as 'the other one'.

 

If this is the problem, the solution is not too difficult.

 

1) Set the misbehaving computer to sign you in to the identity you like.

2) Ask TPTB to move your finds from one to the other (or delete the finds on the old account and repost them using the new account).

Share this post


Link to post

I've noticed this as well. The login my husband and I use for our caching is Jennifer&Dean. On some Dan's Stat's page we are both Jennifer&Dean and Jennifer & Dean. It hasn't screwed up anything yet, but itis weird being both 6th and 24th in Montana! Maybe something is being parsed wrong somewhere.

-Jennifer

 

Age does not bring wisdom, but it does give perspective.

Share this post


Link to post

Yeah that's where I first noticed it. On Dan's page I'm ranked both 4th and 21st in Australia and 1st and 8th is South Australia.

 

The program I use for generating my waypoint lists also has troubles with getting two usernames from somewhere. (Totally separate from Dan's Rankings) The list of waypoints it makes is only about 60% accurate. As it also treats my phantom username Team GeoCoopers as a separate user from TeamGeoCoopers.

Most the caches I find are marked as done waypoints, but it leaves all the ones that are listed as being done by Team GeoCoopers as undone waypoints. Seeing this is now about 100+ caches on the secondary name its a bit hard to manually change all these each time I refresh my waypoints.

 

If two separate programs are having the same trouble I suspect the problem could be coming from the info supplied by geocaching.com ???

 

Or maybe these stand alone Geocaching utils could start referencing users by their unique account id number ? eg mine is 4669.

 

---

Jeremy

TeamGeoCoopers@jezza1.com

Adelaide, South Australia.

Share this post


Link to post

I have not had problems with my user name but I am missing logs and finds from caches I have done already. Has anyone seen this yet?

 

Baston (I think)

Share this post


Link to post

One thing I noticed on Dan's Stats page is that it doesn't count any of the Members-Only caches.

Share this post


Link to post

I think the Members Only problem is because he doesn't have his search look for Members only caches. A way Around: If you own a Members only, turn off the Members only, go to Dan's Missing Logs area and have it find the ID for that Members only cache, then, after it has updated the info, turn the Members Only back on. We've done it before, it only takes a few minutes.

-Jennifer

 

Age does not bring wisdom, but it does give perspective.

Share this post


Link to post

That would work if you were finding your own cache, but the cache owner would have to change the members-only setting and let us update the stats page and then switch it back. I think that would be more of a hassle than it's worth.

Share this post


Link to post

What Jennifer meant is that owners of member's only caches should take the effort to update Dan's page as a service to the finders. The cache owner is the one who chose for it to be MO, after all.

Share this post


Link to post

Yep! Thats what I ment. We have even done that for some of our MO caches. And are waiting for a late night when we can update all of them. It just takes us a while to get that done since we like to sleep at night! icon_smile.gif

If the owner of the Stats page became a member and used that login to get his data, it would automatically be taken care of, I think.

Of course, it IS kinda funny being on the stats page twice!

-Jennifer

 

Age does not bring wisdom, but it does give perspective.

Share this post


Link to post

quote:
Originally posted by Baston:

I have not had problems with my user name but I am missing logs and finds from caches I have done already.


 

Hey Baston,

 

There is a "Missing Logs" function over on the left hand side. Does using this fix your problem ?

 

---

Jeremy

TeamGeoCoopers@jezza1.com

Adelaide, South Australia.

Share this post


Link to post

of course it will

 

any suggestion for improvement or change to this site has already been addressed by pocketqueries.

Share this post


Link to post

So Pocket queries will fix the problems on Geo.com & Inside corner with the dual username bug that is haunting certain cachers ???

 

This will be interesting ??

Share this post


Link to post

I have noticed some inconsistencies also. I was using the optional DISPLAYNAME (V_Rally) different from my USERNAME (BlackstoneVal). Occasionally, about 1 out of 10 logs, a new 'find' would not be picked up by Dan's stat pages, but I have not determined a reason. I quess that is what the 'Missing Logs' function is for, however, the problem I have is that the recomputing will use the DisplayName instead of UserName, whether I ask or anyone else asks for a cache to be rechecked. The result is that my finds are divided between the two names with some appearing under both.

 

Eventually, I cleared the DisplayName in the profile, then went into each missing cache page and updated my specific log on date of find so that only UserName appeared; and then made request for missing logs for the caches ID. The last time I did this I did not go back to reenter DisplayName. I should check if we are missing any new or even old posts.

 

The other problem that I noticed was the Members Only situation mentioned here. Apparently the Hide was not picked up so nobodyelse's Finds were picked up. But the cache owner must have eventually done something because it finally appeared, however when it showed up I got credit for two finds on the same date. I recently hid a Members Only cache, I should check that it actually got picked up or not, so others finds are recorded properly. Thanks

 

Val (May be late, but always on time.)

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

×
×
  • Create New...