Jump to content



Recommended Posts

OK there was a site update, kool. so I waited, and decided that I would geocache tomorrow, so wanted er.. still want to run a PQ a state related PQ that I run on a regular basis as needed.


Now all was fine got to the part where they ask where to send the PQ, well now has 2 links, one to my verified email, and one to add an email.


So I click the send button, and a page pops up, An Error Has Occurred


Your request has resulted in an error. Please return to this site's home page to continue.


So wondering when this will be addressed, or if there is a way around it. I also tried to pull in my weekly allowed find pq, still not sure why I am not able to receive the PQ's

Link to comment

I tried running two PQs from a public bookmark, and they haven't come in yet (been a few hours since checking the box). I have been able to run a different PQ based on location/radius/find-status and it came back in only a few minutes.


Then I went to the public bookmark list, created a new PQ from it, and it generated just fine within minutes of requesting.


Just wanted to share my experience.

Link to comment
This topic is now closed to further replies.
  • Create New...