Jump to content

Another 60csx Waas Question...


Followers 2

Recommended Posts

I know this has been talked about quite a bit, the 35 bird is hard to lock onto now.

I recently got my 60csx, and went out yesterday for a quick cache find, and decided to enable WAAS, and see what it would do. (1st time I've enabled it due to reading all the post about 35 being out of service for a while)

On my satalite screen, even when I have waas ENABLED, it doesn't even show the waas birds. The nubers stop at 29. ????

 

I know on my Legend, it might not always lock onto the 35, but it would always show it there on the screen.

Shouldn't it at least show it on the 60's screen, if the waas is enabled? Or will it not show up at all unless it is detected?

Link to comment

I have no waas birds showing up here in indiana now. I'm not worried about it yet...I think the west coasties get waas birds fine.

 

UPDATE-- after reading more of the old post.... would doing the "web updater" download solve this problem?

Link to comment

OK, Thanks. I just thought it was odd that it didn't even show a spot for the 35 bird, even if there is no signal, because my Legend always did.

 

I did the update, I now have software 2.70 and SW version 2.50. But still no open spots open for the waas satalites.

 

I'm still learning about this unit, so maybe that is just the way it is set up, to not even show it if it doesn't have even a weak signal reception of it being up there. ???

Link to comment
..., so maybe that is just the way it is set up, to not even show it if it doesn't have even a weak signal reception of it being up there. ???

Yes, works as designed. If you turn WAAS off (what can be recommended at least until September, because the data are not used for correction calculations yet), you also will not see a spare spot for the respective satellites. If WAAS is on, you'll get the free spaces for the satellites also only if a satellite was at least seen for a short time.
Link to comment

ILBandit,

 

I'm no expert either, but I heard that some folks can't see WAAS birds because they have "Battery Saver" enabled in System Setup. Did you enable Battery Saver? If so, you might want to change back to "Normal" mode. (See page 67 of Owner's Manual.) If not, maybe someone else will have a suggestion that will help. Good luck.

 

TracknQ

Link to comment

ILBandit,

 

I'm no expert either, but I heard that some folks can't see WAAS birds because they have "Battery Saver" enabled in System Setup. Did you enable Battery Saver? If so, you might want to change back to "Normal" mode. (See page 67 of Owner's Manual.) If not, maybe someone else will have a suggestion that will help. Good luck.

 

TracknQ

 

I thought of that also, but I do have it set to Normal mode.

 

QUOTE(JohnnyVegas @ May 14 2006, 06:29 PM)

 

Ya Know, Geocaching was around before WAAS, and peolple had no problems finding caches then. just go have fun and find some cache.

 

I'm not that worried about it, I just wanted to make sure there was nothing wrong with my GPS unit, like I had said, the accuracy on this thing is definitely not a problem, I love this new unit.

I'll just wait patiently, and play around with the WAAS stuff in Sept. when everyone says it is supposed to be back up and running.

Link to comment

ILBandit,

 

I'm no expert either, but I heard that some folks can't see WAAS birds because they have "Battery Saver" enabled in System Setup. Did you enable Battery Saver? If so, you might want to change back to "Normal" mode. (See page 67 of Owner's Manual.) If not, maybe someone else will have a suggestion that will help. Good luck.

 

TracknQ

 

I thought of that also, but I do have it set to Normal mode.

 

QUOTE(JohnnyVegas @ May 14 2006, 06:29 PM)

 

Ya Know, Geocaching was around before WAAS, and peolple had no problems finding caches then. just go have fun and find some cache.

 

I'm not that worried about it, I just wanted to make sure there was nothing wrong with my GPS unit, like I had said, the accuracy on this thing is definitely not a problem, I love this new unit.

I'll just wait patiently, and play around with the WAAS stuff in Sept. when everyone says it is supposed to be back up and running.

 

I do believe they are still testing the sattelites. I had error correction one day with a lock on 35. The next day nothing. I also have gotten correction when traveling to the east coast and south. It is hard to blame the unit until they have everything in place.

Link to comment

I assume most people here have more than one unit. I do, so it is easy to compare. When your non-"X" Garmin GPSr is picking up and holding "35" fine without problems and the "X" unit won't try to find it, it is obviously a design problem and not a satellite problem.

Link to comment

After doing the firmware/software upgrades, I took it outside last night to play around, I was getting quick "flashes" of sat. 35. It wouldn't lock on, but at least it did appear on the screen a few times. Had the Legend out with it, and it wouldn't lock on either.

 

Having both units side by side sure makes me love the 60csx even more, it was locked onto satalites, that the legend wasn't even seeing. And the time it takes to aquire the satalites just comletely blows away the Legend.

 

I'm keeping the Legend for a back up, but it sure is hard to look at that little black & white screen now! LOL

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 2
×
×
  • Create New...