Jump to content
Sign in to follow this  
Followers 3
Pirates of Ocracoke

Travel Bug Mileage

Recommended Posts

Mileage is currently disabled due to some techinical issues. It's being worked on and we'll see miles again once it's fixed.

Share this post


Link to post

I discovered something interesting last night - I was looking at some of my TBs and for kicks I clicked the Recalculate Mileage button and the total mileage did update but the cache-to-cache mileage didn't. So if your TB has moved and the total mileage looks off try clicking on the Recalculate Mileage button and see if it updates.

Share this post


Link to post

It won't work on most. I have a TB that moved from a cache in my home town to another cache in my home town. I live in California. Then it moved to Hawaii and from there to Minnesota. It shows a total of 8.8 miles and the recalculate button doesn't fix that. I'm waiting for Jeremy to get the issue fixed so the bug shows the actual mileage.

Share this post


Link to post

Thrak: You're right. I had one move today in Germany and I tried a recalc and it didn't update. Oh well, I guess we'll just have to sit impatiently and wait.

Share this post


Link to post

Mileage is currently disabled due to some techinical issues. It's being worked on and we'll see miles again once it's fixed.

 

Hopefully, we're going to see 'Kilometers'. It's a standard (SI) unit for distance.

Of course, there should be an option for those who want 'Miles'.

Share this post


Link to post

Mileage is currently disabled due to some techinical issues. It's being worked on and we'll see miles again once it's fixed.

 

Hopefully, we're going to see 'Kilometers'. It's a standard (SI) unit for distance.

Of course, there should be an option for those who want 'Miles'.

 

For those of us in the UK, we need a miles button because metric is far too advanced for us!

Share this post


Link to post

Wahoo!!!! It seems to be fixed. My bug just jumped from 8.8 miles to 3978.6 miles!!!

 

Here's to Jeremy and crew. pint.gif

Share this post


Link to post

Well, it's sorta working. I have one that updated when I hit recalc distance. One was updated and reverted, and the rest are just the same.

Share this post


Link to post

some bugs seem to be working (with recalc), some don't.

even those where recalc seems to work, miss milage if they have been grabbed between two cachelogs.

and it's still mileage and not kilometers for those who choose kilometers.

 

but at least something seems to move a little.

Share this post


Link to post

Yeah, I'm seeing the same thing - some of them are now calculating the distance from the starting point on the individual TB pages, but aren't adding up the total miles. Also, none of them appear to be updating the total mileage on the TB summary page under my account.

 

some bugs seem to be working (with recalc), some don't.

even those where recalc seems to work, miss milage if they have been grabbed between two cachelogs.

and it's still mileage and not kilometers for those who choose kilometers.

 

but at least something seems to move a little.

Share this post


Link to post

Glad I checked in here to see what was going on. At least I now know it's being worked on!. I had a bug move from Toronto to Costa Rica, and then back to Missouri. I'm real curious to see the new distance recorded.

PS - I appreciate the 'Kilometres' I've asked for on my inventory page, but can't get kilometres into the Bug page - any ideas ?

Share this post


Link to post

I discovered something interesting last night - I was looking at some of my TBs and for kicks I clicked the Recalculate Mileage button and the total mileage did update but the cache-to-cache mileage didn't. So if your TB has moved and the total mileage looks off try clicking on the Recalculate Mileage button and see if it updates.

 

i have the same problems with my tb's

Share this post


Link to post

No more problems with any of my TBs (eleven). They are alll showing corrected 'mileage' on the bug page, and the corrected 'kilometres' on my 'inventory' page.

THANK YOU -

Share this post


Link to post

I dropped a bug in NH that I had picked up in MA and the milage isn't showing up. Did I not log correctly or is there still a problem with milage? I looked but couldn't find a reclac button.

Share this post


Link to post

I dropped a bug in NH that I had picked up in MA and the milage isn't showing up. Did I not log correctly or is there still a problem with milage? I looked but couldn't find a reclac button.

 

The recalc button only shows up for the TB owner to click :P. It does seem to take longer for mileage to get updated now. I think Groundspeak updates it every so often instead of as soon as a TB is logged. Give it a day and then check the page to see if it has been updated or not.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 3

×
×
  • Create New...