Jump to content

Yellow Etrex And Gsak

Recommended Posts

Not sure if i can help but willing to try, I have similar setup with yellow etrex on a converter cable with driver to my laptop.


Had trouble at first until i realised it was on com 8.

Also found i had to start pc put usb plug in then connect etrex up or they wouldnt play nice.


PM or mail me if you need any other details would be glad to try and help.

Link to comment

Hopefully I've solved the problem.

Sent the USB cable back and just bought a serial cable on Ebay.


Next problem...

I downloaded Easy GPS... Then got GSAK as this was suppodsed to be the "one" to use... tried to download waypoints from GC.com and they said " save / open in Easy GPS..


There must be away to download them into GSAK???


Problems Problems Problems

Link to comment

Whilst on this question. I had this broblem. sorted with etrex, Serial cable, serial to usb converter cable, Easygps would only show com 1 or com 3. (Device manager showed that the setup was on com 6) GSAK did the trick.


Now whilst on this theme. Can I send GSAK waypoints to Memory map. If so how?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...